Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-29-2004, 09:24 PM   #1
xfactor834
Scooby Newbie
 
Member#: 12506
Join Date: Nov 2001
Default Who here runs the oldest OS?

I still have Win98 on one of my computers. Please tell me someone logs onto NASIOC from Win 3.1, or Win 3.11...with pics!

* Registered users of the site do not see these ads.
xfactor834 is offline   Reply With Quote
Old 03-29-2004, 09:26 PM   #2
Thunder Lungs
Scooby Newbie
 
Member#: 33677
Join Date: Mar 2003
Chapter/Region: MAIC
Location: Oak Hill, WV
Vehicle:
2003 WRX Sedan
Sonic Yellow COBB Stage 2

Default

I have a comp that still runs OS/2 Warp... well, it doesn't run anything right now... but if it was hooked up it would.
Thunder Lungs is offline   Reply With Quote
Old 03-29-2004, 09:27 PM   #3
Bonzo
Scooby Specialist
 
Member#: 2307
Join Date: Sep 2000
Chapter/Region: MWSOC
Location: West of Rd Am
Default

on win98 now.

both of my comps still run 98
Bonzo is offline   Reply With Quote
Old 03-29-2004, 09:29 PM   #4
Mike Wevrick
RIP 1/19/64 - 7/23/11
Scooby Guru
 
Member#: 24654
Join Date: Sep 2002
Chapter/Region: NESIC
Location: saraseager.com
Vehicle:
1957 Taggart Comet
atlasshruggedpart1.com

Default

Win95 here.
Mike Wevrick is offline   Reply With Quote
Old 03-29-2004, 09:29 PM   #5
xfactor834
Scooby Newbie
 
Member#: 12506
Join Date: Nov 2001
Default

Quote:
Originally posted by Mike Wevrick
Win95 here.
xfactor834 is offline   Reply With Quote
Old 03-29-2004, 09:44 PM   #6
sha_zapple
Scooby Specialist
 
Member#: 41012
Join Date: Aug 2003
Chapter/Region: E. Canada
Vehicle:
1998 Legacy L

Default

My friend used to have Win98 first edition

I have Win98SE, and have had ti for years. Give me a few years and Windows XP, here I come!
sha_zapple is offline   Reply With Quote
Old 03-29-2004, 09:49 PM   #7
wolf8314
Scooby Specialist
 
Member#: 9185
Join Date: Aug 2001
Chapter/Region: MAIC
Location: Still just Coots
Vehicle:
2012 Toyota Tundra
Black

Default

I still have a Tandy with deskmate, that still works
wolf8314 is online now   Reply With Quote
Old 03-29-2004, 09:53 PM   #8
StuBeck
Scooby Guru
 
Member#: 19546
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
2009 Honda Fit

Default

Somewhere in my garage I've got a PC Jr. I slightly doubt that it will work with IE though
StuBeck is offline   Reply With Quote
Old 03-29-2004, 09:59 PM   #9
ThePianoMan
Scooby Newbie
 
Member#: 57166
Join Date: Mar 2004
Location: california
Vehicle:
HAY HI
HELLO

Default

i've used Win95 on 2 300mhz p2s until a few months ago and switched to Mandrake Linux 9.2
ThePianoMan is offline   Reply With Quote
Old 03-29-2004, 10:10 PM   #10
cavymeister
Scooby Specialist
 
Member#: 24463
Join Date: Sep 2002
Location: Leesburg, VA
Vehicle:
2003 Chevy S10
91 Hunduh Civic BASE

Default

I've been running win98 for about 10 years now...
cavymeister is offline   Reply With Quote
Old 03-29-2004, 10:16 PM   #11
Cujo31
Scooby Newbie
 
Member#: 19843
Join Date: Jun 2002
Chapter/Region: MWSOC
Location: St. Louis
Vehicle:
2000 2.5 RS Sedan
Silverthorn Mettalic

Default

NASIOC is hard to load through a tape recorder and BASIC displayed on my B&W TV....
Cujo31 is online now   Reply With Quote
Old 03-29-2004, 10:21 PM   #12
Mike Wevrick
RIP 1/19/64 - 7/23/11
Scooby Guru
 
Member#: 24654
Join Date: Sep 2002
Chapter/Region: NESIC
Location: saraseager.com
Vehicle:
1957 Taggart Comet
atlasshruggedpart1.com

Default

What's wrong with Win 95? It does everything I need to do.


I have one of these too but havn't used it for a while:

Mike Wevrick is offline   Reply With Quote
Old 03-29-2004, 10:52 PM   #13
kevinsUBARU
Scooby Specialist
 
Member#: 2263
Join Date: Sep 2000
Chapter/Region: Tri-State
Location: Funky Kingston, NY
Vehicle:
2012 Impreza Sport

Default

I still use Mac OS 7 at work..I guess thats kind of old
kevinsUBARU is offline   Reply With Quote
Old 03-29-2004, 10:59 PM   #14
micah
Scooby Newbie
 
Member#: 3154
Join Date: Dec 2000
Location: Columbia, SC, USA
Default

I was using a PC at the school the other day and it was running a Pentium, and factory installed 3.11. I thought those never coexisted Wierd.

(t was running a bunch of proprietary software to run an MTS tensile frame so they couldn't upgrate PC's)
micah is offline   Reply With Quote
Old 03-29-2004, 11:01 PM   #15
STiWanabe
Scooby Guru
 
Member#: 41447
Join Date: Aug 2003
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
---- _________

Default

Quote:
Originally posted by cavymeister
I've been running win98 for about 10 years now...
2004-10=1994...win98=1998(maybe 97, cant remember)
how do ya figure?
STiWanabe is offline   Reply With Quote
Old 03-29-2004, 11:17 PM   #16
Cosworth
Scooby Specialist
 
Member#: 3887
Join Date: Jan 2001
Chapter/Region: Tri-State
Location: Middletown, NJ
Vehicle:
08 Taco, 98 M3/4/5
'00 RC51, '08 KTM

Default

Quote:
Originally posted by STiWanabe
2004-10=1994...win98=1998(maybe 97, cant remember)
how do ya figure?
He meant dog years, in which he is still hopelessly outdated.

Cosworth is offline   Reply With Quote
Old 03-29-2004, 11:22 PM   #17
eric m.
Scooby Specialist
 
Member#: 14872
Join Date: Jan 2002
Chapter/Region: SCIC
Location: kalispell, mt
Vehicle:
06 legacy GT black
accessport stage II.

Default

i used to go online with win 3.1 with that winsock thing. anyone remember that? back in 92-93 maybe? things were a LOT different then. i think you could get on nasioc with win 3.1 though. i'd love to see screenshots. of course, you'd need to download a capture program. or use your digital camera.
eric m. is offline   Reply With Quote
Old 03-29-2004, 11:27 PM   #18
Turbogeek
Scooby Newbie
 
Member#: 50239
Join Date: Dec 2003
Location: Sydney Australia
Vehicle:
2004 Forester XT
Galant VR-4 genuine RS

Default

I have a CP/M 2.0 machine under the desk with MS BASIC 80 on onboard ROM.
Turbogeek is offline   Reply With Quote
Old 03-29-2004, 11:31 PM   #19
WagonMonster
Scooby Guru
 
Member#: 3781
Join Date: Jan 2001
Location: Napa Valley
Vehicle:
2002 Legacy GT Wagon
2009 Forester X Limited

Default

WagonMonster is offline   Reply With Quote
Old 03-29-2004, 11:32 PM   #20
StuBeck
Scooby Guru
 
Member#: 19546
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
2009 Honda Fit

Default

I don't know how many times I've seen that guy but its still hilarious.
StuBeck is offline   Reply With Quote
Old 03-29-2004, 11:33 PM   #21
eric m.
Scooby Specialist
 
Member#: 14872
Join Date: Jan 2002
Chapter/Region: SCIC
Location: kalispell, mt
Vehicle:
06 legacy GT black
accessport stage II.

Default

who? isaac asimov? the guy is awesome! he's a genius and a fantastic writer. but yeah, he's hilarious. the sideburns are legendary! oh, and i hear he never stopped using that good old TRS-80. apparently they were never able to top it.
eric m. is offline   Reply With Quote
Old 03-29-2004, 11:34 PM   #22
StuBeck
Scooby Guru
 
Member#: 19546
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
2009 Honda Fit

Default

Quote:
Originally posted by eric m.
i used to go online with win 3.1 with that winsock thing. anyone remember that? back in 92-93 maybe? things were a LOT different then. i think you could get on nasioc with win 3.1 though. i'd love to see screenshots. of course, you'd need to download a capture program. or use your digital camera.
Yea, I remember that, it worked...but not really. I had to use that till 96 because my dad was too cheap to buy a copy of Win 95, those days were really fun when images on websites were the ****...and colors were cool as well.
StuBeck is offline   Reply With Quote
Old 03-29-2004, 11:35 PM   #23
eric m.
Scooby Specialist
 
Member#: 14872
Join Date: Jan 2002
Chapter/Region: SCIC
Location: kalispell, mt
Vehicle:
06 legacy GT black
accessport stage II.

Default

don't forget than anyone online with win 3.1 had a 9600, 14.4 or MAYBE 28.8bps modem. MAYBE.

so yeah, it was mostly text.
eric m. is offline   Reply With Quote
Old 03-29-2004, 11:37 PM   #24
StuBeck
Scooby Guru
 
Member#: 19546
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
2009 Honda Fit

Default

Yea, I know, I remember the AMAZING upgrade from 14.4 to 28.8 we had. My dad was on the beta for X2 from USR, that was cool too...it was so fast,
StuBeck is offline   Reply With Quote
Old 03-29-2004, 11:40 PM   #25
BJamerican
Scooby Specialist
 
Member#: 5595
Join Date: Apr 2001
Chapter/Region: HIIC
Location: Honolulu
Vehicle:
2005 Legacy 2.5GT
Satin White Pearl

Default

Man I remember way back in lower grade school we went to the computer lab and used "Apple IIe" computers with the wonderful green on green monitors!

Also, our family's first computer was smoking fast at the time...
we had a 286 with TURBO mode that ran at 12 MHz, a 40 MB harddrive (that we never ever thought we could fill), and a blazing fast 2400 modem!
BJamerican is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This here is the Android OS thread. All phones, news, general info welcome. under pressure Off-Topic 10849 12-13-2011 10:10 PM
so, who here gets the "my car leaks the oil the mostest" award? koloa Off-Topic 7 02-08-2006 09:32 AM
Who is running the Hella 500's? Tex-WReX2 Texas Impreza Club Forum -- TXIC 4 01-07-2002 12:40 PM


All times are GMT -4. The time now is 09:24 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.