Welcome to the North American Subaru Impreza Owners Club Thursday July 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-30-2004, 08:10 AM   #1
GregBolby
Scooby Specialist
 
Member#: 498
Join Date: Nov 1999
Chapter/Region: South East
Location: Charleston, SC
Vehicle:
1981 jdm swapped gc
sniklfritz

Default emanage install question

ok on the main harness what wires go to what side of the map wire, when u cut the map wire on the ecu?

thanks

Greg
* Registered users of the site do not see these ads.
GregBolby is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-30-2004, 08:11 AM   #2
GregBolby
Scooby Specialist
 
Member#: 498
Join Date: Nov 1999
Chapter/Region: South East
Location: Charleston, SC
Vehicle:
1981 jdm swapped gc
sniklfritz

Default

whoops and also how do i set the voltage aka voltage clamp, i have a split second but am having to remove it to put on the emanage, how do i set this with emanage

thanks

Greg
GregBolby is offline   Reply With Quote
Old 03-30-2004, 09:02 AM   #3
Safir
Scooby Guru
 
Member#: 3873
Join Date: Jan 2001
Location: Tampa, FL
Vehicle:
. Paradise is
like Disney with hookers

Default

according to my diagram, white goes to the MAP sensor and green goes to the ECU.

sorry I can't help with how to set the voltage clamp.
Safir is offline   Reply With Quote
Old 03-30-2004, 09:40 AM   #4
lotusTT
Scooby Specialist
 
Member#: 23359
Join Date: Aug 2002
Chapter/Region: NESIC
Location: San Francisco
Vehicle:
2002 BMW M Coupe
Steel Gray

Default

The voltage clamp is set under the "boost limiter cut" function. Enable that under the main unit settings, then click the "BC" icon to open the map.
lotusTT is offline   Reply With Quote
Old 03-30-2004, 09:56 AM   #5
ForesterPerformance
Scooby Specialist
 
Member#: 5424
Join Date: Apr 2001
Chapter/Region: South East
Location: not where you are...
Vehicle:
BRP STi Version 3
Type RA V-Ltd RHD

Default

I have an EManage question for you guys running it on their RS-Ts. Do you have any issue with the factory ECU learning and compensating for the EManage? I am thinking of going this route. Thanks.

Also, if / when I go this route, I will wanna go with bigger injectors and get rid of the Vortech FMU RRFPR. I am currently running a WRX fuel pump. If I use the 440cc injectors that come stock on a WRX, will this be sufficient @ 5-6 psi? Thanks.
ForesterPerformance is offline   Reply With Quote
Old 03-30-2004, 12:19 PM   #6
Joncas
Scooby Specialist
 
Member#: 5349
Join Date: Mar 2001
Location: Central New York
Default

I haven't had any learning problems - it just works. WRX injectors should be fine for 5-6psi.
Joncas is offline   Reply With Quote
Old 03-30-2004, 05:07 PM   #7
Hitokiri
Scooby Specialist
 
Member#: 2604
Join Date: Oct 2000
Chapter/Region: NESIC
Location: CA
Vehicle:
1999 2.5RSt
RBP

Default

stockers should actually be ok for 5-6psi
Hitokiri is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EJ22 emanage blue question HELP DILL_JDA_RALLY Other Engine Management 9 06-01-2009 10:37 PM
emanage blue question hock3ysniper Other Engine Management 1 03-12-2008 12:22 AM
Got P0120 CEL after emanage install & other issues mxpunk Normally Aspirated with bolt-on Forced Induction Powertrain 27 07-27-2007 12:27 PM
Emanage install questions srs14 Engine Management & Tuning 5 12-20-2006 12:32 AM
Emanage Installed and working writeup subachad Engine Management & Tuning 0 07-25-2004 03:52 PM


All times are GMT -4. The time now is 02:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.