Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-31-2004, 03:57 PM   #1
ibrokeit
Scooby Newbie
 
Member#: 58556
Join Date: Mar 2004
Vehicle:
2004 WRX
Black

Default 2004 wrx HID help.

<img>http://images5.fotki.com/v64/photos/...XLights-vi.jpg </img>
Ok that's the back of my headlight.
- I am using a Catz HID kit H1

What I did was connect the red wire to the HID ballast for signal and left the black one connected. The headlight won't fire.

I was reading that you need to use the black wire for signal, so I tried that and it did not work as well.

Those that have the HID kit installed, what did you do with these two wires? I am at a loss and any help would be greatly appreciated
* Registered users of the site do not see these ads.

Last edited by ibrokeit; 04-01-2004 at 02:09 PM.
ibrokeit is offline   Reply With Quote
Old 04-02-2004, 02:16 PM   #2
ibrokeit
Scooby Newbie
 
Member#: 58556
Join Date: Mar 2004
Vehicle:
2004 WRX
Black

Default

No one has installed HID's on an '04? I've read through all the posts already and done searches. If anyone has done the install this should be an easy one.
ibrokeit is offline   Reply With Quote
Old 04-02-2004, 05:01 PM   #3
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

PM Mulder - he'll be able to help you out
Hank3 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 wrx block help me make 400-450 reliably valdezwhite02 Built Motor Discussion 1 05-21-2008 02:03 AM
2004 WRX headlight HELP PLEASE! poetic--playa Newbies & FAQs 2 04-02-2008 03:59 AM
2004 WRX HID question sc00byr3x Electrical & Lighting 11 02-18-2008 11:35 AM
2004 Wrx Need Help Ricky Hayabusa South East Region Forum 0 02-11-2007 03:16 PM
'02 Wrx Hid- Help!!! ktmhk53 Electrical & Lighting 18 10-31-2006 03:36 AM


All times are GMT -4. The time now is 02:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.