Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-04-2004, 11:50 AM   #1
REX Tuner
Scooby Newbie
 
Member#: 52895
Join Date: Jan 2004
Chapter/Region: E. Canada
Location: Ontario, Canada
Vehicle:
2004 WRX VF43'd

Default Are fixes required with AccessPORT

Now that I realize I will be in need of some engine management because I own an '04. I plan to install a H&S upipe back exhaust and decided to get an AccessPort. What fixes will be required. I'm assuming the O2 sensor (fand rear). What about the EGT. Do I install the resistor fix or just re-install into the new up-pipe.

Thanks.
* Registered users of the site do not see these ads.
REX Tuner is offline   Reply With Quote
Old 04-04-2004, 12:57 PM   #2
fastsubie
Scooby Specialist
 
Member#: 21999
Join Date: Jul 2002
Chapter/Region: Tri-State
Location: Central PA
Vehicle:
2012 Wrx
OBP

Default

The o2 cel is fixed with stage 2 mapping. An uppie is not part of the stage 2 mapping so you will need to A.) use the resistor or B.) ask Cobb to add the egt cel to your stage 2 map.


Good Luck

-Fess
fastsubie is offline   Reply With Quote
Old 04-04-2004, 01:18 PM   #3
Cronos
Scooby Newbie
 
Member#: 51409
Join Date: Dec 2003
Chapter/Region: TXIC
Location: Behind the wheel
Vehicle:
2007 STi Ltd UGM 193
Clark Turner Tuned

Default

No, the Stage 2 maps shipped with the AP will already include a fix for both UP and DP CEL's.
Cronos is offline   Reply With Quote
Old 04-04-2004, 02:23 PM   #4
REX Tuner
Scooby Newbie
 
Member#: 52895
Join Date: Jan 2004
Chapter/Region: E. Canada
Location: Ontario, Canada
Vehicle:
2004 WRX VF43'd

Smile

Thanks Cronos. That's just the info I wanted to hear. I ordered my AP last night and will get when I get it. No biggie.
REX Tuner is offline   Reply With Quote
Old 04-06-2004, 01:32 AM   #5
wrpmission
Scooby Specialist
 
Member#: 40540
Join Date: Jul 2003
Chapter/Region: MAIC
Location: Arlington, VA
Vehicle:
2004 Impreza WRX
WR Blue

Default

since that has been answered, what about an upipe cel fix with stage 1?
wrpmission is offline   Reply With Quote
Old 04-06-2004, 09:14 AM   #6
Cronos
Scooby Newbie
 
Member#: 51409
Join Date: Dec 2003
Chapter/Region: TXIC
Location: Behind the wheel
Vehicle:
2007 STi Ltd UGM 193
Clark Turner Tuned

Default

Nope, no CEL fix for stage 1. Just use the resistor mod.
Cronos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Did you pass OBD-II test with Accessport stage 2 and upipe resistor fix? MO REX Engine Management & Tuning 4 11-24-2004 07:12 PM
Are restaurants required to disclose nutrional information? catass Off-Topic 3 02-12-2004 08:28 PM
Arrowhead Conditions? Are Chains required? karazyman Southern California Impreza Club Forum -- SCIC 11 12-19-2003 10:47 AM
are amps required? goten2000 Car Audio, Video & Security 17 06-26-2003 06:17 AM
Since when are we required to put a subject?! DanzBorin Texas Impreza Club Forum -- TXIC 7 07-31-2001 11:51 PM


All times are GMT -4. The time now is 12:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.