Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-08-2004, 04:51 PM   #1
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Unhappy Help - Prodrive UK300 lights (aiming revisted)

Some of you may recall, a month or so ago I posted a thread with some pics of my lights with HIDs. It was then that I found out my beam was off. Here's the thread if you don't recall:

http://forums.nasioc.com/forums/show...light=prodrive

Anyways, I left off that thread assuming that tweaking the LHD/RHD slots were going to be the cure, but low and behold it did not. Basically right now, my beam pattern looks like this:



They should look like this __/ __/

Right now, they are in the RHD position

When I repositioned them to the LHD position, my beams looked like this \__ \__

So the only thing I can think of is that somehow my H7 capsules were not installed straight onto the headlight mold. I've seen pics of other Prodrive light owners and they all have the proper beam pattern. I'm just miffed at why mine are off like that. The only thing I can think of is somehow rotating the capsule slightly counterclockwise as that will make things look right. Anybody else have any suggestions?
* Registered users of the site do not see these ads.

Last edited by Hank3; 05-01-2006 at 02:30 AM.
Hank3 is offline   Reply With Quote
Old 04-08-2004, 05:24 PM   #2
xstar
Scooby Specialist
 
Member#: 10821
Join Date: Oct 2001
Chapter/Region: NESIC
Vehicle:
2008 WRB STi

Default

My old headlights looked like that before. (the slight V-ish look) I just aimed my low beams wrong. Another hour of aiming got it looking like __/ __/ again...

But this was a year ago.

good luck!
xstar is offline   Reply With Quote
Old 04-08-2004, 05:27 PM   #3
rossscarbro
Scooby Specialist
 
Member#: 34627
Join Date: Mar 2003
Location: Riverside county, Socal!!
Vehicle:
2006 Evo IX GSR
Graphite Grey

Default

I hate to hijack this thread, but since we have a few of you UK300 owners here...

I desperately need a UK300 carbon fiber pattern headlight...driver's side only. I've tried Vivid, Prodrive, Aerosim... I'm getting nowhere. Can anyone help??
rossscarbro is offline   Reply With Quote
Old 04-08-2004, 05:45 PM   #4
Golfa
Scooby Guru
 
Member#: 21394
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Rye, NH
Vehicle:
Sold 2004 STi
08 WW Evo X

Default

get EDM's
Golfa is offline   Reply With Quote
Old 04-08-2004, 10:31 PM   #5
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

Quote:
Originally posted by Future Rex 0wner
get EDM's
Sorry but the beam pattern and output are superior in the UK300's over the EDM STi's.

Hank - interesting dilemma you have there. Can you possibly adjust the slotted portion of the housing adjustment somewhere in the middle? Or does it have to lock up to one end or the other? They are both pretty even in alignment so i wonder if the bulbs are fine. I can't imagine you would misalign the bulbs so perfectly on both sides. Know what I mean?

but that is your beam pattern in right hand drive mode? strange. I'll take a pic of mine with left hand drive mode and see if we can compare.

gotta wait till its dark.

Last edited by Arnie; 04-08-2004 at 10:47 PM.
Arnie is offline   Reply With Quote
Old 04-08-2004, 11:16 PM   #6
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

Hank, reading your other thread i was thining you might have gotten an early UK300 lamp that was actually still set up for the UK! The later kits were then adjusted for left hand drive.
Arnie is offline   Reply With Quote
Old 04-08-2004, 11:16 PM   #7
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

xstar - hmmm, I don't see how adjusting the aiming screws would rotate the entire beam counterclockwise

But I guess if it worked for you, that's great

Arnie - thanks for chiming in. Yes it is quite a dilemma I have and trust me when I say that I've literally spent hours trying different things and nothing is working for me...which leads me to believe that mine were assembled incorreclty somehow. Please let me know if and when you find out more about your setup...
Hank3 is offline   Reply With Quote
Old 04-08-2004, 11:18 PM   #8
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

Quote:
Originally posted by Arnie
Hank, reading your other thread i was thining you might have gotten an early UK300 lamp that was actually still set up for the UK! The later kits were then adjusted for left hand drive.
Well even if mine were setup for the UK, shouldn't my horizontal line actually be horizontal instead of diagonally down and then etched up? Know what I mean?
Hank3 is offline   Reply With Quote
Old 04-08-2004, 11:46 PM   #9
enewtabie
Scooby Guru
 
Member#: 18928
Join Date: May 2002
Chapter/Region: South East
Location: Butner,Stem NC
Vehicle:
2002 jdm wrx v7/v8
inter/w Spec C roof vent

Default

Mine are running \___ \___..They are a pita to aim..
Anybody have a aim harness hooked up?
enewtabie is offline   Reply With Quote
Old 04-09-2004, 12:05 AM   #10
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

Quote:
Originally posted by enewtabie
Mine are running \___ \___..They are a pita to aim..
Anybody have a aim harness hooked up?
Do you know if your lights are set in the LHD or RHD position? I've actually got the aiming down to a science since I have tooled with these lights so much in the past couple months!!!
Hank3 is offline   Reply With Quote
Old 04-09-2004, 12:08 AM   #11
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default god my camera sucks

yes, you're probably right, regardless, the line should be horizontal. Mine are.

Arnie is offline   Reply With Quote
Old 04-09-2004, 12:14 AM   #12
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

enewtabie is based in the UK I think. His lights better aim \__\__ .
Arnie is offline   Reply With Quote
Old 04-09-2004, 12:21 AM   #13
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

Thanks for the pic Arnie - more validation that something is wrong with mine. So in that pic, do you know if your lights are in the RHD or LHD slot?
Hank3 is offline   Reply With Quote
Old 04-09-2004, 01:01 AM   #14
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default



Hank, take a look at the high beam lamp housing. It has 3 alignment adjusting screws. Do the low beams also have three? I felt, when messing with these once on the highbeams, one sort of moved the light diagonally and messed a bit with the rotation of the light.
Arnie is offline   Reply With Quote
Old 04-09-2004, 01:03 AM   #15
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

those should be in the left hand drive slot, though I have not taken apart my light to confirm. this is the usual e-code pattern for left hand drive. My old car in Germany had the same kick up to the right.

Though i seem to remember, when aligning my EDM STi's I got them to be kind of **** eyed like yours. Though I can't remember if it was the horizontal or vertical aiming screw. If the screws weren't such a pain to get to you could just twist to your heart's desire.
Arnie is offline   Reply With Quote
Old 04-09-2004, 01:08 AM   #16
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

The low beam only has two aiming screws as opposed to the three for the high beams. Is that a pic of your lights taken from the back? If it is, it's in the RHD position from what it seems like. There could be a chance that the pic I posted of the back of the light is incorrect of the LHD/RHD orientation?
Hank3 is offline   Reply With Quote
Old 04-09-2004, 01:16 AM   #17
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

Yes, this is the back of my light, driver's side, left hand drive.
Arnie is offline   Reply With Quote
Old 04-09-2004, 01:31 AM   #18
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

Hmmm - very interesting then because your driver's side light is setup in the RHD slots if we basing it with the pic I posted of the back of the light module. So there's something obviously miscaliberated with my lights - at least that's the only thing left to consider. Coz the back of my lights are set up like yours and you can obviously see the variation of my beam pattern against yours. I guess I'll either have to live with it or research more. Really noit a big issue, but it would be nice to figure out why mine are off
Hank3 is offline   Reply With Quote
Old 04-09-2004, 02:02 AM   #19
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

Hank, where did you get the info that indicate which slot orientation is right and left and hand drive?
Arnie is offline   Reply With Quote
Old 04-09-2004, 02:07 AM   #20
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

I dunno, all I can advise is to try playing again with your alignment screws. Just play with one of them and see what its full range of motion is and then the other and see what it does. Perhaps somewhere there the horizontal lines actually get horizontal. then follow daniel sterns alignment guide.
Arnie is offline   Reply With Quote
Old 04-09-2004, 07:59 AM   #21
enewtabie
Scooby Guru
 
Member#: 18928
Join Date: May 2002
Chapter/Region: South East
Location: Butner,Stem NC
Vehicle:
2002 jdm wrx v7/v8
inter/w Spec C roof vent

Default

LHD..came off one of Lovells old cars
I want to get the leveling harness wired..I assume its 4 wire
enewtabie is offline   Reply With Quote
Old 04-09-2004, 08:44 AM   #22
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

Quote:
Originally posted by Arnie
Hank, where did you get the info that indicate which slot orientation is right and left and hand drive?
Got it from here Arnie:

http://faq.auto.light.tripod.com/hella-90mm/

A very informative site about our Hella 90mm H7 capsules.

Of course I would have to retract that statement somewhat if indeed the LHD/RHD info is wrong
Hank3 is offline   Reply With Quote
Old 04-09-2004, 10:16 AM   #23
PARANOID56
Scooby Guru
 
Member#: 22035
Join Date: Jul 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2003 Brocoma DCab
71 FJ40, 13 DRZ400SM

Default

Actually the low beam does have three adjusting screws. The third on is the one with the leveling motor on it. You just have to hook it up.
I also just got these lights, and will be installing them in a while. I just donít like the way itís all hooked up. So, I am going to rewire the whole thing. Does anybody know what that heatsink thing is at the top of the lights?
Thanks
Shane
Quote:
Originally posted by Hank3
The low beam only has two aiming screws as opposed to the three for the high beams. Is that a pic of your lights taken from the back? If it is, it's in the RHD position from what it seems like. There could be a chance that the pic I posted of the back of the light is incorrect of the LHD/RHD orientation?
PARANOID56 is online now   Reply With Quote
Old 04-09-2004, 10:35 AM   #24
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

So unless you have the leveling motor, the third adjusting screw is not there. The back of mine and Arnie's look the same - there's no third adjusting screw that I can see
Hank3 is offline   Reply With Quote
Old 04-09-2004, 10:42 AM   #25
PARANOID56
Scooby Guru
 
Member#: 22035
Join Date: Jul 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2003 Brocoma DCab
71 FJ40, 13 DRZ400SM

Default

arnies pic above of the rear of his light does have the leveling motor on it. its the moter looking thing above the low beam. you can adjust it, but its a PITA.
Shane
PARANOID56 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Prodrive/UK300 light owners: Help needed Hank3 Electrical & Lighting 51 02-16-2005 08:36 PM
anyone know where to have UK300 lights aimed properly? SLowery Southern California Impreza Club Forum -- SCIC 14 11-27-2002 02:37 PM
FS: Prodrive UK300 lights. Local to STL only! RacerinLSL Mid West Subaru Owners Club Forum -- MWSOC 9 06-03-2002 03:49 PM
Installed my Prodrive-UK300 lights! RacerinLSL Interior & Exterior Modification 6 05-21-2002 05:04 PM
check out my prodrive uk300 lights christoph1371 Interior & Exterior Modification 6 12-15-2001 04:52 PM


All times are GMT -4. The time now is 12:28 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.