Welcome to the North American Subaru Impreza Owners Club Wednesday April 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-09-2004, 07:15 AM   #1
Double-R-WRX
Scooby Newbie
 
Member#: 30825
Join Date: Dec 2002
Location: North Hollywood, CA~818
Vehicle:
2004 EVO V/// (8)
MIA sfVoltron MeMb3R

Default Lowbeam out but highbeam works?

Hey everyone ... I notcied that my lowbeam was out today ... Weird thing is = when I flipped on my highbeams the bulb started working? ***?

Its the stockheadlights w/ no mods and had been working fine forever ... If the highbeams work and the lowbeams dont then ***? Anyone have any ideas?

Note: If you didnt know low/high beam on stock 02/03 bugeye headlights are the same 9007 bulb ...

HELP!!!
* Registered users of the site do not see these ads.
Double-R-WRX is offline   Reply With Quote
Old 04-09-2004, 07:19 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

Since it's a dual-filament bulb it's possible for the low beam filament to burn out and the high beam one to be ok. This is usually what happens since the low beams are used more.
If you take the bulb out and visually examine it you should be able to see the blown filament.
A new bulb will solve the problem. It's a good idea to replace both bulbs at the same time even though only one has blown, for two reasons- if one blew, the other will probably go soon afterward, and replacing them in pairs will keep the light output consistent on both sides.
Oh, and if you haven't disabled the DRLs that's why the low beams burned out sooner than they normally would, since they've been on all the time while you were driving. To help the new bulbs last longer you can disable them now.
Mulder is offline   Reply With Quote
Old 04-09-2004, 07:22 AM   #3
Double-R-WRX
Scooby Newbie
 
Member#: 30825
Join Date: Dec 2002
Location: North Hollywood, CA~818
Vehicle:
2004 EVO V/// (8)
MIA sfVoltron MeMb3R

Default

Thanks for the info I'll pop em open tommorow ... Yeah my DRL's are disabled ...

I'll update tommorow as soon as the sun is up ...
Double-R-WRX is offline   Reply With Quote
Old 04-12-2004, 01:59 AM   #4
Double-R-WRX
Scooby Newbie
 
Member#: 30825
Join Date: Dec 2002
Location: North Hollywood, CA~818
Vehicle:
2004 EVO V/// (8)
MIA sfVoltron MeMb3R

Default

Popped in some silverstars .. did the job .. Now just got to find some new yellow foglights ... Anyone w/ suggestions? Brightstars seem to be whats decent acording to the search ...
Double-R-WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlights out but Highbeams work??? Nettalp Electrical & Lighting 4 07-06-2007 08:23 AM
headlight goes out.....but brites still work?? 02 wrx KnightWRX Electrical & Lighting 2 03-12-2006 01:19 AM
Gran Turismo 4 is out, but sold out, does anyone know of any local import shops? monkeypizza North West Impreza Club Forum -- NWIC 3 01-02-2005 05:31 PM
low beam out, but high beam still works? pogomonkey Electrical & Lighting 2 12-08-2004 02:13 AM
RRE strut bar...odd looking , but it works sidewayz Member's Car Gallery 11 10-30-2001 12:13 AM


All times are GMT -4. The time now is 08:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.