Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-10-2004, 01:16 PM   #1
jefersun
Scooby Specialist
 
Member#: 37716
Join Date: Jun 2003
Chapter/Region: TXIC
Location: Houston, TX (sugarland, TX)
Vehicle:
2002 ej257 Black WRX

Default Went to the track again, my new times

R / T .547 (i could care less, i got some .0x before)
60' 1.980
330 5.794
1/8 9.002
mph 77.29
1000 11.754
1/4 14.114
mph 95.11

That was my best run, #5, out of the 6 that i did. My mods are:

GT Spec Gen II Header
3 bolt uppipe (came with header)
HKS Downpipe

Anyways, my shifting was pretty good this time, as these are my best times ever on my car with this setup. The problem is the 60', i simply can't get it down. I feel i'm sliping it too slow, so obviously slip faster... On this run i was feathering the throttle between 5000 - 5500 and then i would slip a little and floor it, and slip more. How would you launch? The simple, hold the throttle at a certain rpm never works for me, there's no sudden surge of power it seems (and the 60's are higher).

Also, for my mph, what have people seen for ETs with very good drivers.... i'm not trying to hint that i want to tell people that "o i have a 13 second car" even though i haven't hit 13seconds...just wondering...

Thanks...
Deuce....
* Registered users of the site do not see these ads.
jefersun is offline   Reply With Quote
Old 04-10-2004, 03:38 PM   #2
Brewmaster
Scooby Specialist
 
Member#: 16856
Join Date: Mar 2002
Chapter/Region: NESIC
Location: Slow :)
Vehicle:
"I work until BEER
O clock" Stephen King

Default Re: Went to the track again, my new times

Quote:
Originally posted by jefersun
R / T .547 (i could care less, i got some .0x before)
60' 1.980
330 5.794
1/8 9.002
mph 77.29
1000 11.754
1/4 14.114
mph 95.11

That was my best run, #5, out of the 6 that i did. My mods are:

GT Spec Gen II Header
3 bolt uppipe (came with header)
HKS Downpipe

Anyways, my shifting was pretty good this time, as these are my best times ever on my car with this setup. The problem is the 60', i simply can't get it down. I feel i'm sliping it too slow, so obviously slip faster... On this run i was feathering the throttle between 5000 - 5500 and then i would slip a little and floor it, and slip more. How would you launch? The simple, hold the throttle at a certain rpm never works for me, there's no sudden surge of power it seems (and the 60's are higher).

Also, for my mph, what have people seen for ETs with very good drivers.... i'm not trying to hint that i want to tell people that "o i have a 13 second car" even though i haven't hit 13seconds...just wondering...

Thanks...
Deuce....
That MPH will put you in the high 13's with a good driver. Keep up the good work.

Jim
Brewmaster is offline   Reply With Quote
Old 04-10-2004, 03:41 PM   #3
V6TurboTA
Scooby Guru
 
Member#: 9090
Join Date: Aug 2001
Location: < of Boston
Vehicle:
09 Forester Gump
02WRX->04STi->09Gump

Default

Im guessing your headers are not helping you much if any at all.

I would have done a complete TBE before headers.

I ran 14.1@93 in my car with just my cats hollowed out and a custom axle back. Im a pretty good driver.

If you just add an MBC and figure out how to launch the car you will be golden. Well into the 13's.

~v6
V6TurboTA is offline   Reply With Quote
Old 04-10-2004, 04:11 PM   #4
jefersun
Scooby Specialist
 
Member#: 37716
Join Date: Jun 2003
Chapter/Region: TXIC
Location: Houston, TX (sugarland, TX)
Vehicle:
2002 ej257 Black WRX

Default

Yea after i installed the header and uppipe, the uppipe being a real pain to install, after all those hours of work i was ready to get my labor and $ worth on this country road nearby. Wentover, did a pass to about 80, noticed nothing at all, if any, i lost some in 1st gear. I do think, though, that i have gained maybe 10 hp in 3rd and 4th, maybe, but definitely no improvement with the stock turbo and such.

By the way, when are the header comparison results going to be reelased?
jefersun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Went to the track today how do my times look? Skiracer8148 Proven Power Bragging 52 06-17-2009 05:27 PM
Went to the track again :) Sypher Proven Power Bragging 27 09-19-2006 10:14 PM
Went to the track today and set a new P.R. with my GT35R LookingForPower Proven Power Bragging 52 01-24-2006 05:07 PM
Went to the track again (Cobb Stage 2 '02 WRX wagon) grtpmkn Proven Power Bragging 3 11-06-2004 07:54 PM
Went to the track again.. something has to be wrong. Big Turkey Proven Power Bragging 36 06-09-2004 02:12 PM


All times are GMT -4. The time now is 01:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.