Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-15-2004, 11:41 PM   #1
grundig5
Scooby Newbie
 
Member#: 34871
Join Date: Apr 2003
Location: Boulder, CO
Vehicle:
2002 wrx
silver

Default Help with P1325 please

Hey,
This is just ridiculous, but a mouse has nested itself under my throttle body area, right next to the knock sensor. Every night it gets some pleasure from chewing threw my knock sensor wire and for a while the car threw the P0325, knock sensor malfunction code for the obvious reason that it wasnt attached. So, the car is being shown for sale tomorrow to someone and I fixed the wire again, but now I am getting a P1325, knock sensor low input code. Could this just be a bad connection? I guess I should wire it up without any taping and just see if the code will clear. Any other suggestions? Oh yeah, my factory performance gauges no longer light up and two of them are no longer functional (volt, temp). Do those wires run to the same areas? Thanks guys and gals!
Josh
* Registered users of the site do not see these ads.
grundig5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playstation 2 in my 2002 WRX, help with audio please kenshiro Car Audio, Video & Security 23 04-04-2002 07:03 PM
Need help with seats Please! CRex Interior & Exterior Modification 4 01-11-2002 04:04 PM
Check out these wheel pictures/Help with Photoshop please Patrick Olsen General Forum Archive 4 07-24-2000 08:22 AM


All times are GMT -4. The time now is 11:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.