Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 04-16-2004, 12:32 PM   #1
turbo2
Scooby Newbie
 
Member#: 55908
Join Date: Feb 2004
Location: Milwaukee, WI
Vehicle:
02 WRX
Blue

Have a Nice Day? Noise at 5th gear at 125 mph, help!

I've been doing some high speed runs and in fifth gear there is this loud noise that comes on when I get to like 125 mph..... Sweeeeeeeeeeeeeeeeeeeeeeeeeee... The frist time I notice it, I was going at 135 mhp, now it comes on earlier. Is there a speed limiter or something that warns me? Could it be a bearing issue? who else have this problem or knows anything of it?

Kou
hmonglor@yahoo.com
* Registered users of the site do not see these ads.
turbo2 is offline  
Old 04-16-2004, 01:11 PM   #2
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

flip your side mirrors forward. remove sticker between mirror and mount. go really fast again and see if the sound persists. for many it did not.

hth
ken
ride5000 is online now  
Old 04-16-2004, 01:13 PM   #3
kleinfreak
Scooby Specialist
 
Member#: 37233
Join Date: May 2003
Chapter/Region: NWIC
Vehicle:
Shut Up,
I'm making bacon!

Default Re: Noise at 5th gear at 125 mph, help!

Quote:
Originally posted by turbo2
I've been doing some high speed runs and in fifth gear there is this loud noise that comes on when I get to like 125 mph..... Sweeeeeeeeeeeeeeeeeeeeeeeeeee... The frist time I notice it, I was going at 135 mhp, now it comes on earlier. Is there a speed limiter or something that warns me? Could it be a bearing issue? who else have this problem or knows anything of it?

Kou
hmonglor@yahoo.com
Take it to the dealer and tell him "It makes this noise..."
when?
"About 125-130"

kleinfreak is offline  
Old 04-16-2004, 01:31 PM   #4
blackie
Scooby Specialist
 
Member#: 42979
Join Date: Sep 2003
Location: houston tx
Vehicle:
03 wrx
blizzzack stage IV

Default

WTH are you doing going that fast in a wrx anyways, and then staying there long enough to notice some kinda weird noise? i wish i lived in a area where i could do that. i drive a stage 4 wrx and dont think ive had it over 90mph yet. and the noise is probably your hood scoop, or what ride5000 said.
blackie is offline  
Old 04-16-2004, 04:29 PM   #5
powerlabs
Scooby Specialist
 
Member#: 45790
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2006 Corvette C6 Z51
SUPERCHARGED

Default

"Take it to the dealer and tell him "It makes this noise..."
when?
"About 125-130""

LOL!!!
Sorry, couldn't resist, this is just too funny... On my car when I'm doing 125 + the engine is so overwhelmingly loud that I wouldn't know if there was anything else wrong. Its nice to know I'm not the only one who drives that fast though Try clutching the engine out and letting it idle at that speed; that will at least allow you to determine if the noise is engine/transmission related. Be careful when you release the clutch though.
powerlabs is offline  
Old 04-17-2004, 01:59 AM   #6
turbo2
Scooby Newbie
 
Member#: 55908
Join Date: Feb 2004
Location: Milwaukee, WI
Vehicle:
02 WRX
Blue

Default

Quote:
Originally posted by ride5000
flip your side mirrors forward. remove sticker between mirror and mount. go really fast again and see if the sound persists. for many it did not.

hth
ken
Thanks.. I will try that.
turbo2 is offline  
Old 04-17-2004, 02:03 AM   #7
silvscorp
Scooby Specialist
 
Member#: 28480
Join Date: Oct 2002
Location: NJ
Default

yea, i've experienced that as well, when you go "really fast" I hear this very loud high pitch sound coming somewhere from passenger side. I've heard it's the mirror but i've never tried to fold it. First time I thought I broke something or it could be some thing subaru came up to warm you that you are not suppose to be driving this fast.. oh well as long as you can ignor the sound, keep on pushing!! ...my highest is 147mph...in a very safe testing place... i think i can still go cuz i was only in 5th around 6k rpm..
silvscorp is offline  
Old 04-17-2004, 02:05 AM   #8
turbo2
Scooby Newbie
 
Member#: 55908
Join Date: Feb 2004
Location: Milwaukee, WI
Vehicle:
02 WRX
Blue

Default

Quote:
Originally posted by blackie
WTH are you doing going that fast in a wrx anyways, and then staying there long enough to notice some kinda weird noise? i wish i lived in a area where i could do that. i drive a stage 4 wrx and dont think ive had it over 90mph yet. and the noise is probably your hood scoop, or what ride5000 said.
Racing a TSi. And a stage 4 at less then 90 mph? Man, I do 90 on road trips all the way home.
turbo2 is offline  
Old 04-17-2004, 03:15 AM   #9
abqkid
Scooby Specialist
 
Member#: 52295
Join Date: Jan 2004
Chapter/Region: SWIC
Location: Albuquerque
Vehicle:
2003 WRX Wagon
PSM

Default

a lot of things will make noise when doing 125. wrxs are not very aerodynamic vehicles. on the other hand on ly last road trip i hit 123 and noticed no strange noises. might be that 2mph difference.
abqkid is offline  
Old 04-17-2004, 08:55 AM   #10
Walkerf16
Scooby Newbie
 
Member#: 53901
Join Date: Jan 2004
Chapter/Region: South East
Location: Santa Rosa, CA
Vehicle:
2008 Astra
Red

Default

I noticed the same thing..

you have only gone 90???.....i have a bone stock rex and i reg hit 100 almost every day..guess its just certain road..namely the highway when i get off work at midnight. but one night i had a co-worker in the car and i was pissed because my girlfirend was pissin me off..so i went driving down my favorite road..everyone has one. anyway..def scared the **** out of her cause she had never know what a rex could do. anyway..got on highway and started pushin. she told me to see if i could hit 130

so i keept going..hit 130 and heard that noise..heard it once more and thought it was my transmission so i slowed....a mirror huh...oh well..have to check that out..can't have that sound come on everyday on the way home from work...lol

too all of you sayin driving 130 is too dangerour you bad racer guy... I am training to be a cop so i affectionately call it "pursuit training". lol... don't try this at home..i'ma prfessional

peace
Walkerf16 is offline  
Old 04-17-2004, 03:32 PM   #11
Stanley
Scooby Guru
 
Member#: 7374
Join Date: Jun 2001
Location: North Bay, SFCA
Vehicle:
2007 Grandpamobile
BlingBlingBlue

Default

It's most likely the mirrors and it's a fairly well documented phenomenon on this board. The precise speed varies, probably due to different ambient conditions and variations from one WRX to another.

Quote:
Originally posted by Walkerf16
too all of you sayin driving 130 is too dangerour you bad racer guy... I am training to be a cop so i affectionately call it "pursuit training". lol... don't try this at home..i'ma prfessional

peace
You're not above the law, yet! If you're lucky enough to walk away after stacking it in triple digits, I'd hope that kind of wreckless driving would make it extremely difficult to get on the force. Cops get their training the same way the rest of us speed enthusiasts should: at a high performance driving school on a closed race track. You should have lights and sirens going if you're driving that fast on a public road. period. Driver's in this country are not on the lookout for vehicles driving that fast.

PEACE!
Stanley is offline  
Old 04-18-2004, 07:13 PM   #12
powerlabs
Scooby Specialist
 
Member#: 45790
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2006 Corvette C6 Z51
SUPERCHARGED

Default

Sorry to butt in but I just hate it when people try to tell me/anyone else how fast I/they can go. Your car, your life, your choice. As long as I'm not dodging traffic at that speed I don't see why I can't drive as fast as my vehicle will allow me: I took a 60 mile trip in 33 minutes before (hit 130MPH most of the way); completed the entire trip without seeing a single other vehicle. Would I have slowed down if I saw a nother vehicle? Obviously. Would I have been in serious trouble if I got caught going that fast? Obviously. Did driving that fast get me in an accident? NO.
Speed doesn't cause accidents, people being stupid in their cars cause accidents. If you can't drive then by all means drive slow. And stay in the right late while you're at it.

Edit; got the time wrong. The trip was West Lebanon (NH) - Brattleboro (VT) at 4AM.

Last edited by powerlabs; 04-18-2004 at 08:02 PM.
powerlabs is offline  
Old 04-18-2004, 07:16 PM   #13
silvscorp
Scooby Specialist
 
Member#: 28480
Join Date: Oct 2002
Location: NJ
Default

60 miles trip in 53 mins??? and hit 130mph most of the time???

if you drive 60mph you could finish the trip in 60 mins..
silvscorp is offline  
Old 04-18-2004, 09:03 PM   #14
Lysis
Scooby Newbie
 
Member#: 20623
Join Date: Jun 2002
Chapter/Region: TXIC
Location: Houston, TX
Vehicle:
2002 WRX Sedan
WR Blue

Default

Quote:
Originally posted by powerlabs
I took a 60 mile trip in 33 minutes before (hit 130MPH most of the way. . . . Speed doesn't cause accidents, people being stupid in their cars cause accidents.
And i thought my 92 miles in 72 minutes was impressive! (which included driving 30-45 in the towns where i started and ended and about 115 on the highway in between)

and i fully agree with you on the "speed dosent kill, stupid drivers does" comment!
Lysis is offline  
Old 04-18-2004, 11:09 PM   #15
turbo2
Scooby Newbie
 
Member#: 55908
Join Date: Feb 2004
Location: Milwaukee, WI
Vehicle:
02 WRX
Blue

Default

At 100+ mph, you better know the stopping distance you are allowed, which include calculating in the speed of other cars. When driving fast on a open left lane and not considering the thoughts of the right lane car, you are in serious trouble because that other car will only see your car for a second and check the blind spot then make that turn not knowing your speed .... then life as you know it is gone before your eyes. Good drivers will calculate exit path and watch right lane cars with care as well as giving them enough stopping distance. All in all, going fast is as safe as you make it. Wear your seat belt, respect the fear and safety of passengers, get a roll cage, be sure to have proper suspension setup, and wear a helmet.
turbo2 is offline  
Old 04-18-2004, 11:16 PM   #16
turbo2
Scooby Newbie
 
Member#: 55908
Join Date: Feb 2004
Location: Milwaukee, WI
Vehicle:
02 WRX
Blue

Default

For the record, I did 317 miles trip in 3 hours and 15 minutes. Average of 97.5 miles per hour.
turbo2 is offline  
Old 04-19-2004, 12:13 AM   #17
zumnwrx
Scooby Specialist
 
Member#: 26792
Join Date: Oct 2002
Location: modesto, ca
Vehicle:
03 wrx sedan
white

Default

hey.. back to the subject!!!

quite all the damn crying and bitchen

edgar,

Last edited by Opie; 04-20-2004 at 05:14 PM.
zumnwrx is offline  
Old 04-19-2004, 01:20 AM   #18
Stinkstain
Scooby Newbie
 
Member#: 59569
Join Date: Apr 2004
Location: NM
Vehicle:
2002 WRX faggon
(fast+wagon) blue

Default

HEY! I know the answer to this one. The noise happens when air gets forced in the top rubber seal of the windsheild. I had a ford aspire that when i hit about 85-90 mph (it could do it), i would get the loud squeal. I took it to the dealership and their fix was to put super glue under the seal. This fixed the squeal, but it also warped the seal. Not recommended. I get the same noise when i hit about 120 mph in the WRX. Hopefully this is a help to you.
Stinkstain is offline  
Old 04-19-2004, 01:40 AM   #19
riverarob
Scooby Newbie
 
Member#: 44973
Join Date: Oct 2003
Chapter/Region: South East
Location: Loganville, GA
Vehicle:
2003 WRX
Silver

Default

Car is electronically limited to 130mph. The noise was probably the car reminding you of that.
riverarob is offline  
Old 04-19-2004, 01:49 AM   #20
zumnwrx
Scooby Specialist
 
Member#: 26792
Join Date: Oct 2002
Location: modesto, ca
Vehicle:
03 wrx sedan
white

Default

are u sure? cause i can go alot faster then 130..

and incase you homos ask yourself why im going this fast... i head out for work at 3am at night and sometimes when i see no headlight infront of me or behind me on these wide cali freeways i go for some speed thrills...

edgar,
i got my wrx to 140 easy and could have gone faster... the noise is always there tho...
zumnwrx is offline  
Old 04-19-2004, 09:31 AM   #21
powerlabs
Scooby Specialist
 
Member#: 45790
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2006 Corvette C6 Z51
SUPERCHARGED

Default

Sorry for getting side tracked.
This is probably not an issue with your WRX, but with my GFs car at 90MPH (the POS cuts off at that; its a Sunfire) a lot of the wind noise comes from the windshield wipers. I hear winter wipers are specialy bad for that. They will wistle and flutter against the windshield. I think that's why some cars (the RS for example) put a small spoiler on the larger wiper.
powerlabs is offline  
Old 04-19-2004, 09:46 AM   #22
riverarob
Scooby Newbie
 
Member#: 44973
Join Date: Oct 2003
Chapter/Region: South East
Location: Loganville, GA
Vehicle:
2003 WRX
Silver

Default

I'm only as positive as R&T magazine is. The discrepancy in speed probably has to do with the normal speedo error. I'm guessing your car isn't exactly stock Anyways, sidetracked, as it probably has nothing to do with the sound this guy heard. I'm probably wrong on all accounts.
riverarob is offline  
Old 04-19-2004, 11:39 AM   #23
Subie2
Scooby Specialist
 
Member#: 14750
Join Date: Jan 2002
Location: Anywhere but here.
Vehicle:
2007 Element SC
Root Beer Metallic

Default

Quote:
Originally posted by riverarob
Car is electronically limited to 130mph. The noise was probably the car reminding you of that.
False! Our WRX is only limited to drivetrain and aerodynamics. If you dont believe me go try it yourself. Ive topped the speedo many a times.

And yes its your damn mirrors whistling at you.. almost every WRX does it. If you do a search you'll find info.. n00b!







^
Just a joke dont get all pissy about the newb comment.
Subie2 is offline  
Old 04-19-2004, 12:24 PM   #24
riverarob
Scooby Newbie
 
Member#: 44973
Join Date: Oct 2003
Chapter/Region: South East
Location: Loganville, GA
Vehicle:
2003 WRX
Silver

Default

Quote:
Originally posted by Subie2
False! Our WRX is only limited to drivetrain and aerodynamics. If you dont believe me go try it yourself. Ive topped the speedo many a times.

And yes its your damn mirrors whistling at you.. almost every WRX does it. If you do a search you'll find info.. n00b!







^
Just a joke dont get all pissy about the newb comment.
No worries. I'll defer to the specialists as I'm far from being that.
riverarob is offline  
Old 04-19-2004, 07:03 PM   #25
Turbo4me
Scooby Specialist
 
Member#: 2200
Join Date: Aug 2000
Chapter/Region: NWIC
Location: Hillsboro, OR
Vehicle:
2011 WRB WRX
08 Maz 3, 96 Landcruiser

Default

Are you sure the noise wasn't behind you with the receeding flashing lights?

I get the same noise (can't hear with windows up) at 60-65.

Curt
Turbo4me is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WRX whine noise when engaging gears at certain speeds Blue2002WRX Transmission (AT/MT) & Driveline 0 04-27-2009 01:46 AM
Weird noise starting at about 125 mph... theguy Off-Topic 148 10-01-2008 10:56 PM
Clutch slips on 3,4,5th gear at full throttle? wrxdragger Transmission (AT/MT) & Driveline 6 11-26-2007 03:11 PM
Running out of power at 5th gear, 4000rpm Derk1127 Normally Aspirated with bolt-on Forced Induction Powertrain 19 12-12-2002 08:43 PM


All times are GMT -4. The time now is 08:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.