Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-20-2004, 04:25 PM   #1
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default last tranny bolt!!!!

alright, im removing my engine, i have evrythin disconnected except for the lower driver side tranny bolt, having one hell of a time trying to loosen it, any suggestions or special tricks to get it off???
* Registered users of the site do not see these ads.
legaceee is offline   Reply With Quote
Old 04-20-2004, 04:40 PM   #2
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

liquid wrench..
Jaxx is offline   Reply With Quote
Old 04-20-2004, 05:14 PM   #3
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default

cross that out--- how the **** do you get the damn engine out of the damn car???everything is taken out and unwired and stuff but we cant quite get it out of the car, ne suggestions???
legaceee is offline   Reply With Quote
Old 04-20-2004, 05:16 PM   #4
scoobyimprza
Scooby Guru
 
Member#: 24956
Join Date: Sep 2002
Chapter/Region: MAIC
Location: Littlestown PA
Vehicle:
1997 Impreza WRX
Steel Blue Mica

Default

Engine mounts loosened?
scoobyimprza is offline   Reply With Quote
Old 04-20-2004, 06:11 PM   #5
MZM
Scooby Newbie
 
Member#: 514
Join Date: Nov 1999
Chapter/Region: SCIC
Location: San Diego
Vehicle:
07 Legacy Spec B
Impreza 93 STI

Default motor out

It is loose from the tranny I assume. Tip the engine up at the front then slide it forward some. Out it comes!

Mike McBride
MZM is offline   Reply With Quote
Old 04-20-2004, 06:11 PM   #6
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default

bolts are completely out of them, what we are going to try is to jak it up and then slide it off, thats all weve got for now so ne other suggestions would be great-hey today is 420!!!!!!!
legaceee is offline   Reply With Quote
Old 04-20-2004, 06:11 PM   #7
anders8
Scooby Specialist
 
Member#: 26658
Join Date: Oct 2002
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
1 Love Grassroots
NASA Rally Sport FTW!

Default

make sure the dogbone on the tranny is disconnected so you can tilt the engine up.
anders8 is offline   Reply With Quote
Old 04-20-2004, 06:12 PM   #8
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default

dogbone??
legaceee is offline   Reply With Quote
Old 04-20-2004, 06:32 PM   #9
tbd
Scooby Newbie
 
Member#: 15322
Join Date: Feb 2002
Chapter/Region: SCIC
Location: so cal
Vehicle:
1995 gf wagon
Blue Green Metallic 340

Default pitch link mount

it looks exactly like a dog bone. holds tranny on top to the firewall.
tbd is offline   Reply With Quote
Old 04-20-2004, 07:01 PM   #10
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

OMGHi2U answer me damn it

well damn it !!
legaceee is offline   Reply With Quote
Old 04-20-2004, 07:27 PM   #11
Soon2Bgreat
Scooby Specialist
 
Member#: 2258
Join Date: Sep 2000
Chapter/Region: Tri-State
Location: Irvington, New York, USA
Vehicle:
1999 gc8 ver7 6mt
GT35R 504.7whp;)

Default

Yes disconnect the pitch mount (dog bone). Then use the hoist and put some tension on the engine. You'll want to jack up the tranny too to give it a better angle to slide off. Make sure the motor mounts are high enough to clear the crossmember then just shake a little and pull the hoist back. Should come off pretty easy.
Soon2Bgreat is offline   Reply With Quote
Old 04-20-2004, 07:57 PM   #12
MZM
Scooby Newbie
 
Member#: 514
Join Date: Nov 1999
Chapter/Region: SCIC
Location: San Diego
Vehicle:
07 Legacy Spec B
Impreza 93 STI

Default Get a Book!

If all this sounds strange to you, get a Chiltons. Subaru remove engine section. Very easy compared to anything else.

MM
MZM is offline   Reply With Quote
Old 04-20-2004, 08:20 PM   #13
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default

were having trouble gettng the flywheel out of my old engine, bolts are stripping, whats the metric size of the bolts and how can you get them out???? help pleeeeez i dance 4 u, help me and i dance more!!!
legaceee is offline   Reply With Quote
Old 04-20-2004, 09:31 PM   #14
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default

having trouble getting the flywheel into the tranny, any suggestions??
legaceee is offline   Reply With Quote
Old 04-20-2004, 09:48 PM   #15
Soon2Bgreat
Scooby Specialist
 
Member#: 2258
Join Date: Sep 2000
Chapter/Region: Tri-State
Location: Irvington, New York, USA
Vehicle:
1999 gc8 ver7 6mt
GT35R 504.7whp;)

Default

Quote:
Originally posted by legaceee
having trouble getting the flywheel into the tranny, any suggestions??
The bolts are 14mm i believe. I'm confused are you having trouble bolting the flywheel down to the motor, or not being able to stab the tranny onto the motor and having it slide onto the tranny?
Soon2Bgreat is offline   Reply With Quote
Old 04-20-2004, 10:04 PM   #16
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default

the second thing u said-not being able to stab the tranny onto the motor and having it slide onto the tranny?
legaceee is offline   Reply With Quote
Old 04-21-2004, 09:55 AM   #17
anders8
Scooby Specialist
 
Member#: 26658
Join Date: Oct 2002
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
1 Love Grassroots
NASA Rally Sport FTW!

Default

Hope everything worked out. However, incredibly generic statements like "bolts are stripping" don't help us help you. You're obviously fighting for six or so hours with this, take an extra few minutes and tell us what's happening if you want help.

I mean, if the bolt heads are stripping, or the bolt threads are stripping, that two entirely different things...
anders8 is offline   Reply With Quote
Old 04-21-2004, 01:13 PM   #18
legaceee
Scooby Newbie
 
Member#: 45240
Join Date: Oct 2003
Location: colorado
Vehicle:
93 subaru legacy
drk green

Default

right now our problem is that we cant get the engine to completely go into the tranny, it is stopping less than a half an inch away from cmpletely connecting. nothing is blocking it, our thoughts are that the teeth of the flywheel might not be connecting correctly with the tranny. we have the tranny lifted just a little but its still not going in, please help i need the car tonight!
legaceee is offline   Reply With Quote
Old 04-21-2004, 02:00 PM   #19
anders8
Scooby Specialist
 
Member#: 26658
Join Date: Oct 2002
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
1 Love Grassroots
NASA Rally Sport FTW!

Default

1) make sure that the alignment pins on the mating surfaces are hitting their holes

2) pull it together using long bolts
anders8 is offline   Reply With Quote
Old 04-24-2004, 11:04 PM   #20
Fitz
Scooby Guru
 
Member#: 1426
Join Date: May 2000
Chapter/Region: NESIC
Location: Goffstown, NH
Vehicle:
'07 335xi, '07 ZX6R
SV650 Race Bike

Default

*cough*... don't pull it together using long bolts. Great way to strip out the aluminum threads. Do you really want to pull the motor again to heli-coil your trans bolts?

Jack trans up. bring motor into engine bay a$$ end down. line up two long studs. line up pins. push together. If stopped, use 22mm nut on crank pulley to turn back and forth. wiggle. should slide in like butter.

If not, play with angle of trans and engine. You did use a clutch alignment tool to put the clutch back on right?

Fitz
Fitz is offline   Reply With Quote
Old 04-28-2004, 12:58 AM   #21
Vanagon_S
Scooby Newbie
 
Member#: 49717
Join Date: Dec 2003
Location: Portland Or
Vehicle:
1987 Vanagon
Silver

Default

Did you install a new clutch? Is the disk centered behind the pressure plate? Did you use an alignment tool?

The main shaft has to enter the pilot bearing dead on,

Another though was the release arm for the throw out bearing, is it in it's groove?

Just a couple of ideas... good luck,
Vanagon_S is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Tranny Bolt Walking? Shmity Transmission (AT/MT) & Driveline 1 06-21-2005 04:37 PM
Can't Break Loose the Lower Tranny Bolts F15DOC Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 06-16-2005 07:12 PM
HELP! trick to last downpipe bolt? in process need help! Blue Rabbit 02 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 01-29-2005 07:08 PM
Downpipe to tranny bolt size? Houdini Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 05-07-2004 10:16 AM
Does the sti tranny bolt up directly to the wrx ? mrtrex Transmission (AT/MT) & Driveline 13 05-12-2002 12:57 AM


All times are GMT -4. The time now is 04:53 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.