Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-21-2004, 01:15 PM   #1
tricsubaru
Scooby Newbie
 
Member#: 59880
Join Date: Apr 2004
Location: Nashville, Tennessee USA
Vehicle:
1989 wagon 4wd
white

Question Help, Advice on an AT

My friend has got an 89' wagon 4wd. The transmission will go into R, 1, 2 (does drive well in those gears), but when you put it into Drive it won't shift out of 1st. I am not the best with tranny's but of course I checked the fluid, the linkage is fine, and the engine light is not on. It happened all the sudden... I am not sure if the computer runs from a certain sensor or a automatic control unit which I believe it has (noticed in manual), but am not sure where it is. Any advice would be appreciated.
Thanks
Steven
* Registered users of the site do not see these ads.
tricsubaru is offline   Reply With Quote
Old 04-22-2004, 02:10 PM   #2
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

if its a 3 speed tranny there is no computer. if its a 4 speed there is.

So if its a 3 speed it most likely needs a rebuild.
Flowmastered87GL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice on an all-season built like a summer only. QuikWgn Tire & Wheel 32 05-01-2008 11:54 AM
Looking for advice on an apartment/roommate wrx2004 Tri-State Area Forum 1 02-28-2006 04:18 PM
End link advice on an 04 WRX sedan Over-Draft Brakes, Steering & Suspension 15 04-18-2005 01:30 PM
All women(or really sensitive guys) need advice on an anniversary gift Dirty B Off-Topic 25 11-08-2002 12:43 PM


All times are GMT -4. The time now is 07:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.