Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-21-2004, 11:35 PM   #1
Pi7467mp
Scooby Newbie
 
Member#: 19124
Join Date: May 2002
Location: Northern Colorado
Vehicle:
2009 Nissan GTR
RED Premium

Default flutter

ahs anyone experienced eratic flutter on their boost guage? I have this strange super eratic buzzing flutter from the guage... The performace of the car is not effected though.
* Registered users of the site do not see these ads.
Pi7467mp is offline   Reply With Quote
Old 04-22-2004, 12:00 AM   #2
Unsung Boxer
Scooby Specialist
 
Member#: 37196
Join Date: May 2003
Location: WA state
Default

is your boost guage by any chance tapped on the same line as the boost controller/wastegate selenoid vacuum line?

I would first try to move the tap for the boost guage. Also, i wonder if the guage itself is failing. Its a mechanical guage, so there is some internal clockwork, but it doubt its much more than a spring.

-Jake
Unsung Boxer is offline   Reply With Quote
Old 04-22-2004, 11:07 AM   #3
Pi7467mp
Scooby Newbie
 
Member#: 19124
Join Date: May 2002
Location: Northern Colorado
Vehicle:
2009 Nissan GTR
RED Premium

Default

NO its not. actually my wastegate has its own vaccum source.. A line from the pressure side of the turbo directly to the wastegate. My boost guage is brand new.. I thought that was surely the problem, but I replaced it and still the same problem.
Pi7467mp is offline   Reply With Quote
Old 04-22-2004, 06:41 PM   #4
Pi7467mp
Scooby Newbie
 
Member#: 19124
Join Date: May 2002
Location: Northern Colorado
Vehicle:
2009 Nissan GTR
RED Premium

Default

ok so I was looking through my subaru mechanics manual and I found this..
DIAGNOSIS OF ENGINE CONDITION BY MEASUREMENT OF MANIFOLD VACCUM.
5. WHEN ENGINE SPEED IS GRADUALLY INCREASED, NEEDLE BEGINS TO VIBRATE RAPIDLY AT CERTAIN SPEED, AND THEN VIBRATION INCREASES AS ENGINE SPEED INCREASES.
POSSIBLE ENGINE CONDITION
WEAK OR BROKEN VALVE SPRINGS

looks like I found my problem, because this is exaclt what I am trying to describe that my boost guage is doing. Does anyone know where I can get new valve springs?? I know Cobb and TWE have some, which are better?
Pi7467mp is offline   Reply With Quote
Old 04-22-2004, 08:33 PM   #5
Mancini
Scooby Specialist
 
Member#: 20726
Join Date: Jul 2002
Chapter/Region: MAIC
Location: Pittsburgh, PA
Default

My boost gauge on my RS-T used to do that after I switched from the plastic line to a wider rubber line. I put a piece of tape on the connector to the boost gauge and poked a small hole in it and it seemed to stabilize it since it was restricting the flow to the gauge. Might want to give that a shot or try someone elses boost gauge before you go playing with the heads.

Brian
Mancini is offline   Reply With Quote
Old 04-22-2004, 10:33 PM   #6
Pi7467mp
Scooby Newbie
 
Member#: 19124
Join Date: May 2002
Location: Northern Colorado
Vehicle:
2009 Nissan GTR
RED Premium

Default

will do thanks!
Pi7467mp is offline   Reply With Quote
Old 04-22-2004, 11:29 PM   #7
Pi7467mp
Scooby Newbie
 
Member#: 19124
Join Date: May 2002
Location: Northern Colorado
Vehicle:
2009 Nissan GTR
RED Premium

Default

Ok so I am officially an IDIOT!!!!!! I was so over diagnosing my problem until Mancini suggested that I restrict the air to my guage.. so I did.. and guess what! yeah it works fine.. Damn I feel dumb. Thanks Mancini I owe you big time.
Pi7467mp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wastegate flutter or bov flutter-help!?!? odin1 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 5 02-08-2004 06:25 PM
I think I have turbo flutter now with my GFB BOV ezatnova Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 07-15-2002 12:15 PM
fluttering sound coming from intake after throttle lift? pbnj9786 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 18 03-21-2002 03:20 PM
Fluttering sound in the rear bumper? Daios Car Audio, Video & Security 1 10-02-2000 01:34 PM


All times are GMT -4. The time now is 08:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.