Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 04-23-2004, 06:32 PM   #1
MER
Scooby Newbie
 
Member#: 38723
Join Date: Jun 2003
Chapter/Region: MAIC
Location: Arlington VA
Default Strange rear light problem...help

My rear lights no longer come on when I put the headlights on. Brake lights, and all other electricals seem to work fine.

Thanks,
MER
* Registered users of the site do not see these ads.
MER is offline  
Old 04-23-2004, 07:24 PM   #2
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

Did you check the fuses? Check for a blown bulb?

Calvin
cnk is offline  
Old 04-23-2004, 07:53 PM   #3
MER
Scooby Newbie
 
Member#: 38723
Join Date: Jun 2003
Chapter/Region: MAIC
Location: Arlington VA
Default already tried...

checked fuses AND bulbs!
-MER
MER is offline  
Old 04-23-2004, 09:52 PM   #4
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

Did you do anything recently to the electrical system?

Calvin
cnk is offline  
Old 04-09-2012, 09:10 PM   #5
7CATALYST
Scooby Newbie
 
Member#: 221770
Join Date: Aug 2009
Chapter/Region: SCIC
Location: Las Vegas, NV
Vehicle:
05
WRBLUE

Default

im having a similar problem... basically what happends is when i start my car with the headlight switch in OFF, none of the lights work when i first start the car. so i get out and smack the rear tail light lens pretty hard and the lower most outboard light comes on. very frustrating. the tail light in the middle never comes on. might be a dual fitiment problem...

also when i hit the fog light button the rear fog lights (circular) most inboard lower lights come on, but my dash cluster shows that my high beams are on. the indication on the cluster is very dim but still shows...

any help would be great!!!
7CATALYST is offline  
Old 04-09-2012, 10:30 PM   #6
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

You've started your own thread, please don't bump this dinosaur.
Mulder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
light problem, help m1ek Electrical & Lighting 3 08-03-2006 05:42 PM
Brake light problem......help! jobs Electrical & Lighting 1 06-26-2004 07:58 AM
Strange electric/lighting problem Steroid500 Electrical & Lighting 2 02-03-2004 08:10 PM
Lighting problem, help plese. popnGEAR Electrical & Lighting 13 02-14-2003 02:22 PM
Fog light problem...help Scoobyslack1 Interior & Exterior Modification 4 07-27-2001 08:07 AM


All times are GMT -4. The time now is 07:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.