Welcome to the North American Subaru Impreza Owners Club Sunday August 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > Technical Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 06-28-2000, 09:26 AM   #1
BoomerRS
Scooby Specialist
 
Member#: 1271
Join Date: Apr 2000
Location: W Hartford, CT USA
Vehicle:
98 RS
****in Rally Blue

Unhappy Oil leaking from spark plug area... anyone else had this?

Boom and I put new plugs in my 98RS last night and the block around one of the plugs was really dirty... when we pulled the boot off the inside was coated with oil. Our guess was the gasket was not sealed anymore. I made an appt at the dealership next week and I should be covered under warranty, but I just wanted to see if anyone else has seen this. Thanks

Boomer
* Registered users of the site do not see these ads.
BoomerRS is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-28-2000, 10:27 AM   #2
greg
Scooby Newbie
 
Member#: 81
Join Date: Jul 1999
Location: chicago
Post

or maybe the plug got loose and oil was coming out through the threads. Did it idle rough or run rough at all?
greg is offline  
Old 06-28-2000, 10:40 AM   #3
ColinL
Scooby Guru
 
Member#: 114
Join Date: Jul 1999
Chapter/Region: MWSOC
Location: Wichita, KS and Whoring, OT
Vehicle:
'03 Evo, Rice White
'01 Erion CBR 929

Post

Pray it is a head gasket.

If not, it's probably rings. Not cheap, and not uncommon for the early 2.5L skirtless pistons.
ColinL is offline  
Old 06-28-2000, 11:38 AM   #4
BoomerRS
Scooby Specialist
 
Member#: 1271
Join Date: Apr 2000
Location: W Hartford, CT USA
Vehicle:
98 RS
****in Rally Blue

Post

spark plug was not loose and the car has been running fine. i noticed no difference after swapping the plugs. hmmm... i wonder if this is more serious than i thought.
BoomerRS is offline  
Old 06-28-2000, 02:15 PM   #5
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Post

Check your breather hose first. It might have a crack or be loose. It will spit oil right in the SP area.
Imprezer is offline  
Old 06-28-2000, 03:30 PM   #6
DonA
Scooby Specialist
 
Member#: 355
Join Date: Oct 1999
Chapter/Region: Tri-State
Location: Jersey Shore
Vehicle:
08' VW Touareg II
Alaska Grey

Post

I'd bet its the gasket that seperates spark plug area from the valve area. I'm drawing a blank for the correct name for the part but its fairly common for them to leak. Take a look in the photo below (Courtesy of Cobbtuning)BTW the SHOC use a tube for this which are even more prone to leak.
<img src=http://www.cobbtuning.com/images/dohc-engine02.jpg>


[This message has been edited by DonA (edited June 28, 2000).]
DonA is offline  
Old 06-29-2000, 12:08 AM   #7
boxerman
Scooby Newbie
 
Member#: 644
Join Date: Dec 1999
Location: Hoboken, NJ, USA
Post

If it were rings you should notice some smoke and oil consumption.
Tim
boxerman is offline  
Old 06-29-2000, 05:16 AM   #8
BoomerRS
Scooby Specialist
 
Member#: 1271
Join Date: Apr 2000
Location: W Hartford, CT USA
Vehicle:
98 RS
****in Rally Blue

Post

Imprez - Well, there was oil inside the boot, so I know that it is coming from the inside.

Hey Don - That was my guess too. It must not be leaking bad becuz my oil level has been fine.

The lower left bolt is dirty also, so I think that I am leaking in 2 places. Fun. It should be covered under warranty though.

Thanks everyone.
BoomerRS is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone else had this problem? MrsBenton_0311 Mid Atlantic Impreza Club -- MAIC 10 04-30-2006 02:42 AM
Stuck in an insurance dilemma, anyone else had this happen? Inspectorlee General Community 25 01-25-2006 10:40 PM
Fuel leak in spark plug area gordon Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 01-06-2005 09:51 AM
Oil leaking from spark plug wells normal?! Seeing StaRS Normally Aspirated Powertrain 25 06-28-2004 11:11 PM
Found Oil Leak in Spark Plug area Omega2000 Service & Maintenance 2 04-24-2004 11:32 AM


All times are GMT -4. The time now is 04:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.