Welcome to the North American Subaru Impreza Owners Club Friday January 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > Technical Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 05-02-2000, 08:10 PM   #1
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Post AFC Sensor Settings

What does everyone has their sensor settings at? Like when you choose HOTWIRE (98-99) then there is that x IN x OUT. What did you set yours at. I just learned that it is very crutial. Every car has a different setting.
* Registered users of the site do not see these ads.
Imprezer is offline  
Old 05-02-2000, 10:23 PM   #2
tluzziracing
Guest
 
Member#:
Post

i have a my00rs and i had mine set at 4 in and4 out,because of some tech. info i found.i posted this same question about a week ago and no-body found it very interesting i guess,one person did send me a e-mail and said that he has his my00rs set at 1 in 1 out and that it works fine.i tried that and it really didnt make a difference.i will call george at minnam and see what he says...hes been very helpful.....tony
 
Old 05-03-2000, 09:24 AM   #3
Rajah
Scooby Newbie
 
Member#: 362
Join Date: Oct 1999
Chapter/Region: MWSOC
Location: Cincinnati, OH
Vehicle:
2006 WRX STi
WRB / Gold

Have a Nice Day?

That's a good question, Alex. It would be nice to actually have documentation from Apex'i. What is it set to by default?
Rajah is offline  
Old 10-20-2000, 11:18 AM   #4
Dan_E
Scooby Specialist
 
Member#: 673
Join Date: Dec 1999
Chapter/Region: BAIC
Location: Son Josei
Vehicle:
1999 2.5RS-T <RIP>
2000 RS-TURBO'D

Post

Sorry to bring this out of the archive, but did anybody find out about this?!?!
Dan_E is offline  
Old 10-25-2000, 06:28 PM   #5
adam99rs
Scooby Specialist
 
Member#: 20
Join Date: Jun 1999
Location: New York
Post

i believe mine ws 4 in and out too....I think its somewhere in the manual it explains why.
adam99rs is offline  
Old 10-25-2000, 08:34 PM   #6
Avenger
Scooby Specialist
 
Member#: 1234
Join Date: Apr 2000
Location: Vancouver, Canada
Vehicle:
2000

Talking

Imprezer, check out this link it shows that you should choose hw-4 so 4 in 4 out. http://www.apexi-usa.com/pdf/afc_us_update.pdf

Also does anyone know what is the correct pressure setting for 00 RS model?

Thanks.
Avenger is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A'PEXi S-afc sensor #'s for 01 legacy nitrohuffer Normally Aspirated Powertrain 2 01-18-2002 09:21 AM
sensor settings for s-afc please help wrxwagon2.0t Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 01-09-2002 04:37 AM
('93-'01) Need MY00 s-afc sensor settings and in -out numbers GregBolby Impreza Forum 1 07-02-2001 10:06 PM
S-AFC sensor no. for MY00?...... Hashiriya Normally Aspirated Powertrain 3 11-03-2000 08:56 PM
AFC Sensor setting? Pinochle Technical Forum Archive 1 07-20-2000 12:49 PM


All times are GMT -4. The time now is 05:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.