Welcome to the North American Subaru Impreza Owners Club Tuesday May 31, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-03-2004, 01:42 AM   #1
waitandbleed92
Scooby Specialist
 
Member#: 33990
Join Date: Mar 2003
Location: Crab Orchard, WV
Vehicle:
09 WRX STI
Lightning Red

Default My car idles lumpy when cold but is fine when warm?

ANyone have any input? also I have had no cels and this is the only problem that I can tell it is just a little lumpy but when warm it is fine?
* Registered users of the site do not see these ads.
waitandbleed92 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-03-2004, 01:51 AM   #2
zaxrex
Scooby Specialist
 
Member#: 9898
Join Date: Sep 2001
Chapter/Region: MAIC
Location: VA near MD
Vehicle:
2002 WRX
Water Injected Blue

Default

Idle air solenoid problem or blockage in air supply?
zaxrex is offline   Reply With Quote
Old 05-03-2004, 02:03 AM   #3
Uncle Scotty
*** Banned ***
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

...normal...
Uncle Scotty is offline   Reply With Quote
Old 05-03-2004, 02:16 AM   #4
waitandbleed92
Scooby Specialist
 
Member#: 33990
Join Date: Mar 2003
Location: Crab Orchard, WV
Vehicle:
09 WRX STI
Lightning Red

Default

thanks scotty your always a help man

zaxrex, where is that solenoid even located?
waitandbleed92 is offline   Reply With Quote
Old 05-03-2004, 02:21 AM   #5
zaxrex
Scooby Specialist
 
Member#: 9898
Join Date: Sep 2001
Chapter/Region: MAIC
Location: VA near MD
Vehicle:
2002 WRX
Water Injected Blue

Default

Left-hand side of the throttle body.

BTW, I have yet to see a WRX around here, stock or modified, have lumpy idles
zaxrex is offline   Reply With Quote
Old 05-03-2004, 09:04 AM   #6
Uncle Scotty
*** Banned ***
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

Mine does the same thing...a bit 'rough' when cold and fine as it gets some heat in it.
Uncle Scotty is offline   Reply With Quote
Old 05-03-2004, 10:19 AM   #7
AlboWRX
Scooby Specialist
 
Member#: 37719
Join Date: Jun 2003
Chapter/Region: MWSOC
Vehicle:
2003 WRX

Default

Mine does that ever since I got it with 9 miles on the odometer.
AlboWRX is offline   Reply With Quote
Old 05-03-2004, 01:39 PM   #8
phattyduck
Scooby Specialist
 
Member#: 32955
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Pasadena, CA
Vehicle:
'03 WRX Wagon
'89 3S-GTE Alltrac Camry

Default

Define "a little lumpy." That sounds normal to me. The subaru motors just sound that way. There's no way a boxer 4 can sound/feel like an inline-6 or something...

-Charlie
phattyduck is offline   Reply With Quote
Old 05-03-2004, 04:37 PM   #9
MINO
Scooby Specialist
 
Member#: 12841
Join Date: Nov 2001
Chapter/Region: SCIC
Location: jchattdesign.com
Default

TGV - Tumble Generator Valves for cold start emissions.
MINO is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
after bov install my car idles low ownnij Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 5 03-13-2011 12:27 AM
frankenstien runs nicely cold but like poo when warm? wrxwinnipeg Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 5 12-26-2006 01:53 PM
Why is my car idling wierd? jasona Normally Aspirated Powertrain 13 02-22-2004 09:31 PM
My car isnt liking the cold GooseMan Service & Maintenance 18 01-20-2003 01:48 PM
so when I work on my car, it starts on fire but... DoctorNick Mid West Subaru Owners Club Forum -- MWSOC 3 07-20-2002 01:23 PM

All times are GMT -4. The time now is 11:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.