Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-04-2004, 12:53 PM   #1
Alfaneggio
Scooby Newbie
 
Member#: 58430
Join Date: Mar 2004
Chapter/Region: SCIC
Location: Los Angeles
Default Rough Idle on new car?

I noticed that my car has a unstable idle? Is this normal, Basically it plays it goes from below 1000 to around 800 and then raises up a little more, but most of the time its at 1000. At times I can even feel some vibration or the engine kinda shaking. Car is completely stock with a little over 3k on it.
* Registered users of the site do not see these ads.
Alfaneggio is offline   Reply With Quote
Old 05-04-2004, 01:07 PM   #2
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Default

idle should be at 750. maybe theres a leak of some sort.

...doh. i remember. i had the same problem when stock. i had to re-tighten the clamps on both ends of the throttlebody <-> intercooler hose. it was a little loose. that would cause irratic idle.
happasaiyan is offline   Reply With Quote
Old 05-04-2004, 02:43 PM   #3
Thumper23
Scooby Specialist
 
Member#: 11571
Join Date: Oct 2001
Chapter/Region: MAIC
Location: Virginia Beach, VA
Vehicle:
'08 BMW 135i
F/A-18C

Default

that sounds abnormal

even when everything is OK, its gonna shake some

gotta love the boxer engine
Thumper23 is offline   Reply With Quote
Old 05-04-2004, 06:43 PM   #4
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default Re: Rough Idle on new car?

Quote:
Originally posted by Alfaneggio
I noticed that my car has a unstable idle? Is this normal, Basically it plays it goes from below 1000 to around 800 and then raises up a little more, but most of the time its at 1000. At times I can even feel some vibration or the engine kinda shaking. Car is completely stock with a little over 3k on it.
Where do you refuel? PA or OH?
Jon [in CT] is offline   Reply With Quote
Old 05-04-2004, 08:25 PM   #5
Alfaneggio
Scooby Newbie
 
Member#: 58430
Join Date: Mar 2004
Chapter/Region: SCIC
Location: Los Angeles
Default

Quote:
Originally posted by Jon [in CT]
Where do you refuel? PA or OH?
CA, haha
Alfaneggio is offline   Reply With Quote
Old 05-04-2004, 08:53 PM   #6
singletrack
Scooby Specialist
 
Member#: 42440
Join Date: Aug 2003
Location: Pittsburgh, PA
Vehicle:
04 Impreza WRX STi
Platinum Silver

Default Re: Rough Idle on new car?

Quote:
Originally posted by Alfaneggio
I noticed that my car has a unstable idle? Is this normal, Basically it plays it goes from below 1000 to around 800 and then raises up a little more, but most of the time its at 1000. At times I can even feel some vibration or the engine kinda shaking. Car is completely stock with a little over 3k on it.
1. My idle was pretty unstable until around 1k miles - then it smoothed out.

2. Idle is always more erratic/higher when you have the AC on or the car is just warming up.

-st
singletrack is offline   Reply With Quote
Old 05-05-2004, 09:43 PM   #7
ajabobrut
Scooby Specialist
 
Member#: 56726
Join Date: Mar 2004
Location: Cantonment,FL
Vehicle:
2004 Baja Turbo
Regatta Red Pearl

Default

Mine shakes a good bit at idle,i think all Turbo engines idle rough its there nature.I had a 03 Baja non Turbo before this one and when the engine was idling you couldn't tell it was running.Its kinda disapointing that a new car idles this rough.This is my first Turbo car,the power and speed is nice but so is a smooth running engine.I don't think i'll be buying another Turbo car after this one is gone.I've had too many problems for the amount of money spent and only 5 mos old with 5,200 on the clock.
ajabobrut is offline   Reply With Quote
Old 05-06-2004, 04:35 PM   #8
capaWRX
Scooby Specialist
 
Member#: 37768
Join Date: Jun 2003
Chapter/Region: Tri-State
Location: NJ
Vehicle:
MY12 wrx ltd
98 2.0rs (sold!)

Default

Quote:
Originally posted by happasaiyan
idle should be at 750. maybe theres a leak of some sort ...
750? my wrx and my sti both idle at 500 and around 650 when ac is on... neither burn oil and both are smooth as butter

but 250 rpms is nothing to flame about - im just in that kind of mood

capaWRX is offline   Reply With Quote
Old 05-06-2004, 04:39 PM   #9
mindchatter
Scooby Specialist
 
Member#: 36447
Join Date: May 2003
Chapter/Region: RMIC
Location: Denver
Vehicle:
Heav en for the weat
her & Hell for company

Default

My STi has done this since day 1. It typically settles in at 500 or so, and will climb as high as 1500 when it's cold. Once amply warmed up it tends to stay at the 500'ish level. I wouldn't be overly worried unless it's still acting as fickle once you're at the 2-3k in mileage.......

Stu
mindchatter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle, need new IAT? graphicsman Service & Maintenance 8 06-06-2010 12:11 PM
Rough idle, misfire CEL, car stumbles when cold roksax Service & Maintenance 6 07-22-2006 03:53 PM
Questions on Rough idle on 06 STI with the following mods... origonalp Factory 2.5L Turbo Powertrain 3 04-07-2006 11:34 AM
Rough Idle, almost like car will shut off.. Inprogress Factory 2.5L Turbo Powertrain 13 03-20-2006 12:12 AM
Slightly Rough Idle in New XT XT_Mike Forester Forum 12 04-12-2004 09:57 AM


All times are GMT -4. The time now is 10:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.