Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-04-2004, 05:27 PM   #1
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default One foglight out, not the bulb

Switched the bulb in the out headlight to the working headlight, that's not the problem. Directly wired the light to the end of the connecter from the electrical harness, no worky.

I had an accident a while back that ripped the front bumper off, so what could that have done to the wiring? The fogs share the same relay and fuse, correct? Do I need to rewire the fogs by hand?
* Registered users of the site do not see these ads.
wcbjr is offline   Reply With Quote
Old 05-05-2004, 01:12 AM   #2
ATX25RS
Scooby Guru
 
Member#: 4597
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Laredo, Texas
Vehicle:
2011 Mitsu Outlander
Sport (Ex-Suby owner X3)

Default

maybe the connector is just fooked...one my fog fell out on the GC....it pulled the connector...it didnt happen immediately but a few days later it went out. the connector was loose on the wire side.
ATX25RS is offline   Reply With Quote
Old 05-05-2004, 01:18 AM   #3
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default

I tried wiring directly to the harness (pulled the wires out of the connector), not the connector on the light.
wcbjr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My fogs...how can they work one minute and not the next?? minhha2006 Electrical & Lighting 19 11-28-2008 11:21 PM
One Foglight Out, Due to LED? Elkowals Electrical & Lighting 1 12-28-2007 08:56 PM
my left headlight is out & it's not the bulb xrays Electrical & Lighting 12 01-30-2005 12:57 AM
Headlight is out, and it's not the bulb! bitterWRX Electrical & Lighting 7 01-22-2005 09:30 PM
This one goes out to the Biggly Plantation Sanctum South East Region Forum 2 07-26-2002 02:00 AM


All times are GMT -4. The time now is 11:12 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.