Welcome to the North American Subaru Impreza Owners Club Saturday April 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-05-2004, 05:28 PM   #1
boysetsfire
Scooby Specialist
 
Member#: 6218
Join Date: Apr 2001
Chapter/Region: SCIC
Location: Agoura, California
Vehicle:
2001 2.5rs-t
silverthorn metallic

Default Car wont start

Im posting from school since my car decided to crap out on me. Im running a tec 3 and having my friend bring me my laptop, anything i should check before he gets here that i can check with 0 tools? Car started perfectly this morning and drive fine on the way to school. This happend before and it was the crank position sensor but when im cranking over the light on the tec flashes green, red which im pretty sure means that the crank position sensor is working. Someone please correct me if im wrong.

thanks

-Marc
* Registered users of the site do not see these ads.
boysetsfire is offline   Reply With Quote
Old 05-05-2004, 06:20 PM   #2
boysetsfire
Scooby Specialist
 
Member#: 6218
Join Date: Apr 2001
Chapter/Region: SCIC
Location: Agoura, California
Vehicle:
2001 2.5rs-t
silverthorn metallic

Default

left the car alone for 10 minutes, came back and it started right up.

-marc
boysetsfire is offline   Reply With Quote
Old 05-05-2004, 07:02 PM   #3
benjaminetanyahoo
*** Banned ***
 
Member#: 41300
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: Midtown West (Lincoln Center)
Vehicle:
2000 New York
MTA

Default

How do you like your TEC III?
benjaminetanyahoo is offline   Reply With Quote
Old 05-06-2004, 01:04 AM   #4
White 2.5rs
Scooby Guru
 
Member#: 39936
Join Date: Jul 2003
Vehicle:
99RS TWE&SCAT EJ257
Hydra+HMist+PPG+35R=DEATH

Default

hahaha
White 2.5rs is offline   Reply With Quote
Old 05-06-2004, 01:48 AM   #5
Tizzle
Scooby Specialist
 
Member#: 44472
Join Date: Sep 2003
Chapter/Region: NWIC
Location: Bellingham, WA
Vehicle:
Ver2 Legacy StiRA
88 RX, 87 RX, 07 FXT

Default

wow, the same thing happened to me today
Tizzle is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm wont stop going off, car wont start!! felixk Car Audio, Video & Security 3 08-20-2009 05:10 PM
Parking lights wont work now car wont start inevitable_101 Electrical & Lighting 0 07-21-2009 04:51 PM
car wont start in the cold gallstone Normally Aspirated Powertrain 2 01-08-2002 04:03 PM
Need help ASAP! Car wont start! Dane Normally Aspirated Powertrain 8 03-25-2001 12:04 AM
Car WOnt Start, 2 weeks old emprezadent General Forum Archive 3 02-03-2001 06:27 AM


All times are GMT -4. The time now is 08:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.