Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-06-2004, 04:06 AM   #1
yellowsubaru
Scooby Newbie
 
Member#: 59876
Join Date: Apr 2004
Location: vancouver WA
Vehicle:
1985 subaru GL
tanish yellow

Default idle problems

recently my car has been stalling out at idle,but not all the time, it usually happens when i first start it, i have to keep the revs up or it dies, then when i drive it, it will die when i push in the clutch and come to a stop, but after a while it will stay running at stops, it will be fine for a while, and then it will go back to stalling, when it starts acting up like if im coming to a stop, i can sometimes rev it and it wil stay idleing, im thinking it has to do with the carb? i dunno tho im new to these cars, if anyone has had this happen to them and/or knows how to fix it, id like to know. by the way its an 85 GL wagon, 1.8 carbed motor, front wheel drive.
* Registered users of the site do not see these ads.
yellowsubaru is offline   Reply With Quote
Old 05-07-2004, 01:31 AM   #2
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

My 87 GL used to do that, turned out the carb was toast and it was flooding out.

My 82 BRAT does that when cold.. for the first 1-2 minutes of driving it dies really easy. But then for the rest of the day even if it sits for an hour its ok...

So yes its probably carb related, but I really dont know what exactly to say in this case...
Flowmastered87GL is offline   Reply With Quote
Old 05-07-2004, 05:49 AM   #3
yellowsubaru
Scooby Newbie
 
Member#: 59876
Join Date: Apr 2004
Location: vancouver WA
Vehicle:
1985 subaru GL
tanish yellow

Default

today it was colder than it has been for the past couple of weeks and it didnt stall near as much as usual, so it must be heat related too.hmm weird stuff, oh well as long as its still driveable i can live with it, i really dont wanna put any money into this thing right now, im saving for a build up on my 4runner
yellowsubaru is offline   Reply With Quote
Old 06-04-2004, 09:01 PM   #4
22BKEEPER
Scooby Newbie
 
Member#: 15687
Join Date: Feb 2002
Chapter/Region: Tri-State
Location: SOA engineering facility
Vehicle:
08 Tribeca
Bbronz

Default

O k here goes take the air cleaner off. when you can get the engine to idle look down the carb throat specifically the center venture. if at idle you see little spits of fuel coming out and down on the throttle plates the carb needs to be rebuilt or at least cleaned. this is usually seen when one of the emulsion tubes is clogged. no big deal to fix. hope this helps.

22BKEEPER.
22BKEEPER is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird idling problem - Very high idle Oodles-of-Noodles Mid Atlantic Impreza Club -- MAIC 21 02-04-2010 10:25 PM
Crap Idle Problem, Can't hold idle, sometimes dies when I push clutch in Wrinkleboi Factory 2.0L Turbo Powertrain 91 09-02-2008 09:40 PM
Idling problems and wierd Cel problem.. Help please SPOOLME Factory 2.0L Turbo Powertrain 4 01-26-2008 02:07 PM
Update on my idle problem Warp3 South East Region Forum 0 01-06-2001 09:47 AM
idle problem - with A/C on svxxx-26 SVX Forum Archive 7 11-21-2000 06:43 AM


All times are GMT -4. The time now is 02:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.