Welcome to the North American Subaru Impreza Owners Club Thursday March 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-06-2004, 10:42 PM   #1
vsboxerboy
Scooby Newbie
 
Member#: 38534
Join Date: Jun 2003
Location: Southern California
Vehicle:
2002 WRX Sedan
Silver

Default Radio cutting out randomly

My radio cuts out randomly some times. When it does, there isnt static or anything so I dont think that it is the antenna at fault. I can still hear the radio playing VERY faintly in the background but its 95% not there. It kinds cuts out like a cell phone signal in that when it starts to go it "clicks" into reception a few times before dying out. I removed the radio and made sure that all the coneections are secure, which they were and it still gives me the same trouble. Any ideas? its an old sony Xplod but its of good quality not a piece of junk (yeah i know Xplod **** it was my brothers and i cant afford alpine)
* Registered users of the site do not see these ads.
vsboxerboy is offline   Reply With Quote
Old 05-07-2004, 02:17 AM   #2
Dr. J
Scooby Newbie
 
Member#: 31009
Join Date: Dec 2002
Chapter/Region: NESIC
Location: manchester nh
Vehicle:
2002 impreza wrx
PSM

Default

if its still playing cds fine i would have to say there is a bad antenna connection in the radio. If you have another radio to try it would be easier to verify but for now that is my diagnoses
Dr. J is offline   Reply With Quote
Old 05-07-2004, 06:58 PM   #3
cyyeo430
Scooby Newbie
 
Member#: 21287
Join Date: Jul 2002
Location: Santa Cruz, CA
Vehicle:
2004 Impreza WRX STi
WR Blue

Default

Check the polarity of your speakers wires. Possibility the polarities are reversed.

Hope it helps.

Charlie Yeo
cyyeo430 is offline   Reply With Quote
Old 05-08-2004, 04:18 AM   #4
vsboxerboy
Scooby Newbie
 
Member#: 38534
Join Date: Jun 2003
Location: Southern California
Vehicle:
2002 WRX Sedan
Silver

Default

well, CD's still play but if the antenna connection was loose wouldnt i get static...I checked the connection between the antenna and the HU and its snug
vsboxerboy is offline   Reply With Quote
Old 05-08-2004, 04:35 AM   #5
BAC5.2
Scooby Specialist
 
Member#: 43996
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Broketown
Vehicle:
The Aggressive (tm)
You don't know about it..

Default

Could be another case of sony-itis?

I've heard a lot of horror stories about them crapping out within a year or two of use.

Someone might have some insight about that.
BAC5.2 is offline   Reply With Quote
Old 05-10-2004, 03:22 AM   #6
Zombie
Scooby Newbie
 
Member#: 7076
Join Date: May 2001
Location: Newton, NC
Vehicle:
2000 Outback Sport
Silverthorn/Titanium

Default

is there a short in the idle wire?
Zombie is offline   Reply With Quote
Old 05-10-2004, 01:27 PM   #7
shadrool
Scooby Newbie
 
Member#: 59775
Join Date: Apr 2004
Location: in a house
Vehicle:
09 forester
white

Default

i have to laugh at some of these........ the tuner is bad. typical sony problem......
ive got a question?? what is a idle wire?? and why would polarity of the speakers have to do with reception??? sometimes you need to wire speakers out of phase. so does that mean reception on my tuner will freak out.......
shadrool is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio randomly cuts out 02 wrx crxd16si Car Audio, Video & Security 4 05-21-2010 09:44 AM
Radio and cigarette lighter random cut out WR_BLUE_05_X Electrical & Lighting 2 01-29-2009 09:46 PM
04 Outback 2.5L. Cruise Control cuts out randomly Chapel Legacy Forum 1 01-18-2007 05:48 PM
Radio Cuts out when too loud? Stellar1 Car Audio, Video & Security 6 06-19-2005 04:57 PM
My radio cuts out and pops when I floor it!? ezatnova Car Audio, Video & Security 8 10-09-2001 01:02 PM


All times are GMT -4. The time now is 03:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.