Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > Technical Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 10-10-2000, 01:21 PM   #1
davy94
Scooby Newbie
 
Member#: 2627
Join Date: Oct 2000
Location: Canton, GA, USA
Exclamation 94 Impreza hard to start when hot

I have a 94 Impreza that is hard to start when the engine is hot. I replaced the engine coolant sensor, I thought that that would be the problem sence it is a tempature related. When I replaced It I had to refill the radiator. When i was done with that I pulled the car out of the garage and turned off the car and let itsit for a few minutes. I then whent to start it and it would not. If anyone has any information concering this problem please email me at dwwest@ga.prestige.net
* Registered users of the site do not see these ads.
davy94 is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard to start when it is hot outside mslide Newbies & FAQs 1 07-19-2009 01:02 AM
93 Impreza stall and not starting when hot omeskcus Normally Aspirated Powertrain 21 01-13-2009 02:42 PM
Built motor doesn't like to start when hot. 5iveLug_EK Built Motor Discussion 9 08-16-2008 07:58 PM
Hard start when hot, new development ore0690 Normally Aspirated Powertrain 5 11-03-2007 02:56 AM
93 legacy hard to start when cold diaper eater Service & Maintenance 3 11-08-2004 09:36 PM


All times are GMT -4. The time now is 08:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.