Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-17-2004, 12:05 PM   #1
cowlypso
Scooby Newbie
 
Member#: 61786
Join Date: May 2004
Question idle and no cel

I GET A CHECK ENGINE LIGHT ON MY 93 LOYALE. STILL TRYING TO FIGURE OUT FLASH CODE. MY QUESTION IS THAT I COULD LET IT IDLE AT STATRTUP FOREVER AND CEL WON'T COME ON. WHEN I BEGIN TO MOVE AND PUT IT IN GEAR IT ALWAYS COMES ON IN A ABOUT FIVE MINUTES. I WONDER IF NO LIGHT AT IDLE IS A CLUE TO WHATS WRONG. ANY IDEAS? THANKS
* Registered users of the site do not see these ads.
cowlypso is offline   Reply With Quote
Old 05-17-2004, 01:13 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

First- please don't type in all caps, it's very distracting and against the forum rules.
As for your problem, you need to follow the procedure for reading the code through flashing of the check engine light. I know it's been posted on here and if you have access to a service manual it's in there as well. You could try searching for threads on this subject although you may have to dig around a bit, pulling CEL codes on older cars isn't discussed nearly as frequently as on more recent OBDII ones.
Perhaps someone with the needed info will read this and post it.
Other than that any speculation as to the cause is pointless, as there are too many different things that can set a code and turn the light on.
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newly assembled hybrid with cranking and no start and no CEL, suggestions? 240sxguy Built Motor Discussion 7 08-20-2012 10:00 PM
04' STi idle issue, no CEL downshift1 Factory 2.5L Turbo Powertrain 12 03-18-2008 01:15 PM
CEL Flashing P0301 Rough Idle and NO Power WRXerist Factory 2.0L Turbo Powertrain 26 02-05-2008 11:33 PM
Gutted stock UP install, no EGT and no CEL??? klie5111 Factory 2.0L Turbo Powertrain 17 07-18-2005 10:04 AM
Rough idle, but no CEL dan_j_b Normally Aspirated Powertrain 18 04-24-2005 12:45 PM


All times are GMT -4. The time now is 03:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.