Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-26-2004, 11:28 PM   #1
benjaminetanyahoo
*** Banned ***
 
Member#: 41300
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: Midtown West (Lincoln Center)
Vehicle:
2000 New York
MTA

Default Vacuum Question

This is a stupid question because I thought you want as much vacuum as possible, but is it possible to have too much vacuum?

I'm asking because I was able to eliminate the possibly that the Vortech RRFPR was causing my eratic and low idle. My idle is perfect when I left let vacuum off of the top of the intake manifold.

Can I just put a oil breather there to catch oil the top of the intake manifold?

Any suggestions or help would be appreciated.

Benny
* Registered users of the site do not see these ads.
benjaminetanyahoo is offline   Reply With Quote
Old 05-26-2004, 11:35 PM   #2
Wedge
Scooby Specialist
 
Member#: 2279
Join Date: Sep 2000
Chapter/Region: South East
Location: The MIA
Vehicle:
2000 Slingshot
Pastelito Racing

Default

Your boost gauge should read 20hg.
If you leave it open, it will read 0. If you were having bad idle before, then I suspect something else is wrong. Check if your MAP sensor plug is all the way in, I know I've seen it when it wiggles loose.
Wedge is offline   Reply With Quote
Old 05-27-2004, 12:48 AM   #3
benjaminetanyahoo
*** Banned ***
 
Member#: 41300
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: Midtown West (Lincoln Center)
Vehicle:
2000 New York
MTA

Default

Granted I have a hybrid ej22t SOHC motor, maybe it's just the stock ecu doesn't like the compression and the Link Plus will fix it
benjaminetanyahoo is offline   Reply With Quote
Old 05-27-2004, 10:04 PM   #4
benjaminetanyahoo
*** Banned ***
 
Member#: 41300
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: Midtown West (Lincoln Center)
Vehicle:
2000 New York
MTA

Default

Anybody know where the idle screw it to possibly play with because obiviously not enough air is getting in the engine during idle and when I release vacuum it idles fine. Anybody, maybe I should try swapping out IAC vavle first, but that is obiviously alot of dough
benjaminetanyahoo is offline   Reply With Quote
Old 05-27-2004, 10:27 PM   #5
yamarocket630
Scooby Specialist
 
Member#: 9436
Join Date: Aug 2001
Chapter/Region: MWSOC
Location: My member# is lower than yours
Vehicle:
05 Saab 9-5 Aero

Default

sounds like the mixture it too rich, so letting in more air leans it out and makes it idle better.
yamarocket630 is offline   Reply With Quote
Old 05-27-2004, 10:41 PM   #6
benjaminetanyahoo
*** Banned ***
 
Member#: 41300
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: Midtown West (Lincoln Center)
Vehicle:
2000 New York
MTA

Default

yeah definately, so now I need to know where that pestering idle screw is at
benjaminetanyahoo is offline   Reply With Quote
Old 05-28-2004, 05:48 PM   #7
benjaminetanyahoo
*** Banned ***
 
Member#: 41300
Join Date: Aug 2003
Chapter/Region: Tri-State
Location: Midtown West (Lincoln Center)
Vehicle:
2000 New York
MTA

Default

Blah

Last edited by FutureSTIer; 05-28-2004 at 06:44 PM.
benjaminetanyahoo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help please with Vacuum question and oil pressure JLW2007RS Factory 2.0L Turbo Powertrain 0 02-22-2010 12:22 PM
Vacuum Question! 08SubieWRX Newbies & FAQs 16 01-03-2009 09:49 AM
Hydra vacuum question :) EuroSTI Other Engine Management 1 06-18-2005 10:38 AM
Vacuum questions? ImprezedRS Normally Aspirated Powertrain 9 01-23-2003 02:24 AM
Brake Torquing Launches/Vacuuming Question RobPA Transmission (AT/MT) & Driveline 17 05-06-2002 07:06 PM


All times are GMT -4. The time now is 07:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.