Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Bay Area Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Bay Area Impreza Club Forum -- BAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-14-2000, 08:55 PM   #1
jimmythagreek
*** Banned ***
 
Member#: 2797
Join Date: Oct 2000
Chapter/Region: SCIC
Location: Vista, CA
Vehicle:
01 RSTI / 00OBS

Post anyone else having trouble updating user info?

Or is it just me! got new flicks of my01 with the new exhaust and sti logos and was trying to post them but i can't seem to get past the login.
Does anyone else have this problem?
* Registered users of the site do not see these ads.
jimmythagreek is offline   Reply With Quote
Old 11-14-2000, 09:11 PM   #2
Trebors
Scooby Newbie
 
Member#: 2503
Join Date: Sep 2000
Location: Portland, OR
Angry

Yup...same problem...not resolved yet!
Trebors is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else having trouble with firefox update? MistaOctamopus Off-Topic 6 02-08-2008 12:48 AM
Anyone else having trouble buying 205/50-16 tires because of load rating?? IowaRS Brakes, Steering & Suspension 6 02-25-2002 06:25 PM
Anyone else having trouble posting inzomniac General Forum Archive 2 01-23-2001 05:18 PM
Anyone else having trouble searching the General Forum? 8Complex General Forum Archive 3 06-19-2000 08:47 PM
Anyone else have trouble getting races lately? 8Complex General Forum Archive 13 06-07-2000 01:31 AM


All times are GMT -4. The time now is 12:14 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.