Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-01-2004, 11:26 PM   #1
Tim Quinn
Scooby Specialist
 
Member#: 16961
Join Date: Mar 2002
Chapter/Region: VIC
Location: Downtown Vancity
Vehicle:
2011 Kawi Ninja 400R
Kawasaki Green

Default guage trouble, help please

hey guys, hate to cross post, but no one is looking at my question in teh electrical section.

http://forums.nasioc.com/forums/show...hreadid=570013

its a 2002 WRX, just need to know what lights appear up in that corner (pic in link) thanks

Tim
* Registered users of the site do not see these ads.
Tim Quinn is offline   Reply With Quote
Old 06-02-2004, 02:59 AM   #2
Happy_Days
Scooby Specialist
 
Member#: 35049
Join Date: Apr 2003
Chapter/Region: VIC
Location: Vancouver BC
Vehicle:
2011 Mercedes C63
OE Tune 538/500

Default

in my 03 wrx, the 3rd light would be the handbrake light (!)
Happy_Days is offline   Reply With Quote
Old 06-02-2004, 04:14 AM   #3
quest
*** Banned ***
 
Member#: 42402
Join Date: Aug 2003
Location: 4 inches south of :coffeemug:
Vehicle:
- Finder of Porn
-Bringer of tears...

Default

yup
quest is offline   Reply With Quote
Old 06-03-2004, 03:20 AM   #4
Tim Quinn
Scooby Specialist
 
Member#: 16961
Join Date: Mar 2002
Chapter/Region: VIC
Location: Downtown Vancity
Vehicle:
2011 Kawi Ninja 400R
Kawasaki Green

Default

Ahhhhh! thanks guys hehe, once again the forums have proven that even with extreme lazyness...i can still get answers

Tim
Tim Quinn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some help please cel plus more!!!! thrasher679 Factory 2.0L Turbo Powertrain 1 06-04-2010 09:21 AM
NEED help with ecu trouble codes please... wont rev over 1500rpm Bcoolsti Service & Maintenance 14 08-16-2009 08:55 PM
car troubles..maybe. please help analyze prob. poetic--playa Newbies & FAQs 5 09-29-2008 08:57 PM
Started testing... already in trouble... HELP PLEASE! mvorchard Car Audio, Video & Security 17 08-01-2008 03:00 PM
help please - troubles with my MAF sensor/connector (long) Somber Factory 2.0L Turbo Powertrain 7 04-08-2002 09:56 AM


All times are GMT -4. The time now is 01:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.