Welcome to the North American Subaru Impreza Owners Club Thursday April 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-14-2004, 01:55 AM   #1
sonicowrx03
Scooby Newbie
 
Member#: 41566
Join Date: Aug 2003
Default My car sounds like in reverse gear but when moving forward

Hi to all,


I have a loud noise that appears whenever my car rolls forward either in gear or not. It sounds the same as if you were driving the car in reverse, the more speed the loudest that it gets.
The noise diminish a lot when you put the car in neutral but still rolling and if you engage any gear while moving forward the noise becames louder.

I haven't lost any performance but the car has 21k miles and I am running 280whp on a Dyno Dynamic. What could it be?, the noise started one time when I was driving from Colorado to Arizona and it has not dissapear in more than 1000 miles now.

This is again the breakdown:

- Makes a noise equal or greater of the reverse gear as if you were driving in reverse (but moving forward)
- The noise gets louders as you increase speed
-- The noise decreases significantly whenever you put it in neutral but still when rolling
-- the gears engages smoothly
-- The noise is still there even when you shut off the engine when rolling.

Any help is greatly appreciated

Thanks!!
* Registered users of the site do not see these ads.
sonicowrx03 is offline   Reply With Quote
Old 06-14-2004, 11:57 AM   #2
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

Have you done anything to the car recently?

Has the dealer worked on it recently?

Give us some info leading up to this.
Charlie-III is offline   Reply With Quote
Old 06-14-2004, 02:06 PM   #3
fragment
Scooby Specialist
 
Member#: 8050
Join Date: Jul 2001
Chapter/Region: W. Canada
Location: Bugeye EJ207 - T3T04S
Vehicle:
2007 Wagon VF36

Default

Without more info, I'd say it sounds like the rear diff. Don't suppose you've been doing hard launches and such? Maybe ran too long with a spare tire on?
fragment is offline   Reply With Quote
Old 06-14-2004, 03:51 PM   #4
04Scooby_Rex
Scooby Newbie
 
Member#: 55943
Join Date: Feb 2004
Chapter/Region: NESIC
Location: Glastonbury, CT
Vehicle:
2004 WRX
silver

Default

output shaft bearings?

edit: wait, nevermind it can't be
04Scooby_Rex is offline   Reply With Quote
Old 06-20-2004, 12:22 AM   #5
sonicowrx03
Scooby Newbie
 
Member#: 41566
Join Date: Aug 2003
Default

I took my car to the track last night and I camn feel my tranny like mush potatoes. It acts as if you have broken motor mounts, when you go from reverse to first it makes a clank noise.

The gears still engages fairly well but the noise is very very loud when deccelerating and it kinda dissappears when you are accelerating.
What could it be?Help please. Thanks
sonicowrx03 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
should my car sound like this when starting? SubaruImpreza_power Normally Aspirated Powertrain 8 04-09-2005 12:05 PM
why does my car sound like a tractor when it's below freezing doubledribble Normally Aspirated Powertrain 22 01-29-2005 02:21 AM
Why does my car sound like my mom's car? wlchan Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 18 11-27-2003 01:14 AM
My car sounds like a low-rider Big_Hitter Texas Impreza Club Forum -- TXIC 6 06-14-2002 11:34 AM
My car sound like a V8 Chevy! adamsrs Normally Aspirated Powertrain 23 03-15-2001 12:52 AM


All times are GMT -4. The time now is 06:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.