Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-15-2004, 02:59 AM   #1
ChAi
Scooby Specialist
 
Member#: 1277
Join Date: Apr 2000
Chapter/Region: NWIC
Location: issaquah, WA
Vehicle:
1999 Minnam Stage 2
Cobb Stage3 engine, TEC3

Default What is your EGT and Oit temp read?

my EGT read around 650-700c and oil temp is around 100-110c during cruze i think it kindna high, is it? what is your EGT and Oil temp?
* Registered users of the site do not see these ads.
ChAi is offline   Reply With Quote
Old 06-15-2004, 07:47 AM   #2
Hitokiri
Scooby Specialist
 
Member#: 2604
Join Date: Oct 2000
Chapter/Region: NESIC
Location: CA
Vehicle:
1999 2.5RSt
RBP

Default

that is pretty low for EGT actually

700c = 1292F

I max at about 1400F NA so you should be higher. Where is your probe installed? Mine is 4" out of cylinder 4 (closest to driver).

Todd
Hitokiri is offline   Reply With Quote
Old 06-15-2004, 01:18 PM   #3
cRayZee
Scooby Specialist
 
Member#: 6271
Join Date: May 2001
Location: San Jose
Vehicle:
2001 2.5RSTi
2007 Legacy Spec B

Default

My EGTs read ~750C going ~75 mph.
cRayZee is offline   Reply With Quote
Old 06-15-2004, 01:32 PM   #4
ChAi
Scooby Specialist
 
Member#: 1277
Join Date: Apr 2000
Chapter/Region: NWIC
Location: issaquah, WA
Vehicle:
1999 Minnam Stage 2
Cobb Stage3 engine, TEC3

Default

Quote:
Originally posted by Hitokiri
that is pretty low for EGT actually

700c = 1292F

I max at about 1400F NA so you should be higher. Where is your probe installed? Mine is 4" out of cylinder 4 (closest to driver).

Todd
i install it on the bolar header when cylinder #1 and #3 came togather on header
ChAi is offline   Reply With Quote
Old 06-15-2004, 10:17 PM   #5
kaos200
Scooby Guru
 
Member#: 2692
Join Date: Oct 2000
Chapter/Region: SCIC
Location: SoCal
Default

is your car running now?
Ive been getting anywhere from 720-800 during cruise, but Ive tuned it down now so it stays from 700-750.
kaos200 is offline   Reply With Quote
Old 06-15-2004, 10:25 PM   #6
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

1400-1500F highway cruise. 75-80mph.

oil temp is useless. IMO.

Jay
munkis is offline   Reply With Quote
Old 06-15-2004, 10:48 PM   #7
Hondaslayer
Purified Dick
Moderator
 
Member#: 4562
Join Date: Feb 2001
Chapter/Region: NWIC
Location: Auburn, WA
Vehicle:
1995 Legacy LSi
1998 Forester, lifted.

Default

Cruising EGT is a little on the low side. Are you running rich at all?
Hondaslayer is offline   Reply With Quote
Old 06-15-2004, 11:19 PM   #8
kaos200
Scooby Guru
 
Member#: 2692
Join Date: Oct 2000
Chapter/Region: SCIC
Location: SoCal
Default

Quote:
Originally posted by McDade


oil temp is useless. IMO.

Jay
Its real useful if you road course the car
kaos200 is offline   Reply With Quote
Old 06-16-2004, 02:01 AM   #9
ChAi
Scooby Specialist
 
Member#: 1277
Join Date: Apr 2000
Chapter/Region: NWIC
Location: issaquah, WA
Vehicle:
1999 Minnam Stage 2
Cobb Stage3 engine, TEC3

Default

Quote:
Originally posted by kaos200
is your car running now?
Ive been getting anywhere from 720-800 during cruise, but Ive tuned it down now so it stays from 700-750.
Did the map work? how is your car
ChAi is offline   Reply With Quote
Old 06-16-2004, 02:04 AM   #10
subiekid
Scooby Guru
 
Member#: 25516
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Send help, stuck in internet!
Vehicle:
1995 Legacy TURBO!!!
EJ22T/TEC3 & '12 Civic

Default

Quote:
Originally posted by ChAi
Did the map work? how is your car
can you send me that map?

subiekid@cableone.net
subiekid is offline   Reply With Quote
Old 06-16-2004, 02:44 AM   #11
ChAi
Scooby Specialist
 
Member#: 1277
Join Date: Apr 2000
Chapter/Region: NWIC
Location: issaquah, WA
Vehicle:
1999 Minnam Stage 2
Cobb Stage3 engine, TEC3

Default

Quote:
Originally posted by subiekid
can you send me that map?

subiekid@cableone.net
just resent you other one
ChAi is offline   Reply With Quote
Old 06-16-2004, 04:54 AM   #12
phattyduck
Scooby Specialist
 
Member#: 32955
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Pasadena, CA
Vehicle:
'03 WRX Wagon
'89 3S-GTE Alltrac Camry

Default

For reference, a stock WRX runs about 1200-1250*F at a 70mph cruise and about 1300-1350*F at 80mph cruise. (oh my car, at least)

Cooler/hotter EGTs might also be due to timing differences on the Link vs. a stock ECU at cruising. Maybe something to look at?

-Charlie
phattyduck is offline   Reply With Quote
Old 06-16-2004, 05:18 AM   #13
kaos200
Scooby Guru
 
Member#: 2692
Join Date: Oct 2000
Chapter/Region: SCIC
Location: SoCal
Default

Quote:
Originally posted by phattyduck
For reference, a stock WRX runs about 1200-1250*F at a 70mph cruise and about 1300-1350*F at 80mph cruise. (oh my car, at least)
-Charlie
nice and rich I see.....
kaos200 is offline   Reply With Quote
Old 06-16-2004, 11:20 PM   #14
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

Quote:
Originally posted by kaos200
Its real useful if you road course the car
touché!!



Jay
munkis is offline   Reply With Quote
Old 06-16-2004, 11:30 PM   #15
phattyduck
Scooby Specialist
 
Member#: 32955
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Pasadena, CA
Vehicle:
'03 WRX Wagon
'89 3S-GTE Alltrac Camry

Default

Quote:
Originally posted by kaos200
nice and rich I see.....
I always thought it was because I drive slow?

Actually, those readings are in the uppipe, so they are a bit cooler than you might see at the cylinder outlet...
phattyduck is offline   Reply With Quote
Old 06-17-2004, 12:15 AM   #16
kaos200
Scooby Guru
 
Member#: 2692
Join Date: Oct 2000
Chapter/Region: SCIC
Location: SoCal
Default

Quote:
Originally posted by phattyduck
I always thought it was because I drive slow?

Actually, those readings are in the uppipe, so they are a bit cooler than you might see at the cylinder outlet...
ahh there it is!
kaos200 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is your Water Temp running... Scooby South Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 07-12-2004 12:53 PM
Post your EGTs and where your probe is tapped Help! (REDO) Noize Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 43 09-11-2003 05:51 PM
What are your EGT readings @ Idle? Need4Boost Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 04-21-2003 01:41 PM
What is your Oil Temp? cantex Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 02-12-2002 10:17 PM


All times are GMT -4. The time now is 03:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.