Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-19-2000, 06:27 AM   #1
IMPREZAmike
Scooby Newbie
 
Member#: 169
Join Date: Aug 1999
Location: Warwick and smAlbany NY
Vehicle:
98 black OBS
move bi*ch get out da way

Have a Nice Day? Slipping Gears? Broken Clutch? Help me out guys!!!

OK, here goes.....took the car in for an oil change to the dealer and the car was running fine. Got the the car back....driving home...shifted into 5th but only the engin reved HARD...i let off the gas and slowed back in 4th and got the really rotten burning smell, like rubber or clutch maybe? Anyway...i tried 5th again and it worked this time...great....i thought i would test it some more, and it happened some more (rev HARD in 5th w/ no engin response, burning smell). Yesterday it happened to me in both 3rd and 4th under fast acceleration...i slowed and tried it again and it worked this time.

Any Ideas?

Also, my intake/exaust sounded louder after i got the oil change....strange...

im going to go back to the dealership to regulate today, but any feedback/speculation would be greeat!

//m

Edit: Me Fail English?

[This message has been edited by IMPREZAmike (edited December 19, 2000).]
* Registered users of the site do not see these ads.
IMPREZAmike is offline   Reply With Quote
Old 12-19-2000, 06:36 AM   #2
Travis R
Scooby Specialist
 
Member#: 153
Join Date: Aug 1999
Location: Austin, TX
Vehicle:
'07 Mazda CX-7, '91
BMW 535i & '06 Ninja 650R

Post

Your clutch is fried.
How many miles are on the car?
You will need a new clutch disk, a new pressure plate, and will probably have to get the flywheel turned. If you have the dealership do it, it'll cost quite a bit, but they've got the experience and all the right manuals. If you've got an independant mechanic you trust with your car then they can probably do just as good a job for less.
Good luck
Travis R is offline   Reply With Quote
Old 12-19-2000, 07:19 AM   #3
IMPREZAmike
Scooby Newbie
 
Member#: 169
Join Date: Aug 1999
Location: Warwick and smAlbany NY
Vehicle:
98 black OBS
move bi*ch get out da way

Post

i have just over 50,000 miles oh the car...im guessing that its not under waranty anymore either, huh?
IMPREZAmike is offline   Reply With Quote
Old 12-19-2000, 07:25 AM   #4
Nanase
Scooby Newbie
 
Member#: 2591
Join Date: Oct 2000
Location: Markham, Ontario, Canada
Vehicle:
2000 Impreza TS
Silver

Post

clutch gone. Waranty? I don't think so.
Nanase is offline   Reply With Quote
Old 12-19-2000, 07:36 AM   #5
JJTheSubeDriver
Scooby Specialist
 
Member#: 391
Join Date: Oct 1999
Location: The land of many Subies
Vehicle:
2004 STi Blue/Gold
2000 RS BRP

Post

Isn't the flywheel and the pressure plate part of the 5/60 powertrain? Or is it under the 3/36? I know the clutch disk itself is under a 1/12, which blows, it is almost like SOA knows these clutches don't last. 50,000 miles though, it could go out, but I got over 100,000 miles on my 85 GL Wagon before I needed a new clutch.

JJ
JJTheSubeDriver is offline   Reply With Quote
Old 12-19-2000, 07:40 AM   #6
IMPREZAmike
Scooby Newbie
 
Member#: 169
Join Date: Aug 1999
Location: Warwick and smAlbany NY
Vehicle:
98 black OBS
move bi*ch get out da way

Post

i beleve the 100K on an 85.....the newer it is the crappier its built...gotta cut corners so buddy in the suit can bring home more money. damn....i thought i was introuble with all the xmas gifts i bought, now a new clutch? damn
//m
IMPREZAmike is offline   Reply With Quote
Old 12-19-2000, 09:06 AM   #7
Midwayman
Scooby Specialist
 
Member#: 1997
Join Date: Jul 2000
Chapter/Region: MWSOC
Location: Des Plaines, IL
Vehicle:
2006 Acura TL 6spd
STMGM6 alumni

Post

Consider a aftermarket clutch since you'll be paying for it anyways. It'll hold better and last longer than another stocker.
Anyone know how much labor is on a clutch install?
Midwayman is offline   Reply With Quote
Old 12-19-2000, 09:41 AM   #8
IMPREZAmike
Scooby Newbie
 
Member#: 169
Join Date: Aug 1999
Location: Warwick and smAlbany NY
Vehicle:
98 black OBS
move bi*ch get out da way

Post

parts and labor ~$1000!!!!! ARGH!!!!!!!!!!!

Im assuming that they wont do an aftermarket clutch at a dealership? Rallispec here i come
IMPREZAmike is offline   Reply With Quote
Old 12-19-2000, 11:32 AM   #9
CBLOCK
Scooby Newbie
 
Member#: 365
Join Date: Oct 1999
Location: Norwalk, CT
Vehicle:
00 RS Sedan
White

Post

I'm in the same boat as you...5th gear reving without accelerating.

I believe that when something breaks, replace it with a better piece. I'm looking into either the ACT or the Clutchmaster Stage 3.

While I'm at it, probably a lightened flywheel.

I just wish it wasn't Xmas season.

--Chris
CBLOCK is offline   Reply With Quote
Old 12-19-2000, 11:40 AM   #10
IMPREZAmike
Scooby Newbie
 
Member#: 169
Join Date: Aug 1999
Location: Warwick and smAlbany NY
Vehicle:
98 black OBS
move bi*ch get out da way

Post

Yeah, RalliSpec uses/recoments th eATC Street Clutch.....thats probablly what im going to go with....parts and labor there is under $800, and they know what there doing, unlike the dealer up here.
IMPREZAmike is offline   Reply With Quote
Old 12-19-2000, 01:12 PM   #11
IMPREZAmike
Scooby Newbie
 
Member#: 169
Join Date: Aug 1999
Location: Warwick and smAlbany NY
Vehicle:
98 black OBS
move bi*ch get out da way

Post

I havent thought of the lightened flywheel....what it it all about?
IMPREZAmike is offline   Reply With Quote
Old 12-19-2000, 02:09 PM   #12
RidinLow
Scooby Guru
 
Member#: 329
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1995 325i
Arctic Gray

Post

My clutch expired at a few miles over 12000 miles, so hopefully my dealer will warranty it when I bring it in next week (at which time I'll have 13,500 mi ).
RidinLow is offline   Reply With Quote
Old 12-19-2000, 02:21 PM   #13
ColinL
Scooby Guru
 
Member#: 114
Join Date: Jul 1999
Chapter/Region: MWSOC
Location: Wichita, KS and Whoring, OT
Vehicle:
'03 Evo, Rice White
'01 Erion CBR 929

Post

Strangest thing--

My clutch started chattering when cold around August. Since then I've honed my cold-driving technique to keep clutch slippage to a minimum, but also not dump it.

Guess what? Mine no longer chatters when cold.

The only thing that has changed is that I haven't autocrossed lately. Hrmmm...
ColinL is offline   Reply With Quote
Old 12-19-2000, 02:27 PM   #14
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Post

Hey ColinL, it seems I am in the same boat as you. My clutch shudder started at about 9k miles, but now at 13k, it hardly happens at all. I've been trying to get it to shudder again, but heck if I can find the technique to actually force the shudder.
stimpy is offline   Reply With Quote
Old 12-19-2000, 02:28 PM   #15
RidinLow
Scooby Guru
 
Member#: 329
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1995 325i
Arctic Gray

Post

I don't know about the validity of your theory, Colin. Mine didn't chatter until after my first autox early this year. It kept getting worse (did it everytime the car was cold) right up until the last autox of the year. Now instead of chattering, it just slips like crazy all the time & only chatters when it's cold & moist out.
RidinLow is offline   Reply With Quote
Old 12-19-2000, 02:39 PM   #16
ColinL
Scooby Guru
 
Member#: 114
Join Date: Jul 1999
Chapter/Region: MWSOC
Location: Wichita, KS and Whoring, OT
Vehicle:
'03 Evo, Rice White
'01 Erion CBR 929

Post

Mine doesn't slip at all, but then again I've only done a stinky AWD-clutch-abusing launch... hmm, twice. I've found that revving it to 3,000 or so and then stomping the gas right as the clutch engages works soooo much better and doesn't smoke the clutch.
ColinL is offline   Reply With Quote
Old 12-19-2000, 02:45 PM   #17
RidinLow
Scooby Guru
 
Member#: 329
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1995 325i
Arctic Gray

Post

That's how I always launch... rev to 2500-3000 & dump the clutch as I stomp on the gas. Except I've done this about 6 times at each autox... & I've hit about 8 autoxes... hmm.
RidinLow is offline   Reply With Quote
Old 12-19-2000, 07:16 PM   #18
CBLOCK
Scooby Newbie
 
Member#: 365
Join Date: Oct 1999
Location: Norwalk, CT
Vehicle:
00 RS Sedan
White

Post

My MY00 started with some shudder...around 15k..now slips at 24k, but only in 5th gear when trying to accelerate.

I've tried to make it slip from a standstill, but it doesn't. I can make it slip in 5th when over 60mph and trying to accelerate. I just hope it doesn't die for until after Xmas.

--Chris
CBLOCK is offline   Reply With Quote
Old 12-20-2000, 12:04 AM   #19
CBLOCK
Scooby Newbie
 
Member#: 365
Join Date: Oct 1999
Location: Norwalk, CT
Vehicle:
00 RS Sedan
White

Post

Mike,

How about a lightned flywheel while you're at it? I think I'm going to try it...just trying to decide what parts to use and when.

I just hope Rallispec is available and that my car makes it down there (2+ hours).

I have a feeling that my car is going to become unshiftable and consequently undriveable all of a sudden.

unshiftable...new word?

--Chris
CBLOCK is offline   Reply With Quote
Old 12-20-2000, 07:46 AM   #20
JJTheSubeDriver
Scooby Specialist
 
Member#: 391
Join Date: Oct 1999
Location: The land of many Subies
Vehicle:
2004 STi Blue/Gold
2000 RS BRP

Post

Ridinlow-

Hopefully your dealer isn't on this board , which brings up an interesting point- How many dealers do frequent this board and would void our warranties if they heard what we talk about?

JJ
JJTheSubeDriver is offline   Reply With Quote
Old 12-20-2000, 08:26 AM   #21
RidinLow
Scooby Guru
 
Member#: 329
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1995 325i
Arctic Gray

Post

Actually, my service manager is on this board... & I autox with him as well.

Hi Dave!
RidinLow is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EJ20 Cam gears - Urgent, please help me out. Really_Soaked Private 'Wanted' Classifieds 2 08-16-2005 12:08 AM
Help Me Out Guys...(Wedge Bulb Question) BigElm Interior & Exterior Modification 5 01-25-2002 09:02 PM
help me out guys! TurboWRX Car Audio, Video & Security 7 12-07-2001 08:54 AM
Help me out guys....what do I want for christmas??? IMPREZAmike New England Impreza Club Forum -- NESIC 9 11-20-2000 11:33 AM
Help me out guys...got the estimate for my car... Overtime General Forum Archive 4 10-24-2000 10:32 PM


All times are GMT -4. The time now is 10:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.