Welcome to the North American Subaru Impreza Owners Club Tuesday October 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-02-2001, 09:04 AM   #1
ScoobyDriver
Scooby Newbie
 
Member#: 195
Join Date: Aug 1999
Location: Saint Paul, Minnesota, USA
Vehicle:
2001 BH9
White

Question Pulsing Idle


Hi, Just recently when I warm up my car from cold (anywhere between 30f to -20f) as the car warms up the idle 'pulses' meaning the tach goes from 1000 to 1200 to 1000 to 1200 ...

Any idea what could cause this?

Thanks,
Shane Kullman
'98 RS Red
* Registered users of the site do not see these ads.
ScoobyDriver is offline   Reply With Quote
Old 02-02-2001, 09:33 AM   #2
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Post

Possible vacuum leak. Try checking you vacuum system with a vacuum guage or get a can of wd-40 or something similiar and spray around the engine compartment. If the engine revs or dies (cant remember which) then you have found a leak.

Have you tried resetting the ECU?
stimpy is offline   Reply With Quote
Old 02-02-2001, 10:23 AM   #3
ScoobyDriver
Scooby Newbie
 
Member#: 195
Join Date: Aug 1999
Location: Saint Paul, Minnesota, USA
Vehicle:
2001 BH9
White

Post


Yup, tried reseting the ECU, and put in fresh 92 oct. I'll check the hoses and see what I see.
ScoobyDriver is offline   Reply With Quote
Old 02-02-2001, 10:48 AM   #4
Strepto
Scooby Specialist
 
Member#: 252
Join Date: Sep 1999
Location: San Antonio, TX
Vehicle:
2001 Arctic White
Camaro SS #1800

Post

durring the warm-up cylce the idle will do that. It's a normal thing. After a while it'll go back to normal.
Strepto is offline   Reply With Quote
Old 02-03-2001, 12:09 AM   #5
Keenan
Scooby Specialist
 
Member#: 2277
Join Date: Sep 2000
Location: Edmonton, Alberta, Canada
Vehicle:
2001 Impreza 2.5RS
Sedona Red Pearl

Post

Yep, it is normal. Let it run a few minutes and your idling RPMs will settle back down to 800 or so.

Keenan
Keenan is offline   Reply With Quote
Old 02-03-2001, 12:43 AM   #6
ScoobyDriver
Scooby Newbie
 
Member#: 195
Join Date: Aug 1999
Location: Saint Paul, Minnesota, USA
Vehicle:
2001 BH9
White

Post


I must not have noticed it before, this being my 3rd winter with the car.

Thanks all,

Shane Kullman
'98 RS Red
ScoobyDriver is offline   Reply With Quote
Old 02-04-2001, 07:26 AM   #7
Freeskier
Scooby Specialist
 
Member#: 3962
Join Date: Feb 2001
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
2001 F250 7.3L TD
2011 STi

Post

I had this happen and brought it to the dealer to find that it was a faulty idle intake valve. It took a week to get the part in and was covered by warranty and since then not a single problem.
Freeskier is offline   Reply With Quote
Old 02-04-2001, 07:53 PM   #8
BRN2RLY
Scooby Newbie
 
Member#: 2696
Join Date: Oct 2000
Location: Boulder, CO
Vehicle:
2000 2.5 RS
Blue Ridge Pearl

Post

hey i have a question about my idle?
My car seems to idle at 400 or 350 rpm, is this normal or abnormally low.
Thanx
dave
BRN2RLY is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle, need new IAT? graphicsman Service & Maintenance 8 06-06-2010 12:11 PM
Surging/pulsing idle with AC on? Slalom RS Normally Aspirated Powertrain 8 09-11-2006 01:57 PM
Weird idle and car pulsing mogrl840 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 18 03-05-2006 12:24 PM
650cc injectors, how's your idle? (Minimum pulse width?) Really_Soaked Engine Management & Tuning 9 04-18-2005 11:03 PM
feedback pulse for idle Colin1955 Engine Management & Tuning 0 06-01-2004 07:45 PM


All times are GMT -4. The time now is 10:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.