Welcome to the North American Subaru Impreza Owners Club Wednesday May 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-05-2004, 08:34 PM   #1
Brad B.
Scooby Specialist
 
Member#: 10292
Join Date: Sep 2001
Location: Dearborn, MI
Vehicle:
2002 WRX Sedan
Silver

Default Loud noise at highspeed from wheel.

At least that's what I think happened...

I took my car upto 120mph today, and right when I hit 120mph, I heard a loud "ringing" or "hum" from the rear passanger side of the car. It happened so fast, and I took my foot off of the gas when it did, so I have little more information than that. There is a slight chance that the noise was someone's car horn passing by the right side of the car, but I imagine I would have recognized that sound more.

Could this have been my wheel making some odd harmonic? I checked the lug nuts when I got home and didn't see anything loose or out of place.

I'm running Yokahama AVS ES100s, 255/45/17 on 17" Rota Subzeros.

Anyone have any ideas? It was a scarey experience. This is only the 3rd time I've gone this fast in my car in 3 years, but I'm afraid if this noise is due to some problem, it might pop it's ugly head at 70mph, which is still damned fast and could get me hurt or worse..
* Registered users of the site do not see these ads.
Brad B. is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-05-2004, 09:46 PM   #2
TGITI
Scooby Newbie
 
Member#: 63365
Join Date: Jun 2004
Location: Hanover, New Hampshire
Vehicle:
02' WRX Sedan
COBB Stage 1

Default

Ah yes that high speed noise. I used to get it all the time. I suspected it was air leaking in through the windows so I hit 120mph and then played with the windows. Sure enough it was them. As soon as I tightened them up (rolled them up all the way) or even a little bit down--no whining sound!

I'd bet you that is the same sound your experiencing. I hope so at least!

TGITI
TGITI is offline   Reply With Quote
Old 07-05-2004, 10:20 PM   #3
Brad B.
Scooby Specialist
 
Member#: 10292
Join Date: Sep 2001
Location: Dearborn, MI
Vehicle:
2002 WRX Sedan
Silver

Default

Wow, that's amazing. You gotta love the internet!

I just went to the garage and sure enough, all the windows looked rolled up, except the rear passanger window was down just a tiny crack. My cousin was riding back there and must have not rolled it up all the way.

Thanks man, now I don't feel like I'm driving a death trap!
Brad B. is offline   Reply With Quote
Old 07-05-2004, 10:26 PM   #4
TGITI
Scooby Newbie
 
Member#: 63365
Join Date: Jun 2004
Location: Hanover, New Hampshire
Vehicle:
02' WRX Sedan
COBB Stage 1

Default

No prob!
TGITI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ticking noise at front passenger wheel area kenliu84 Service & Maintenance 5 01-06-2010 03:02 PM
loud noise from front passenger wheel area pizdets Transmission (AT/MT) & Driveline 1 07-28-2009 12:32 PM
Loud Noise at Rear of Car During Drag Racing Launch mark5211 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 11 11-16-2005 02:37 PM
why do you guys always crack jokes at vic from wheel discount in el monte? snoop-catt Southern California Impreza Club Forum -- SCIC 145 09-13-2005 12:53 PM
Loud Noise at high speed Jonn Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 01-10-2003 05:16 PM


All times are GMT -4. The time now is 04:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.