Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-05-2004, 11:29 PM   #1
Euphbob
Scooby Newbie
 
Member#: 60586
Join Date: Apr 2004
Location: Atlanta
Vehicle:
02 WRX Wagon
Padres old ride

Default Did anyone own my WRX before me?

Hi,

I posted a little while about whether I'd be able to fit into an older style Impreza but the financial situation turned around. I was able to pick up an 02 WRX wagon for cheap.

Did anyone on here used to own a white 4EAT WRX wagon with a bunch of APS parts? It is essentially an APS "stage 4". APS TMIC, CAI, exhaust, and unichip. It came from a Pontiac dealership on the southside of Atlanta and supposedly the owner traded it in on a new GTO.

If any of you out here used to own this car speak up please.

-Bobby
* Registered users of the site do not see these ads.

Last edited by Euphbob; 07-05-2004 at 11:37 PM.
Euphbob is offline   Reply With Quote
Old 07-05-2004, 11:36 PM   #2
Euphbob
Scooby Newbie
 
Member#: 60586
Join Date: Apr 2004
Location: Atlanta
Vehicle:
02 WRX Wagon
Padres old ride

Default

if this helps at all the original owner left an oil sandwich adapter plugged in as well as a boost gauge T-fitting
Euphbob is offline   Reply With Quote
Old 07-05-2004, 11:39 PM   #3
Corn-Picker
Scooby Specialist
 
Member#: 8679
Join Date: Jul 2001
Location: Morgantown, WV
Vehicle:
2010 The most hated
vehicle on the internets

Default

You might have better luck tracking the person down in the regional forums. If he posted at all on NASIOC someone there should know him.
Corn-Picker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
did anyone own this car before? dave_t Eastern Canada 0 02-18-2007 10:59 PM
Did anyone own my car? Euphbob South East Region Forum 24 10-26-2004 03:47 PM
who owned my car before me, if u know White 2.5rs North West Impreza Club Forum -- NWIC 1 02-17-2004 10:37 AM
Did you own a DSM before? Jasvboost Off-Topic 38 10-03-2003 02:45 AM
My brother's getting a WRX before me!! well_armed North West Impreza Club Forum -- NWIC 3 03-24-2002 04:05 AM


All times are GMT -4. The time now is 05:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.