Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South East Region Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Regional Areas > South East Region Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-14-2004, 09:17 AM   #1
Nd4Spd4
Scooby Newbie
 
Member#: 58254
Join Date: Mar 2004
Chapter/Region: South East
Location: Columbia, SC
Vehicle:
2003 WRX
Blue

Talking Accessport out for delivery!

It's a comin'! It's out for delivery according to the UPS tracking! w00t w00t!!
* Registered users of the site do not see these ads.
Nd4Spd4 is offline   Reply With Quote
Old 07-14-2004, 01:27 PM   #2
orndog
Scooby Specialist
 
Member#: 34670
Join Date: Mar 2003
Chapter/Region: South East
Location: Atlanta
Vehicle:
2013 No gears!
Saltine American

Default

Dude, there was a HUGE UPS crash out on the interstate. Better check on that.


































You know I'm kidding.
orndog is offline   Reply With Quote
Old 07-14-2004, 01:39 PM   #3
Alizarin
Scooby Specialist
 
Member#: 53769
Join Date: Jan 2004
Chapter/Region: South East
Location: Tampa Bay Area, FL
Vehicle:
2004 WRX JDM STi v8
IAM = 0 FTL :(

Default

I finally got my shipping notice yesterday! Ordered 3/31. I'm estimating Tuesday next week at the latest.

This weekend I guess I'll hafta have that EGT probe installed. Gotta find a good exhaust shop!
Alizarin is offline   Reply With Quote
Old 07-15-2004, 12:50 AM   #4
Sports Wagon
Scooby Specialist
 
Member#: 43081
Join Date: Sep 2003
Location: Think with your Dipstick
Default

Are you stg 1 or 2?
Sports Wagon is offline   Reply With Quote
Old 07-15-2004, 10:14 AM   #5
jcholak718
Scooby Specialist
 
Member#: 54978
Join Date: Feb 2004
Chapter/Region: TXIC
Location: Obviously not at home
Vehicle:
I'll circle the
globe for strange

Default

Too bad the AccessPort for the STi's are on 6-8 backorder.
jcholak718 is offline   Reply With Quote
Old 07-15-2004, 10:22 AM   #6
Nd4Spd4
Scooby Newbie
 
Member#: 58254
Join Date: Mar 2004
Chapter/Region: South East
Location: Columbia, SC
Vehicle:
2003 WRX
Blue

Default

Woohoo! It's here!

I like all the warnings on the packaging. READ THE MANUAL. YOU MAY CAUSE PERMANENT DAMAGE TO YOUR ENGINE IF YOU DO NOT FOLLOW THE INSTRUCTIONS apparently RTFM was too concise

Yea, very funny. UPS wreck. At least they weren't on strike.

I know what i'm doing this weekend.... hehehehehe
Nd4Spd4 is offline   Reply With Quote
Old 07-15-2004, 10:41 AM   #7
spacenut999
Scooby Specialist
 
Member#: 40307
Join Date: Jul 2003
Chapter/Region: South East
Location: Spaceport, U.S.A.
Vehicle:
2004 WRX Sport Wagon
WRB

Default

This weekend?!?! I couldn't wait that long knowing it's in the house sitting on a table just waiting to be installed.
spacenut999 is offline   Reply With Quote
Old 07-15-2004, 10:51 AM   #8
Nd4Spd4
Scooby Newbie
 
Member#: 58254
Join Date: Mar 2004
Chapter/Region: South East
Location: Columbia, SC
Vehicle:
2003 WRX
Blue

Default

I totally know what you're saying... Blasted job....


but that's what's paying for the thing!
Nd4Spd4 is offline   Reply With Quote
Old 07-15-2004, 11:14 AM   #9
spacenut999
Scooby Specialist
 
Member#: 40307
Join Date: Jul 2003
Chapter/Region: South East
Location: Spaceport, U.S.A.
Vehicle:
2004 WRX Sport Wagon
WRB

Default

Well, that's just me...I'd skip dinner, sleep whatever to marry my car and AP together. In fact, that's what I did!

(but you probably waited 10-15 weeks for it? What's another couple of days?)
spacenut999 is offline   Reply With Quote
Old 07-15-2004, 11:27 AM   #10
Nd4Spd4
Scooby Newbie
 
Member#: 58254
Join Date: Mar 2004
Chapter/Region: South East
Location: Columbia, SC
Vehicle:
2003 WRX
Blue

Default

Have waited over 4 months. What's another 2 days? lol... will be out there this evening and tomorrow evening for sure to test fit and see what it does, but probably won't reflash or anything until Sat. when there is light and when I have a bit more time... damn! Why isn't it FRIDAY YET!!!!!
Nd4Spd4 is offline   Reply With Quote
Old 07-15-2004, 11:33 AM   #11
jcholak718
Scooby Specialist
 
Member#: 54978
Join Date: Feb 2004
Chapter/Region: TXIC
Location: Obviously not at home
Vehicle:
I'll circle the
globe for strange

Default

Man...if you were truly dedicated you would throw up at work, get paid for the rest of the day and go home and reflash ASAP.
jcholak718 is offline   Reply With Quote
Old 07-15-2004, 11:36 AM   #12
TreyS
Scooby Specialist
 
Member#: 42478
Join Date: Aug 2003
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
2004 WRX STi
White/Gold

Default

Takes 10-30 min to marry to the ecu (flash any base map) and 2 min to load the realtime maps.

Choose your maps then GO DO IT!!!

They are already loaded in the AP.
TreyS is offline   Reply With Quote
Old 07-15-2004, 11:49 AM   #13
Nd4Spd4
Scooby Newbie
 
Member#: 58254
Join Date: Mar 2004
Chapter/Region: South East
Location: Columbia, SC
Vehicle:
2003 WRX
Blue

Default

Quote:
Originally posted by jcholak718
Man...if you were truly dedicated you would throw up at work, get paid for the rest of the day and go home and reflash ASAP.
man... I'm all over that! Hope no one else at work reads this board...
Nd4Spd4 is offline   Reply With Quote
Old 07-15-2004, 12:36 PM   #14
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

When I got my first aftermarket headunit (previous car) I ended up installing it during my 45 minute lunch break - in 100 degree weather - in the middle of a parking lot. So if I had an AP sitting at home it would be installed already.
ydant is offline   Reply With Quote
Old 07-15-2004, 02:07 PM   #15
Alizarin
Scooby Specialist
 
Member#: 53769
Join Date: Jan 2004
Chapter/Region: South East
Location: Tampa Bay Area, FL
Vehicle:
2004 WRX JDM STi v8
IAM = 0 FTL :(

Default

Quote:
Originally posted by ydant
When I got my first aftermarket headunit (previous car) I ended up installing it during my 45 minute lunch break - in 100 degree weather - in the middle of a parking lot. So if I had an AP sitting at home it would be installed already.
When mine comes next week I'll probably do my Stage 1 reflash in the UPS parking lot.
Alizarin is offline   Reply With Quote
Old 07-15-2004, 02:11 PM   #16
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

Quote:
Originally posted by Alizarin
When mine comes next week I'll probably do my Stage 1 reflash in the UPS parking lot.
Any drive - even home is just too far. Plus, when you get home you'll have to go out again and test it. Why add the middle stop in there?
ydant is offline   Reply With Quote
Old 07-15-2004, 02:49 PM   #17
jcholak718
Scooby Specialist
 
Member#: 54978
Join Date: Feb 2004
Chapter/Region: TXIC
Location: Obviously not at home
Vehicle:
I'll circle the
globe for strange

Default

Quote:
Originally posted by Alizarin
When mine comes next week I'll probably do my Stage 1 reflash in the UPS parking lot.
That's what I'm talkin' about!!
jcholak718 is offline   Reply With Quote
Old 07-15-2004, 03:00 PM   #18
spacenut999
Scooby Specialist
 
Member#: 40307
Join Date: Jul 2003
Chapter/Region: South East
Location: Spaceport, U.S.A.
Vehicle:
2004 WRX Sport Wagon
WRB

Default

Quote:
Originally posted by ydant
When I got my first aftermarket headunit (previous car) I ended up installing it during my 45 minute lunch break - in 100 degree weather - in the middle of a parking lot. So if I had an AP sitting at home it would be installed already.
I'm not one to hijack a thread, but you bring up an interesting question... Is there anyone else modding their car during their lunch break?

A looong time ago I had a 'silencer delete elbow' delivered to me at work and I went out to the parking lot and performed the installation & removal during lunch.
spacenut999 is offline   Reply With Quote
Old 07-15-2004, 03:51 PM   #19
ydant
Scooby Guru
 
Member#: 43447
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Herndon, VA
Vehicle:
2009 STI
The Good Grey

Default

Quote:
Originally posted by spacenut999
I'm not one to hijack a thread, but you bring up an interesting question... Is there anyone else modding their car during their lunch break?

A looong time ago I had a 'silencer delete elbow' delivered to me at work and I went out to the parking lot and performed the installation & removal during lunch.
I'm not one to hijack a thread, but.... </jack>

I also installed speakers in that same truck - same situation. That even involved drilling out new holes AND cutting the speaker hole a little bigger.
ydant is offline   Reply With Quote
Old 07-15-2004, 04:11 PM   #20
Nd4Spd4
Scooby Newbie
 
Member#: 58254
Join Date: Mar 2004
Chapter/Region: South East
Location: Columbia, SC
Vehicle:
2003 WRX
Blue

Default

Have done radiator work on my Pathfinder in the parking lot at lunch...
Nd4Spd4 is offline   Reply With Quote
Old 07-15-2004, 04:54 PM   #21
orndog
Scooby Specialist
 
Member#: 34670
Join Date: Mar 2003
Chapter/Region: South East
Location: Atlanta
Vehicle:
2013 No gears!
Saltine American

Default

I made a ghetto CAI for my old Escort GT while at work... I managed a car maintenance shop so I had all the different filters and everything to experiment with
orndog is offline   Reply With Quote
Old 07-15-2004, 06:08 PM   #22
BATSCUBIE
Scooby Newbie
 
Member#: 56850
Join Date: Mar 2004
Location: Ft. Lauderdale
Vehicle:
1987 WHEELCHAIR
CROME

Default

i thought that was what everyone did on their lunch break? i havent eaten lunch since i was in highschool.

ben
Wales Garage
BATSCUBIE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5:30 am - Out for delivery Jessie James Off-Topic 50 05-04-2010 04:51 PM
auto-pickup/"thanks for calling" when calling for delivery.. alacrity024 Off-Topic 4 11-04-2006 01:42 PM
Out For Delivery!! samagon Texas Impreza Club Forum -- TXIC 40 08-31-2006 04:43 PM
My three favorite words- OUT FOR DELIVERY beachbum Off-Topic 20 08-18-2006 10:47 AM
Subaru dealer gave me a deadline for delivery... Siper2 General Forum Archive 24 05-23-2000 07:39 AM


All times are GMT -4. The time now is 11:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.