Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-19-2000, 08:09 PM   #1
brivalen
Scooby Newbie
 
Member#: 2381
Join Date: Sep 2000
Location: Monroeville,PA,USA
Have a Nice Day? Please please help me!!!!!!

I have an OBS and just installed a MY00 RS front bumper with all the goodies including subaru fog lights, new bumper beam, clear turn signals, it look great. I had driven the car later that day and no probs. Tonight i was coming homw on the highway and all of a sudden the car was acceleraating by itself!!! The first thing i though was that the floor mat was stuck but i check it and it wasnt. I was really pressing on the brake and i was barly slowing down. I shifted into neutral and the RPM went WAY up past 7000!! I love my car and i decided not to blow up my enging and pulled over. I poped the hood and there was no kind of hangup on the gas cable thingy and i decided to try again. Same frekin thing, i barly made to the dealership and am leaving it overnight, any suggentions?, I think that they are going to tell me that i did some thing while installing the bumper and of fog lights? (i didnt use the factory wiring harness, i bought one a an autoparts and used it so that i could run higher watt bulbs) Thanks, Brian Valen
* Registered users of the site do not see these ads.
brivalen is offline   Reply With Quote
Old 10-19-2000, 08:19 PM   #2
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post

Well I think throttle position is purely mechanical (cable) so you really should search that well. I know you said you checked it but look at the accelerator pedal where it attaches to the cable as well. Also look and make sure the throttle itself (butterfly and/or the pulley the cable attaches to) isn't sticking. I don't think it can be anything but that... or a malfunctioning cruise control unit... that might do it too...
8Complex is offline   Reply With Quote
Old 10-19-2000, 09:06 PM   #3
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2013 335i, 2011 G37 coupe
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Post

Sounds posesed to me

Eric
Eric SS is offline   Reply With Quote
Old 10-19-2000, 09:09 PM   #4
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Post

What year is your OBS?
Imprezer is offline   Reply With Quote
Old 10-19-2000, 10:23 PM   #5
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Post

My BRAT did that... the throttle cable was getting hung up somewhere right near the firewall. They removed it and the casing, greased it up, never happened again. I don't know how the OBS works, but it's an idea...

Brian

http://members.nbci.com/_XMCM/northu...reza/index.htm
North Ursalia is offline   Reply With Quote
Old 10-20-2000, 12:30 AM   #6
inzomniak
Scooby Newbie
 
Member#: 953
Join Date: Feb 2000
Location: Vancouver/Westend
Post

Do you have an auto or manual... I think if you have an auto you can turn your idle up way high hehe... that way the "speed" when you go at D is pretty fast... and it makes your car change gears at higher RPMs... and it's harder to stop too of course...
inzomniak is offline   Reply With Quote
Old 10-20-2000, 04:00 AM   #7
Corey
Scooby Specialist
 
Member#: 618
Join Date: Dec 1999
Location: PA, USA
Vehicle:
2000 2.5 RS #89 STS
MODERacing / Bridgestone

Post

Was the pedal down near the floor or all the way up?
Corey is offline   Reply With Quote
Old 10-20-2000, 05:18 AM   #8
brivalen
Scooby Newbie
 
Member#: 2381
Join Date: Sep 2000
Location: Monroeville,PA,USA
Post

Its a OBS MY00 auto. I just spoke to the dealership and they dont know if they will be able to look at the car today!!! Does anyone know how the cruise control actually makes the car accelerate? I know that the actual gas pedal uses a cable so how does the cruise coutrol interact with the cable? Under the hood there are 2 cable that are attached to the same butterfly assebbly, i know that one is the gas?, what is the other one?
brivalen is offline   Reply With Quote
Old 10-20-2000, 07:56 AM   #9
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post

The other cable is the cruise control cable. The cruise is based off of a vacuum level when you activate it and I believe it uses a servo to put tension on the line to the throttle assembly. Basically just like having a servo pull on your accelerator pedal cable.
8Complex is offline   Reply With Quote
Old 10-20-2000, 10:41 AM   #10
Gambit
Scooby Specialist
 
Member#: 102
Join Date: Jul 1999
Location: The meeting place
Post

Must be TB cable. Put in some WD40. Unless with your new bumper, it must've added like 50 more ponies in that 2.2l of yours!
Gambit is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please to help me recover my HDD! Lachlan Off-Topic 7 06-24-2005 07:55 AM
Please someone help me sell this quick!!! Flyn'Rex Texas Impreza Club Forum -- TXIC 5 10-07-2004 10:35 PM
Pretty pretty please someone help me find the WoW Stress Test Client for download... Asinine Off-Topic 2 09-01-2004 01:01 PM
Please God help me with insulation advice! BrysImpreza Interior & Exterior Modification 9 01-02-2002 01:52 AM
Please someone help me! nikkicalves Canada Region Forum 0 08-11-2001 11:51 AM


All times are GMT -4. The time now is 12:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.