Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-14-2004, 05:35 PM   #1
Cole
Scooby Specialist
 
Member#: 64219
Join Date: Jun 2004
Chapter/Region: Tri-State
Location: NNJ + NESIC Interloper
Vehicle:
2011 Outbackness
2008 Legacy NA Hellastock

Have a Nice Day? slooooooow leak question

Setup = 17" OZ SuperLG (2 months old & PERFECT) w/Kumho Ecstas

Problem = I'm losing about 10-15psi per week from one tire. Nothing visually detectable, and I have not yet taken the wheel off to put it in water to search for the leak.

Question = If I use some fix-a-flat spray nonsense, do you think that would to the trick for me?
* Registered users of the site do not see these ads.
Cole is offline   Reply With Quote
Old 07-14-2004, 05:41 PM   #2
poison
NASIOC Supporter
 
Member#: 37678
Join Date: May 2003
Chapter/Region: SCIC
Default

Yes it probably will, but you are better off having it patched/fixed at a good tire shop. Especially since theyre new....
poison is online now   Reply With Quote
Old 07-14-2004, 07:22 PM   #3
bobsrex
Scooby Newbie
 
Member#: 42872
Join Date: Sep 2003
Location: Charlotte NC
Vehicle:
MY02 Impreza WRX
PSM

Default

yea ntb patched mine up for like 10 bucks...definitely worth it
bobsrex is offline   Reply With Quote
Old 07-14-2004, 08:35 PM   #4
Clavo
NASIOC Supporter
 
Member#: 22303
Join Date: Aug 2002
Chapter/Region: SCIC
Location: OT hates ^^
Vehicle:
2002 WRX Wagon WRB
2006 W211 e55 AMG White

Default Valve stems ?

Check your valve stems also. Sometimes the metal ones aren't tightened enough. A little spit'll do fine.

Clavo
Clavo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil leak question, WRX Tex-WReX2 Service & Maintenance 14 07-11-2002 08:03 PM
Vacuum Leak Questions forced4 Factory 2.0L Turbo Powertrain 1 03-03-2002 02:13 PM
exhaust leak question GimpWRX Factory 2.0L Turbo Powertrain 4 12-21-2001 01:36 PM
Boost leak question Blugin Factory 2.0L Turbo Powertrain 6 09-26-2001 11:45 AM
exhaust leak question montgog Normally Aspirated Powertrain 1 08-01-2001 11:05 PM


All times are GMT -4. The time now is 08:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.