Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-16-2004, 08:11 PM   #1
OneOBS
Scooby Specialist
 
Member#: 63076
Join Date: May 2004
Location: Caulifornia
Vehicle:
2004 Outback Sport
Red!

Default Outside Temp Sensor

Anyone have trouble with water getting in the outside temp sensor? I manage to do it about every other time I wash the car. It takes days to dry out on its own. I took it off today, dried it out with compressed air, and sealed it up with a little Permatex. I hope that works. If not, I may drill a couple small holes in the plastic enclosure so it dries out more quickly.

Anyone else have the problem or a solution?
* Registered users of the site do not see these ads.
OneOBS is offline   Reply With Quote
Old 07-20-2004, 09:47 AM   #2
bheinz57
Scooby Newbie
 
Member#: 37870
Join Date: Jun 2003
Location: Neenah, WI
Vehicle:
2012 ISM WRX
'07 FXT Sports

Default

I have never had the problem, but like you did, take it apart, blow it out, and maybe some dielectric grease of some sort to keep the moisture out. Brian
bheinz57 is offline   Reply With Quote
Old 07-22-2004, 02:05 AM   #3
volkl23
Scooby Specialist
 
Member#: 39092
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2004 WRX STi
Java Black Pearl

Default

Where exactly is the outside temperature sensor?
volkl23 is offline   Reply With Quote
Old 07-22-2004, 09:01 AM   #4
OneOBS
Scooby Specialist
 
Member#: 63076
Join Date: May 2004
Location: Caulifornia
Vehicle:
2004 Outback Sport
Red!

Default

In front of the radiator in the bottom center grill opening. Little plastic thingy with wires going to it.
OneOBS is offline   Reply With Quote
Old 07-22-2004, 03:49 PM   #5
volkl23
Scooby Specialist
 
Member#: 39092
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2004 WRX STi
Java Black Pearl

Default

Thanks OneOBS!
volkl23 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MY05 GDA outside temp sensor jpg_22 Electrical & Lighting 1 06-12-2006 05:22 AM
06 Outside Temp Sensor.... CynicX Newbies & FAQs 6 05-29-2006 03:17 AM
Where is outside temp sensor mounted? cronic Electrical & Lighting 4 01-28-2004 12:06 AM
where is the outside temp sensor? metoo STi Forum Archive 1 07-26-2003 09:49 PM


All times are GMT -4. The time now is 10:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.