Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-21-2004, 03:36 AM   #1
mynxi
RIP 12/6/84 - 10/28/13
Scooby Specialist
 
Member#: 32211
Join Date: Jan 2003
Chapter/Region: VIC
Location: Richmond, BC
Vehicle:
2001 GC/Yamaha R6
Cashmere Yellow

Impreza WRX STi ??? Shaking STi ???

just a question ...
does anyone's STi shake at speeds of over 110km/hr? umm like steering wheel trembling really bad, like if car is misaligned? it was like that at first too. not sure if it's the road or the car. but i don't think that's normal, cuz my RS doesn't do that and we were following each other the whole way from downtown back to coquitlam...
thx!

joanne
* Registered users of the site do not see these ads.
mynxi is offline   Reply With Quote
Old 07-21-2004, 03:39 AM   #2
dcgear
Scooby Specialist
 
Member#: 14254
Join Date: Jan 2002
Chapter/Region: VIC
Location: Montreal QC / Vancouver BC
Vehicle:
2005 Impreza WRX STi
Aspen White

Default

maybe its cuz of the performance tires?
new tires tend to follow the grooves in the road. but then again it would do that at slower speeds aswell..

know whos. bring it to subaru!
dcgear is offline   Reply With Quote
Old 07-21-2004, 03:39 AM   #3
JikJak
Scooby Specialist
 
Member#: 38225
Join Date: Jun 2003
Chapter/Region: VIC
Vehicle:
749 04STI 06CLS55
RangeRoverSport s/c

Default

mine doesnt do that.
does not sound right at all.
could be an unbalanced or bent wheel.
hows the alignment? does the car veer to the left or right?
did u hit any potholes or bumps quite hard?
also might wanna check your tire pressures.
JikJak is offline   Reply With Quote
Old 07-21-2004, 04:11 AM   #4
jackwei
Scooby Specialist
 
Member#: 233
Join Date: Sep 1999
Chapter/Region: SWIC
Location: Cupertino, CA
Default

sounds like the wheel isn't balanced to me. does it on my car too after I got new tires, I didn't bother with it cuz it only does it at like 130 I think...
jackwei is offline   Reply With Quote
Old 07-21-2004, 10:01 AM   #5
Benjamin Tang
Scooby Guru
 
Member#: 4496
Join Date: Feb 2001
Location: British Columbia Canada
Vehicle:
2009 Forester
red

Default

is it possible the tires are overinflated?
Benjamin Tang is offline   Reply With Quote
Old 07-21-2004, 11:54 AM   #6
impulse777
Scooby Specialist
 
Member#: 61718
Join Date: May 2004
Chapter/Region: VIC
Location: vancouver
Vehicle:
2013 porsche
black

Default

Wow that 's weird.My sti feel's much smoother as the speed increases the only time I notice odd movements is at low speed in the city thoes grooves in the road .I just got a big nail/screw last week so check for that.Then the pressure and maybe pull your lug nut wrench out of the trunk and check that the lug nut are tight.After that go to the dealership your car is to new to have problems.Good luck.
impulse777 is offline   Reply With Quote
Old 07-21-2004, 12:58 PM   #7
5 Zigen
Scooby Guru
 
Member#: 769
Join Date: Jan 2000
Chapter/Region: VIC
Location: Burnaby, BC, Canada
Vehicle:
04 SoBaLo EsTea-ai
ZERO/SPORTS/99 GM6/05 BP6

Default

i think u should just take it back to the dealer and get them to rebalance all 4 wheels (even though it sounds like just from the front)...u will see the steering wheel kinda "shaking" even though the car still goes straight...

or take it over to let me test drive it
5 Zigen is online now   Reply With Quote
Old 07-21-2004, 01:32 PM   #8
Necromancer
Scooby Specialist
 
Member#: 477
Join Date: Oct 1999
Location: Vancouver
Vehicle:
GC4 -> GGA -> GM6
Yeah, that's about right.

Default

Quote:
Originally Posted by 5 Zigen
i think u should just take it back to the dealer and get them to rebalance all 4 wheels (even though it sounds like just from the front)...u will see the steering wheel kinda "shaking" even though the car still goes straight...

or take it over to let me test drive it
^^^ what he said
(including the let me drive part)
Necromancer is offline   Reply With Quote
Old 07-21-2004, 01:46 PM   #9
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

On some surfaces my RE-070's feel like it's skipping, as if there's a flat spot on the tires but most of the time it's smooth (and loud). On my RS the steering wheel only shook if the tires were not balanced perfectly. Check the pressures, let me test drive it, and if that doesn't work go get them rebalanced.
Ken is offline   Reply With Quote
Old 07-21-2004, 01:56 PM   #10
mynxi
RIP 12/6/84 - 10/28/13
Scooby Specialist
 
Member#: 32211
Join Date: Jan 2003
Chapter/Region: VIC
Location: Richmond, BC
Vehicle:
2001 GC/Yamaha R6
Cashmere Yellow

Default

thx! i'll check all that first. i'm going to service so i'll ask them too...
hmm... but it's weird how it is a brand new car and there's so many factory defects:
1. overspray on front bumper
2. speaker broken, taking it in to replace today
3. shaking car
4. what's next???

but the power is definitely kicking in after 1500kms. did a 5000rmp launch the other day. quite nice!!!
mynxi is offline   Reply With Quote
Old 07-21-2004, 01:58 PM   #11
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

Overspray? Are you sure the car wasn't in a bodyshop for any "minor" body problems before they sold it to you? That would suck.
Ken is offline   Reply With Quote
Old 07-21-2004, 07:31 PM   #12
b14st
Scooby Newbie
 
Member#: 62287
Join Date: May 2004
Location: Coquitlam, BC CANADA
Vehicle:
2004 L Navigator
Black

Default

Quote:
Originally Posted by mynxi
thx! i'll check all that first. i'm going to service so i'll ask them too...
hmm... but it's weird how it is a brand new car and there's so many factory defects:
1. overspray on front bumper
2. speaker broken, taking it in to replace today
3. shaking car
4. what's next???

but the power is definitely kicking in after 1500kms. did a 5000rmp launch the other day. quite nice!!!
I wouldn't ask whats next

how many km already? u should go for an oil change after 2000km..I did taht on my STi..just to be save u kno
b14st is offline   Reply With Quote
Old 07-22-2004, 01:34 AM   #13
JikJak
Scooby Specialist
 
Member#: 38225
Join Date: Jun 2003
Chapter/Region: VIC
Vehicle:
749 04STI 06CLS55
RangeRoverSport s/c

Default

i hope u didnt get a demo car used for test drives
JikJak is offline   Reply With Quote
Old 07-22-2004, 03:22 AM   #14
Mirage
NASIOC Supporter
 
Member#: 155
Join Date: Aug 1999
Chapter/Region: VIC
Location: Burnaby, BC, Canada
Vehicle:
01 RS Coupe/Silver
00 SiR/06 ZX-6R

Default

Sure DD didn't slip a bad STi to Richmond for u to pick up?
Mirage is offline   Reply With Quote
Old 07-22-2004, 05:10 AM   #15
NPC
Scooby Newbie
 
Member#: 28203
Join Date: Oct 2002
Vehicle:
03 Impreza WRX
Black

Default

when i tried the 04 STi, it was having that problem as well but that was at about 60-80k like the car cant stabilize. I had always chaulked it up to a fidgety front LSD, dont know why it would appear again on the 05 since they have a different front LSD
NPC is offline   Reply With Quote
Old 07-23-2004, 03:13 AM   #16
dcgear
Scooby Specialist
 
Member#: 14254
Join Date: Jan 2002
Chapter/Region: VIC
Location: Montreal QC / Vancouver BC
Vehicle:
2005 Impreza WRX STi
Aspen White

Default

how much milage was on the car when u picked it up?
dcgear is offline   Reply With Quote
Old 07-23-2004, 02:12 PM   #17
mynxi
RIP 12/6/84 - 10/28/13
Scooby Specialist
 
Member#: 32211
Join Date: Jan 2003
Chapter/Region: VIC
Location: Richmond, BC
Vehicle:
2001 GC/Yamaha R6
Cashmere Yellow

Default

the car was ~40km? i think.
the first two 05s richmond got was a blue and crystal gray, i went with them to get it. so it couldn't have been mine... and don't they not do test drives on STi's unless deposit? and i went to check on the car quite a bit after it arrived...
hmm it doesn't seem to shake when i drive it, but shakes when my bf drives it... drove it to ubc then to downtown then back to coquitlam on wed and it was fine... i wonder what's wrong... the road!!!
mynxi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vehicle Shaking at Highway speed. Intermittent shake. turbobird14 Transmission (AT/MT) & Driveline 0 01-07-2008 12:19 PM
Shaking Sti ? RonBang Tire & Wheel 4 01-11-2004 05:10 AM
Shaking Sti RonBang Newbies & FAQs 10 01-10-2004 02:36 PM
Shake it. Shake it like a polaroid picture. Charge Off-Topic 6 09-23-2003 11:01 AM
Shake Shake Shake CFX27 Newbies & FAQs 16 05-22-2002 02:45 PM


All times are GMT -4. The time now is 11:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.