Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-26-2004, 03:45 PM   #1
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default MBC on an ECUTek reflash

Will this work?

After pondering for over a day why I was getting only 8lbs of boost (low boost mode), now I am only getting 12-13lbs.

Is it safe to run a MBC on a reflashed ECU to hit my target of 19psi on a VF22?
* Registered users of the site do not see these ads.
wcbjr is offline   Reply With Quote
Old 07-26-2004, 04:27 PM   #2
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

I would want to find out why I'm getting low boost to begin with instead of trying to up the boost.

Calvin
cnk is offline   Reply With Quote
Old 07-26-2004, 04:40 PM   #3
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default

I pulled the hose on the wastegate just to see if the wastegate was functioning properly. Got an easy 17psi. So either the EBC is jacked or the reflash isn't controlling the EBC correctly.
wcbjr is offline   Reply With Quote
Old 07-26-2004, 04:48 PM   #4
MikeWRX-NJ
Scooby Specialist
 
Member#: 33410
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: wishing i was somewhere else
Vehicle:
08 wrx
dgm

Default

who flashed your ecu? did you get a vacuum bleeder to put inline between the turbo and the FBC? are you using the stock wastegate lines or the ones that came with the vf22?
MikeWRX-NJ is offline   Reply With Quote
Old 07-26-2004, 04:50 PM   #5
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default

Vishnu did the reflash, and I received nothing other than my ECU back. I am using the stock lines with the restrictor. Should I take the restrictor out? Seems like that would only lower my boost.
wcbjr is offline   Reply With Quote
Old 07-26-2004, 05:15 PM   #6
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default

I will call and ask about my missing bleeder.
wcbjr is offline   Reply With Quote
Old 07-26-2004, 07:13 PM   #7
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default

Bleeder being overnighted, should be tomorrow.
wcbjr is offline   Reply With Quote
Old 07-28-2004, 11:01 AM   #8
dust12
Scooby Specialist
 
Member#: 13417
Join Date: Dec 2001
Location: Phoenix, AZ
Vehicle:
2002 WRX
Blue

Default

I'm having the opposite problem. I'm hitting 21 psi and I only want it to get to 15 on the low boost setting and 17 on the high. I think my hoses are messed up (leaking) or my FBC is broken.
dust12 is offline   Reply With Quote
Old 07-28-2004, 11:16 AM   #9
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Default

Bleeder works fine, getting 17psi now. Car's a beast!

dust, sounds like boost creep. you catless with a vf30/34?
wcbjr is offline   Reply With Quote
Old 07-28-2004, 01:35 PM   #10
RussB
Guest
 
Member#: 43667
Join Date: Sep 2003
Default

the bleeder is a form of manual boost control.
RussB is offline   Reply With Quote
Old 07-28-2004, 09:09 PM   #11
dust12
Scooby Specialist
 
Member#: 13417
Join Date: Dec 2001
Location: Phoenix, AZ
Vehicle:
2002 WRX
Blue

Default

Quote:
Originally Posted by wcbjr
Bleeder works fine, getting 17psi now. Car's a beast!

dust, sounds like boost creep. you catless with a vf30/34?
wcbjr glad you got it working! No, I have 1 high flow cat with a vf22.
I don't think its boost creep, I think my fbc is going out. Last night I was hitting 20+ in 2nd, 3rd gear, and today nothing changed, I didn't even touch the hoses, and my car is driving like its supposed to hitting 15 in 3rd, 4th gear. If I keep having problems, I'm going to try cleaning it.
dust12 is offline   Reply With Quote
Old 07-27-2005, 11:51 PM   #12
BamBooI
Scooby Specialist
 
Member#: 10945
Join Date: Oct 2001
Chapter/Region: South East
Location: SC
Vehicle:
2006 Evolution IX

Default

can you use a HPMBC with the ecutek? What if you use only a mbc will that work as well? The reason I ask is, when you use an mbc you spool up faster. TXS clames this on their HPMBC.
BamBooI is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you run a "blank" UTEC map over an EcuTek reflash, in which the reflash controls? scooterforever Engine Management & Tuning 42 05-04-2005 11:27 PM
looking for feedback on vf39 ecutek reflash Benjamin Tang Engine Management & Tuning 3 03-29-2005 05:31 PM
Tuning with Delta Dash on an Ecutek Reflash Tuned Factory 2.0L Turbo Powertrain 12 10-04-2004 08:43 PM
Anyone had an ECUTek reflash done at SoG? LiquidForce South East Region Forum 0 04-18-2004 06:56 PM
MBC on an STi Leo has WRX Engine Management & Tuning 4 01-29-2004 07:54 PM


All times are GMT -4. The time now is 01:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.