Welcome to the North American Subaru Impreza Owners Club Friday August 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-27-2004, 11:30 PM   #1
Needles
Scooby Specialist
 
Member#: 19075
Join Date: May 2002
Chapter/Region: Tri-State
Location: Long Island,NY
Vehicle:
06 OBS STi
MSPT Tuned Stg2

Default Accessport install?

Just got my AP I will install it tomorrow,but I have a MBC on the car now.Going back to stock.I have all the stock hoses.Just forgot how to put them back.Does anyone have a picture of the stock setup.Please.
* Registered users of the site do not see these ads.
Needles is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-28-2004, 04:08 PM   #2
Jduke
Scooby Specialist
 
Member#: 29699
Join Date: Nov 2002
Chapter/Region: NESIC
Location: Northern, VT
Vehicle:
2005 Legacy GT Wagon
Red

Default

Do a search for the 3/16" mod there are usually good pics of that area in those discussions...
Jduke is offline   Reply With Quote
Old 07-28-2004, 07:31 PM   #3
Needles
Scooby Specialist
 
Member#: 19075
Join Date: May 2002
Chapter/Region: Tri-State
Location: Long Island,NY
Vehicle:
06 OBS STi
MSPT Tuned Stg2

Default

I will try that.Thanks
Needles is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed AccessPort Install on 05 STi wan2gofast Engine Management & Tuning 9 01-14-2005 06:10 PM
AccessPort Install wan2gofast Engine Management & Tuning 12 01-13-2005 01:26 PM
AccessPORT install pics Peaty Forester Forum 8 10-12-2004 07:17 AM
VF34/STi injectors/Walbro Pump/AccessPort Installed Aerosim Research Ltd SCIC Vendor Classifieds 34 09-21-2004 05:00 AM
factory boost gauge not working! accessport installed cdavis03 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 09-20-2004 01:52 AM


All times are GMT -4. The time now is 09:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.