Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-31-2004, 05:47 AM   #1
ASpec818
Scooby Specialist
 
Member#: 37059
Join Date: May 2003
Location: Davis/Richmond/San Francisco
Vehicle:
03 WRX
World Rally Blue

Default Accessport boost psi reading high??

i just got my upgraded accessport and was using it to read the boost levels. In my oem boost gauge, it reads .1mpa max boost. This should equal to 14.5 psi right? But in my accessport, the max boost reads 15.5. Which reading is off?

Also, when the oem boost gauge shows .9 mpa, the accessport shows 14.7. Doesn't this sound wierd? Either the oem boos gauge reads 1-2 psi lower or the accessport is off and reads higher. Any thoughts?
* Registered users of the site do not see these ads.
ASpec818 is offline   Reply With Quote
Old 07-31-2004, 05:56 AM   #2
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

Yeah, I answered this on Cobbs forum for you. Your boost gauge reads low, the reading can vary depending on where you tee off for the gauge line. It doesn't sound weird at all, it sounds pretty normal.
supermarkus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost gauge reading low PSI! aug Electrical & Lighting 1 08-09-2008 06:28 PM
AP V.1, What is the max boost psi it will read? Bruce Wayne AccessPort 2 01-10-2008 11:28 PM
boost gauge reading high allanak Factory 2.0L Turbo Powertrain 0 12-04-2003 08:43 PM
stock boost gauge reads in mPa, how much psi is this? wrxracer55 Factory 2.0L Turbo Powertrain 3 07-10-2003 07:30 PM
Boost reading high psi in 1st gear xtian67 Newbies & FAQs 0 02-18-2003 02:26 AM


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.