Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-01-2004, 05:10 PM   #1
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default i need a base map....

i am stuck now and i cant seem to figure it out.. i tried to set timing in the 0% column and i can hardly get it to idle... im running like 22:1 afr... unless i get to 1000 rpm and hold it for a sec... then it drops down to 14.3:1.... really rough idle... unless it gets warm..oh yeah and the mods i have are: vf-22, modded injectors, FPR mod, fuel rail mod, header,uppipe, 3" turboback, 18 psi , utec....
anyone have any maps that i could at least get an idle so i can begin to tune....???
* Registered users of the site do not see these ads.
BoostdScubaru is offline   Reply With Quote
Old 08-01-2004, 08:51 PM   #2
oldbluwrx
Scooby Newbie
 
Member#: 61677
Join Date: May 2004
Vehicle:
02 wrx
blue

Default

What size are your injectors modded to? I have a decent map for 800cc's.
oldbluwrx is offline   Reply With Quote
Old 08-01-2004, 09:42 PM   #3
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

well, there are the stocks modded... i also did the fuel pressure mod sothey should be 800cc.... it seems tobalance out on scaling with 800 cc... im getting a real lean condition once the throttle is let off until it gets back to idle. i just need a good base map... i've got a wideband to tune with just need a starter... email is AWD_importdragon@yahoo.com.. send it and i'll give it a try...
BoostdScubaru is offline   Reply With Quote
Old 08-01-2004, 09:46 PM   #4
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

Quote:
Originally Posted by BoostdScubaru
i tried to set timing in the 0% column and i can hardly get it to idle...
did you mean to say fuel? because there's no reason to futz with the zero column timing, despite your injectors/fuel mods.

no way around the fact that you will need some way to monitor obd2 fuel trims...

ken
ride5000 is offline   Reply With Quote
Old 08-01-2004, 09:49 PM   #5
MikeWRX-NJ
Scooby Specialist
 
Member#: 33410
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: wishing i was somewhere else
Vehicle:
08 wrx
dgm

Default

have you tried over at wrxhackers.com ? they have base maps to download
MikeWRX-NJ is offline   Reply With Quote
Old 08-01-2004, 09:54 PM   #6
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

yeah but i waskinda trying to find one from someone who has experienced this and tuned out of it...
BoostdScubaru is offline   Reply With Quote
Old 08-01-2004, 10:12 PM   #7
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

the fact that you have non-oem fuel pressure pretty much precludes you from just getting a map from someone and driving away... that will cause you to have to fine tune your injector parameters at the very least.
ride5000 is offline   Reply With Quote
Old 08-01-2004, 11:30 PM   #8
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

thats fine... just need a better start than turboxs base map stage 4...
BoostdScubaru is offline   Reply With Quote
Old 08-07-2004, 12:34 AM   #9
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

anyone have anything to help me....
BoostdScubaru is offline   Reply With Quote
Old 08-07-2004, 12:59 AM   #10
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Not sure the reason why you did the FPR mod on top of the Injector mod for that tiny 22? The modded inj alone give an enormous headroom for the 22..

Good Luck
cronic is offline   Reply With Quote
Old 08-07-2004, 05:32 PM   #11
oldbluwrx
Scooby Newbie
 
Member#: 61677
Join Date: May 2004
Vehicle:
02 wrx
blue

Default

Check Your E-mail, sent you a map let memknow how it works.
oldbluwrx is offline   Reply With Quote
Old 08-07-2004, 06:29 PM   #12
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

better to be rich than blown up...
BoostdScubaru is offline   Reply With Quote
Old 08-08-2004, 12:39 PM   #13
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

oldbluwrx check your pm's
BoostdScubaru is offline   Reply With Quote
Old 08-10-2004, 12:29 AM   #14
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

i really need some help... im running a richened up stage 3 map, and im still hitting knock... gonna get the front mount on and tune it with a wideband... do i need an EGT gauge also to tune...? i really need to tune the thing i got 77 miles on half a tank...
if anyone has a map for 700 cc injectors,vf-22, 18 psi.. i could really use it to start tuning...anyone near the dayton mall area with good utec tuning experience...
BoostdScubaru is offline   Reply With Quote
Old 08-10-2004, 10:30 AM   #15
ride5000
Scooby Guru
 
Member#: 32792
Join Date: Feb 2003
Chapter/Region: NESIC
Location: lincoln, ri
Vehicle:
2003 GGA MBP
12.9 / 105+

Default

if you're getting 77 miles to half a tank the last thing you need to do is run a "richened up stage 3 map."

it may be time to take it to a professional: you have a LOT of variables to contend with.

jm2c
ken
ride5000 is offline   Reply With Quote
Old 08-10-2004, 10:52 AM   #16
bikerboy
Scooby Specialist
 
Member#: 5477
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: in the garage!
Vehicle:
2007 R171.473
2009 SWP Spec B

Default

Dude, Take your car to a qualified UTEC tuner b4 you regret it. I dont mean to flame you here but from what you have written it is readily apperient you dont know what you are doing.

1) no timing is needed in 0% column if you are running 20's for AFR's you need to add fuel to the 0% column to bring it to 14.7 AFR

2) the stock ECU cuts the injectors at higher rpm with 0% throttle to pass emmissions. Every time I let off the gas above "X" rpm the AFR are pegged at 25:1

3) If you are running rich and still knocking you have timing issues! STOP driving your car B4 you grenade your motor!

For the love of the subi gods please get some help!
bikerboy is offline   Reply With Quote
Old 08-10-2004, 08:34 PM   #17
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

well im not stupid... im not driving it at all i simply took it out for a test run after injector mod, and TGV delete mod... it idles fine... but runs really lean as soon as i let off the throttle... is that ok? i mean it takes a half second or so on the throttle for it to come back out of the lean and start running rich...
if i richen up the 0%column will that help?? also the knock is light knock i think its actually drivetrain noise fooling the sensor... afr is good and timing is nothing crazy when it happens... i have a lot of drivetrain noise from the sti v6 ra gearset...also i want to get one of the torque stabilizers for motors... on timing during knock do i raise the number(30 up to 32) or lower it...im somewhat understanding it but also mainly just waiting for the wideband, front mount, and someone to ride with me that knows what they are looking at to help me tune it...i got the basics down... im going through the whole car at once and I definitely dont have the time for everything... should be freeing up some time within the next two weeks to fix all the bugs...
BoostdScubaru is offline   Reply With Quote
Old 08-11-2004, 08:13 AM   #18
wrx plus
Scooby Specialist
 
Member#: 42253
Join Date: Aug 2003
Location: Hampton, Va.
Vehicle:
2003 RWD WRX
Alcohol injected, WRB

Default

A big mistake people are making with modded injectors is putting 420 as the injector size, then approx 850, for the scale size. Remember these txs base maps are done using STI pinks, so when using modded injectors on a txs stage 4 base map you must put 550 in as stock injector size to get good results. I know, I've done it.
I'm now running 550 in the stock slot and 850 in the other slot, a/f ratios are great, NO knock, and beautiful idle.

Kent
wrx plus is offline   Reply With Quote
Old 08-11-2004, 09:13 AM   #19
bikerboy
Scooby Specialist
 
Member#: 5477
Join Date: Apr 2001
Chapter/Region: MWSOC
Location: in the garage!
Vehicle:
2007 R171.473
2009 SWP Spec B

Default

Quote:
Originally Posted by BoostdScubaru
but runs really lean as soon as i let off the throttle... is that ok?.
That is the ECU cutting signal to the injectors. This is done to pass low speed emissions and is perfectly normal and no changes are needed.



Quote:
i mean it takes a half second or so on the throttle for it to come back out of the lean and start running rich...
if i richen up the 0%column will that help??
See above, no changes are needed as long as the idle is 14.7 +/-

I would check what WRX PLUS said, make sure you values for scaling are set properly. 550 for stock and scale them to 810. I dont know why he chose to run 850 but that is not that far off.

As for you knock ?'s I would reload the map that is closest to you set up and run that. Once these steps are done then pull some logs (log #1) and post them so we have a bit more to go on. If you have logs with the knock events in them, then post that as well.

M
bikerboy is offline   Reply With Quote
Old 08-11-2004, 06:53 PM   #20
WRX1
Scooby Specialist
 
Member#: 3533
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: St. Paul MN, USA
Vehicle:
2002 Impreza WRX
WR Blue

Default

log it and post it. With out some good info it is hard to say if it is knock or a over active sensor.

Russ
WRX1 is offline   Reply With Quote
Old 08-11-2004, 09:15 PM   #21
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

well my A/F is way off at idle... im going to try the injector sizing...i'll let you know what happens... anyone know how to save the log into a file...? thanx for all the help so far...
BoostdScubaru is offline   Reply With Quote
Old 08-11-2004, 09:20 PM   #22
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by BoostdScubaru
well my A/F is way off at idle... im going to try the injector sizing...i'll let you know what happens... anyone know how to save the log into a file...? thanx for all the help so far...
yea hit logger 1 pause it with space bar then go up top and on the pull down menu go to transfer then capture text then start.. then hit the space bar again to start it.. then just make sure u stop the capture after the log is done..
cronic is offline   Reply With Quote
Old 08-12-2004, 12:04 PM   #23
SmoknWRX
Scooby Newbie
 
Member#: 44983
Join Date: Oct 2003
Location: Va.Beach/school at Radford
Vehicle:
2003 impreza wrx
aspen

Default

boostedscubaru............expect to make minimal progress until you hook up a WBO2. i run the modded injectors on my car, and i tried it with out a WB so i know. good luck
SmoknWRX is offline   Reply With Quote
Old 08-16-2004, 06:01 PM   #24
oldbluwrx
Scooby Newbie
 
Member#: 61677
Join Date: May 2004
Vehicle:
02 wrx
blue

Default

Did you get my E-mail I sent you my map?
oldbluwrx is offline   Reply With Quote
Old 08-16-2004, 07:43 PM   #25
BoostdScubaru
Scooby Specialist
 
Member#: 42188
Join Date: Aug 2003
Chapter/Region: AKIC
Vehicle:
2002

Default

no my email isnt working... could you possiby host it somewhere and send me the link thru PM
BoostdScubaru is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need hydra base map subabusa Other Engine Management 1 08-17-2006 11:08 AM
need a base map for heavily modded sti wrxtuner02 Engine Management & Tuning 4 04-29-2005 09:33 AM
need good base map one wicked wrx Engine Management & Tuning 2 04-07-2004 03:11 PM
LINK Plus -Need a base map for N/A 2.5rs Marcin Engine Management & Tuning 7 11-12-2002 11:49 PM
Attn: Shiv! I need a base map. Could you hook me up? hayscoob Normally Aspirated with bolt-on Forced Induction Powertrain 5 06-24-2002 11:20 PM


All times are GMT -4. The time now is 06:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.