Welcome to the North American Subaru Impreza Owners Club Saturday May 23, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-05-2004, 08:22 PM   #1
WRXout
Scooby Specialist
 
Member#: 52908
Join Date: Jan 2004
Location: Houston, on highway 6
Vehicle:
2005 WRX STI FTI 20G
ASPEN WHITE

Default greddy e-01 help

so im trying to set my boost;
currently im started at
SET;60
GAIN;25
START;11.0

im hitting 17psi t 17.5
but it hits at 4500 rpm? i have an ecutek reflash, what do you guys think i can set my ebc to stop lagging so much, cause they say start controls lag and i dunno what to do! thank you!
* Registered users of the site do not see these ads.

Last edited by WRXout; 08-06-2004 at 01:56 PM.
WRXout is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-06-2004, 01:49 PM   #2
WRXout
Scooby Specialist
 
Member#: 52908
Join Date: Jan 2004
Location: Houston, on highway 6
Vehicle:
2005 WRX STI FTI 20G
ASPEN WHITE

Default

bump anyone?
WRXout is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help isolating problem with greddy e-01 nhsilversti New England Impreza Club Forum -- NESIC 2 12-19-2004 07:02 PM
greddy e-01 help WRXout Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 02-17-2004 11:44 AM
Help greddy e-01 setting WRXout Electrical & Lighting 0 02-15-2004 03:32 AM
Anyone w/a Greddy E-01 EBC need help!! caesar Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 02-14-2004 11:53 PM
Need help with Greddy e-01 Settings Fahd Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 02-14-2004 11:50 PM


All times are GMT -4. The time now is 04:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.