Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-06-2004, 04:09 PM   #1
cyberwolf
Scooby Newbie
 
Member#: 57915
Join Date: Mar 2004
Location: Colorado
Vehicle:
05 WRX Sedan PSM
Team MLP

Default 04 Keyless Chirp

The chirp periodically stops working on my keyless entry system. I've tried turning silent mode on and off and that doesn't bring the chirp back. The only thing I can think of is a loose wire somewhere since the problem is intermittant. Can anyone tell me where the chirp siren is so I can check the wiring?

In searching, I found that someone else had a similar problem when their wire rusted through. However I've only been able to find a generic "by the radiator" location and since I don't know what the siren looks like, or how big it is, I'm not sure where exactly to look.
* Registered users of the site do not see these ads.

Last edited by cyberwolf; 08-06-2004 at 06:07 PM.
cyberwolf is offline   Reply With Quote
Old 08-06-2004, 06:05 PM   #2
kbcr3
Scooby Specialist
 
Member#: 44170
Join Date: Sep 2003
Chapter/Region: Tri-State
Location: Arlington, VA
Vehicle:
2010 Forester XT
05 and 09 honda ruckus

Default

I'm having the same problem. bump. i just keep hitting the lock button till my horn honks, then i know its locked.
kbcr3 is offline   Reply With Quote
Old 08-06-2004, 08:23 PM   #3
Dale_K
Scooby Newbie
 
Member#: 42342
Join Date: Aug 2003
Location: Hot Springs, AR
Default

I've seen 2 reports about this as a generic complaint. In southern Md. a communication tower has a signal that sometimes overwhelms the signal from the fob. Doesn't matter which brand of car. I also saw a TV car show made in Germany on the local PBS station where thieves used walkie talkies to overwhelm the fob. After the driver walked away they stole the contents of the car. Of course you could have something specifically wrong with your car. If you don't hear the chirp you car is probably not locked.
Dale_K is offline   Reply With Quote
Old 08-10-2004, 02:14 AM   #4
ipozestu
Scooby Newbie
 
Member#: 67792
Join Date: Aug 2004
Vehicle:
2005 WRX Wagon
OBP

Default

I have the same problem. No chirp. Turned it on?off strill no chirp. There's another one for the dealer to look at.
ipozestu is offline   Reply With Quote
Old 08-10-2004, 08:45 AM   #5
Trip McNealy
Scooby Specialist
 
Member#: 37338
Join Date: May 2003
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2007 Legacy 2.5 GT
2009 Daytona 675

Default

i have it too. started maybe 2 months ago.
Trip McNealy is offline   Reply With Quote
Old 08-11-2004, 12:48 AM   #6
volkl23
Scooby Specialist
 
Member#: 39092
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: St. Louis MO
Vehicle:
2004 WRX STi
Java Black Pearl

Default

Do the lights blink without the audible chirp, or nothing happens at all when you press the button?
volkl23 is offline   Reply With Quote
Old 08-11-2004, 07:58 AM   #7
ipozestu
Scooby Newbie
 
Member#: 67792
Join Date: Aug 2004
Vehicle:
2005 WRX Wagon
OBP

Default

Lights blink no chirp. "For the memories of a life time, recall recall recall"(total recall)
ipozestu is offline   Reply With Quote
Old 08-11-2004, 06:09 PM   #8
420WRX
Scooby Specialist
 
Member#: 27752
Join Date: Oct 2002
Chapter/Region: VIC
Location: Victoria B.C., Can
Vehicle:
2004 WRX+Ver.8 EJ207
Silver

Default

I have the same problem, the chirp turns off to silent mode on it's own, and if I go through the chirp turn on process a few times I can get it working for a short period of time. Sometimes I even get it starting to the "CHIRP" but it stops in the middle kinda like "CHI---" or "--IRP".. My lights always flash when I hit the button, so it's not the remote, but when I told my dealer, they told me to replace the battery in the remote!

I've taken it back to the dealer a few times, they said they ordered some parts, and on the 24th I'm going back one more time (*hopefully*).

If you want to steal someone's Subaru you can whack your transmitter at the same time and it will confuse the alarm. I have a forester and a wrx parked side by side and if I hit both remotes at the same time it doesn't work.
420WRX is offline   Reply With Quote
Old 08-12-2004, 10:13 PM   #9
John Sever
Scooby Specialist
 
Member#: 22866
Join Date: Aug 2002
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2007 Victory
Vegas 8 Ball Black

Default

THe chirper siren is right next to the factory horn in the front grill. You just need to unclip the grill to check the wiring.
John Sever is offline   Reply With Quote
Old 09-10-2004, 10:18 PM   #10
markadopolus
Scooby Guru
 
Member#: 69586
Join Date: Sep 2004
Chapter/Region: International
Default

I have the same problem, only sometimes my alarm doesnt work either.

Last edited by markadopolus; 09-12-2004 at 02:35 AM.
markadopolus is offline   Reply With Quote
Old 09-11-2004, 07:44 PM   #11
420WRX
Scooby Specialist
 
Member#: 27752
Join Date: Oct 2002
Chapter/Region: VIC
Location: Victoria B.C., Can
Vehicle:
2004 WRX+Ver.8 EJ207
Silver

Default

I wish ALL Impreza owners were reading these forums, we could do a quick head count and call it an official recall..

Lets try it anyways, just so we know who's got the bug (only add yourself if you have intermittent chirp problems):

1. 420WRX - Canada 04 WRX 5SPD SDN
2. ?
3. ?
etc..
420WRX is offline   Reply With Quote
Old 09-11-2004, 08:30 PM   #12
hph
Scooby Newbie
 
Member#: 40624
Join Date: Jul 2003
Location: EstesPark/BocaRaton
Vehicle:
07 OBXTL
Silver

Default

Dang -- and I've been thinking it's just my fading hearing, beat-up eardrums from too much rock & roll for too many years. I've thought of putting in a louder alarm siren to compensate (this is an '05 USDM STi with the security upgrade).

Anyway, my locking chirp seems intermittent, too. I'll have to pay more attention to the lights. HPH
hph is offline   Reply With Quote
Old 09-11-2004, 09:40 PM   #13
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Location: Mastro Subaru, Sanford FL
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

Quote:
Originally Posted by 420WRX
I wish ALL Impreza owners were reading these forums, we could do a quick head count and call it an official recall..

Lets try it anyways, just so we know who's got the bug (only add yourself if you have intermittent chirp problems):

1. 420WRX - Canada 04 WRX 5SPD SDN
2. ?
3. ?
etc..

Recalls are for safety issues...Keyless entries and remotes are luxury items.

Make sure your alarm is not in valet mode. This sometimes causes the alarm not to chirp
RexyGirl is offline   Reply With Quote
Old 09-12-2004, 12:20 AM   #14
markadopolus
Scooby Guru
 
Member#: 69586
Join Date: Sep 2004
Chapter/Region: International
Legacy


Last edited by markadopolus; 09-12-2004 at 02:06 AM.
markadopolus is offline   Reply With Quote
Old 09-12-2004, 12:32 AM   #15
67803
Scooby Newbie
 
Member#: 67803
Join Date: Aug 2004
Chapter/Region: Tri-State
Location: shelton, ct
Vehicle:
Get busy living,
or get busy dying.

Default

I have the same problem.
67803 is offline   Reply With Quote
Old 09-12-2004, 01:02 AM   #16
markadopolus
Scooby Guru
 
Member#: 69586
Join Date: Sep 2004
Chapter/Region: International
Default

Quote:
Originally Posted by 420WRX
I wish ALL Impreza owners were reading these forums, we could do a quick head count and call it an official recall..

Lets try it anyways, just so we know who's got the bug (only add yourself if you have intermittent chirp problems):

1. 420WRX - Canada 04 WRX 5SPD SDN
everyone experiencing these problems should call Subarus customer service number (1-800-SUBARU3) and let them be aware of the malfunctions in the alarms

Last edited by markadopolus; 09-13-2004 at 09:55 PM.
markadopolus is offline   Reply With Quote
Old 09-12-2004, 04:07 PM   #17
boost junkie
Top Scoob 009
 
Member#: 68273
Join Date: Aug 2004
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
2012 WRX
GD Race Car in progress

Default

my '05 sti just started doing this too and it only has less than 2000 miles on it.
boost junkie is offline   Reply With Quote
Old 09-13-2004, 07:14 PM   #18
njc200
Scooby Newbie
 
Member#: 64359
Join Date: Jun 2004
Location: Salt Lake City, Utah
Vehicle:
2004 PSM Impreza WRX
Cobb Stage II

Default

My 04 WRX has been doing this for at least a month. I've switched back and forth between valet mode and security mode and that didn't help at all.
njc200 is offline   Reply With Quote
Old 09-13-2004, 08:46 PM   #19
markadopolus
Scooby Guru
 
Member#: 69586
Join Date: Sep 2004
Chapter/Region: International
Default

ok, so I made a tally of all the people with the intermittent alarm problems:


1. SoCal_Sti - 2004 STI ScoobyMods
2. Jerry the kid - 2004 WRX ScoobyMods
3. NateSD - 2004 WRX i-club
4. Captain Trash - 2004 WRX i-club
5. Kuonji - 2004 WRX i-club
6. WRXLEP - 2004 WRX i-club
7. hph - 2004 STI NASIOC
8. 67803 - 2004 WRX NASIOC
9. boost junkie - 2005 STI NASIOC
10. njc200 - 2004 WRX NASIOC
11. Markadopolus - 2004 WRX NASIOC
12. 420WRX - 2004 WRX NASIOC
13. kAn9ArOo - 2000 2.5rs NASIOC
14. white2.5rs - 1999 2.5rs NASIOC
15. ipozestu - 2004 WRX NASIOC
16. kbcr3 - 2004WRX NASIOC
17. cyberwolf - 2004 WRX NASIOC
18. Trip McNealy - 2004 WRX NASIOC
19. Powerslide23 - 2005 STI NASIOC (chirps, no lights flash)
20. Wagon Joe - 2004 WRX NASIOC
21. Asinine - 2004 WRX NASIOC
22. Lumasand - 2004 WRX NASIOC
23. conker69 - 2004 WRX NASIOC
24. GTRSTI - 2004 STI NASIOC
25. mr_yellow - 2004 WRX NASIOC
26. Six6sicks - 2000 2.5rs NASIOC

Last edited by markadopolus; 09-13-2004 at 09:01 PM.
markadopolus is offline   Reply With Quote
Old 09-29-2004, 02:07 AM   #20
Hayai_Yo
Scooby Newbie
 
Member#: 70941
Join Date: Sep 2004
Vehicle:
2005 WRX Wagon
WRB

Default

I'll be #27 with a '05 Wagon and the same prob. Looks like there is no light at the end of this tunnel - my car is in the shop for this as we speak...



1. SoCal_Sti - 2004 STI ScoobyMods
2. Jerry the kid - 2004 WRX ScoobyMods
3. NateSD - 2004 WRX i-club
4. Captain Trash - 2004 WRX i-club
5. Kuonji - 2004 WRX i-club
6. WRXLEP - 2004 WRX i-club
7. hph - 2004 STI NASIOC
8. 67803 - 2004 WRX NASIOC
9. boost junkie - 2005 STI NASIOC
10. njc200 - 2004 WRX NASIOC
11. Markadopolus - 2004 WRX NASIOC
12. 420WRX - 2004 WRX NASIOC
13. kAn9ArOo - 2000 2.5rs NASIOC
14. white2.5rs - 1999 2.5rs NASIOC
15. ipozestu - 2004 WRX NASIOC
16. kbcr3 - 2004WRX NASIOC
17. cyberwolf - 2004 WRX NASIOC
18. Trip McNealy - 2004 WRX NASIOC
19. Powerslide23 - 2005 STI NASIOC (chirps, no lights flash)
20. Wagon Joe - 2004 WRX NASIOC
21. Asinine - 2004 WRX NASIOC
22. Lumasand - 2004 WRX NASIOC
23. conker69 - 2004 WRX NASIOC
24. GTRSTI - 2004 STI NASIOC
25. mr_yellow - 2004 WRX NASIOC
26. Six6sicks - 2000 2.5rs NASIOC
27. Hayai_Yo - 2005 WRX NASIOC
Hayai_Yo is offline   Reply With Quote
Old 09-29-2004, 02:36 AM   #21
surfer5567
Scooby Specialist
 
Member#: 61199
Join Date: May 2004
Location: monterey,ca
Vehicle:
2002 wrx wagon
wrb, s2, blouch 2.5, 6spd

Default

ive had it happen a couple times too. 05 wrx with premium package
surfer5567 is offline   Reply With Quote
Old 09-29-2004, 02:37 PM   #22
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Default

1. SoCal_Sti - 2004 STI ScoobyMods
2. Jerry the kid - 2004 WRX ScoobyMods
3. NateSD - 2004 WRX i-club
4. Captain Trash - 2004 WRX i-club
5. Kuonji - 2004 WRX i-club
6. WRXLEP - 2004 WRX i-club
7. hph - 2004 STI NASIOC
8. 67803 - 2004 WRX NASIOC
9. boost junkie - 2005 STI NASIOC
10. njc200 - 2004 WRX NASIOC
11. Markadopolus - 2004 WRX NASIOC
12. 420WRX - 2004 WRX NASIOC
13. kAn9ArOo - 2000 2.5rs NASIOC
14. white2.5rs - 1999 2.5rs NASIOC
15. ipozestu - 2004 WRX NASIOC
16. kbcr3 - 2004WRX NASIOC
17. cyberwolf - 2004 WRX NASIOC
18. Trip McNealy - 2004 WRX NASIOC
19. Powerslide23 - 2005 STI NASIOC (chirps, no lights flash)
20. Wagon Joe - 2004 WRX NASIOC
21. Asinine - 2004 WRX NASIOC
22. Lumasand - 2004 WRX NASIOC
23. conker69 - 2004 WRX NASIOC
24. GTRSTI - 2004 STI NASIOC
25. mr_yellow - 2004 WRX NASIOC
26. Six6sicks - 2000 2.5rs NASIOC
27. Hayai_Yo - 2005 WRX NASIOC
28. happasaiyan - 2004 STi NASIOC
happasaiyan is online now   Reply With Quote
Old 09-29-2004, 07:19 PM   #23
surfer5567
Scooby Specialist
 
Member#: 61199
Join Date: May 2004
Location: monterey,ca
Vehicle:
2002 wrx wagon
wrb, s2, blouch 2.5, 6spd

Default

1. SoCal_Sti - 2004 STI ScoobyMods
2. Jerry the kid - 2004 WRX ScoobyMods
3. NateSD - 2004 WRX i-club
4. Captain Trash - 2004 WRX i-club
5. Kuonji - 2004 WRX i-club
6. WRXLEP - 2004 WRX i-club
7. hph - 2004 STI NASIOC
8. 67803 - 2004 WRX NASIOC
9. boost junkie - 2005 STI NASIOC
10. njc200 - 2004 WRX NASIOC
11. Markadopolus - 2004 WRX NASIOC
12. 420WRX - 2004 WRX NASIOC
13. kAn9ArOo - 2000 2.5rs NASIOC
14. white2.5rs - 1999 2.5rs NASIOC
15. ipozestu - 2004 WRX NASIOC
16. kbcr3 - 2004WRX NASIOC
17. cyberwolf - 2004 WRX NASIOC
18. Trip McNealy - 2004 WRX NASIOC
19. Powerslide23 - 2005 STI NASIOC (chirps, no lights flash)
20. Wagon Joe - 2004 WRX NASIOC
21. Asinine - 2004 WRX NASIOC
22. Lumasand - 2004 WRX NASIOC
23. conker69 - 2004 WRX NASIOC
24. GTRSTI - 2004 STI NASIOC
25. mr_yellow - 2004 WRX NASIOC
26. Six6sicks - 2000 2.5rs NASIOC
27. Hayai_Yo - 2005 WRX NASIOC
28. happasaiyan - 2004 STi NASIOC
29. surfer5567 - 205 wrx sedan premium NASIOC
surfer5567 is offline   Reply With Quote
Old 09-29-2004, 07:46 PM   #24
gtlegg
Scooby Specialist
 
Member#: 67837
Join Date: Aug 2004
Chapter/Region: Tri-State
Vehicle:
04 tahoe

Default opps

ive kinda got that same problem (2002 2.5rs sedan) except with mine, i kinda tampered with the alarm my self...what i did was unlock the doors with the room and the horn honked, then once i opened the doors i pressed the lock button from inside the car on the panel with all the window buttons and everything and that armed my alarm, then i shut the door, and then i turned the car on and everything went crazy, the horn and lights went off, and now the little security light blinks 3 times very fast, and i have no more alarm only keyless entry, no lights flash or anything...do i need to go to the dealer to get this reset or is it something i can do my self, i tried everything in the manual and nothing worked.....?
gtlegg is offline   Reply With Quote
Old 09-30-2004, 03:26 AM   #25
awilson529
Scooby Specialist
 
Member#: 38867
Join Date: Jun 2003
Location: Houston, Tx.
Vehicle:
11 Mazda

Default

Quote:
Originally Posted by 420WRX
I wish ALL Impreza owners were reading these forums, we could do a quick head count and call it an official recall..

Lets try it anyways, just so we know who's got the bug (only add yourself if you have intermittent chirp problems):

1. 420WRX - Canada 04 WRX 5SPD SDN
2. ?
3. ?
etc..

Count me as a "non", or "intermitant-chirper".
awilson529 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless Chirp FIX! alieus Car Audio, Video & Security 18 01-13-2010 12:19 AM
changing keyless chirp exrage Car Audio, Video & Security 0 11-06-2007 11:19 PM
Free: 04 keyless entry module BlackRS New England Impreza Club Forum -- NESIC 0 08-23-2004 10:49 PM
The 04 keyless entry "chirps" instead of honking? Butt Dyno Car Audio, Video & Security 2 05-29-2003 09:32 PM
Remote Keyless "Horn Chirp" Warning. How do i get Rid of it? William WRX Legacy Forum 5 07-26-2000 04:39 PM


All times are GMT -4. The time now is 04:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.