Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-08-2004, 11:08 AM   #1
Visceral
Scooby Newbie
 
Member#: 16367
Join Date: Mar 2002
Chapter/Region: MAIC
Location: Conshohocken, PA
Vehicle:
2006 Subaru WRX STi

Default Motec Sensor Configuration

I'm building an adapter loom to use a M800 with the stock wiring harness in a USDM STi. If anyone has the sensor calibration info for the stock Subaru sensors, that would be of great assistance (air temp, engine temp, tps, ref/sync).

Thanks,
Mike
* Registered users of the site do not see these ads.
Visceral is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MoTeC Woes! -or- should a' gone tecII? SuicidalLabRat Factory 2.0L Turbo Powertrain 2 05-04-2001 07:40 PM
Has anyone used the MRT motec kit yet? slide Normally Aspirated Powertrain 12 02-28-2001 05:24 AM
AWD and EJ25 are in! All I need now is a Motec and wiring harness... Digital_Boy General Forum Archive 10 01-08-2001 12:40 AM
Tec2 vs Motec, SpeedPro, Link, etc. scoobie Technical Forum Archive 10 08-08-2000 03:11 AM
new stock intake configuration? Dynobyte Technical Forum Archive 3 06-16-2000 11:47 AM


All times are GMT -4. The time now is 02:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.