Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-15-2004, 10:33 PM   #1
White 2.5rs
Scooby Guru
 
Member#: 39936
Join Date: Jul 2003
Vehicle:
99RS TWE&SCAT EJ257
Hydra+HMist+PPG+35R=DEATH

Default installing link plus

i think im gonna install my link plus wirein tomorrow
do i cut the wires going to the ecu, do i splice into them, do i splice into only some of them?

any tips anyone can give me?
thanks
alex
* Registered users of the site do not see these ads.
White 2.5rs is offline   Reply With Quote
Old 08-15-2004, 10:37 PM   #2
Wedge
Scooby Specialist
 
Member#: 2279
Join Date: Sep 2000
Chapter/Region: South East
Location: The MIA
Vehicle:
2000 Slingshot
Pastelito Racing

Default

This might help you out....
http://users.adelphia.net/~wedge138/...tem_wiring.htm

(It is for an 00 though)
Wedge is offline   Reply With Quote
Old 08-15-2004, 11:24 PM   #3
subiekid
Scooby Guru
 
Member#: 25516
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Send help, stuck in internet!
Vehicle:
1995 Legacy TURBO!!!
EJ22T/TEC3 & '12 Civic

Default

Also, get a good solder iron. A chea 9 dollar one from radio shack will do, but a higher quality one will do the job better and faster. Use heat shrink, and to melt it use a small butane torch. LIke this http://www.chefdepot.net/minitorch.htm (2nd one down). I got mine at lowels for 9 bucks and the cartridge was like 5.

Dont solder with the ecu pluged in. Wire heat up fast, and the heat can be bad on circits.

Bundle your wire, if you have a few wires that are not being used make sure to get them all together, zip tie them, and then coil them up in like a round loop, cover it in flex tube, and cover the flex tube in electrical tape. LIke this http://myweb.cableone.net/subiekid/IM001485.jpg

If you have wires going to the ECU then zip tie them all off, keep them all together so that when you solder them in none of them are crossing over.

Stager your solders, done do all of them at the same section. Make them within like a 4 inch section. If you do them all in the same spot then you will have a big mess.

When you cut into the factory harness you will still have the original wire going into the connector. This wire will not be getting any signal but could cause trouble if it gets grounded out. Take a 1 inch section of heat shrink, put it over the wire but leave like 1/4 to 1/2 an inch over the cut setion, then use your heat gun/torch, then once its heated up, use a pair of pliers and smash down on the heat shrink, this will form a seal.

With the TEC 3 I am only using it to controll timing/fuel, and my factory ecu is doing the rest. And you wil be cuting the wire, and connecting it to the Link. You should not have to "T" into any wires.

I can take some pictures of my TEC 3 install. It will be tomorrow when I can post them.
subiekid is offline   Reply With Quote
Old 08-16-2004, 04:35 AM   #4
White 2.5rs
Scooby Guru
 
Member#: 39936
Join Date: Jul 2003
Vehicle:
99RS TWE&SCAT EJ257
Hydra+HMist+PPG+35R=DEATH

Default

Thanks a lot guys I really appreciate it niggas!
White 2.5rs is offline   Reply With Quote
Old 08-16-2004, 04:37 AM   #5
White 2.5rs
Scooby Guru
 
Member#: 39936
Join Date: Jul 2003
Vehicle:
99RS TWE&SCAT EJ257
Hydra+HMist+PPG+35R=DEATH

Default

is the 99 harness the same as the 00? from what i can see it is
White 2.5rs is offline   Reply With Quote
Old 08-16-2004, 10:14 PM   #6
subiekid
Scooby Guru
 
Member#: 25516
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Send help, stuck in internet!
Vehicle:
1995 Legacy TURBO!!!
EJ22T/TEC3 & '12 Civic

Default

This is a picture of how to cap off wires that have been cut. Just put some heat shrink on it, leave it hanging over a bit heat it up, and then smash it down with a pair of pliers.

http://myweb.cableone.net/subiekid/IM001725s.jpg (sorry the pic is blurry)

In the background you can see how my wires are all zip tied. I only have like 9 wires going to the the OEM harness, and I kept them all together, and then stagerd where I soldered them into the OEM harness. I then went back over the OEM harness with electrical tape to keep all the wires from going all over the place. (its taken appart right now because I am chaning my power wires)

This one does not apply to the link. This is where I mounted my DFU.

http://myweb.cableone.net/subiekid/IM001722s.jpg

Also, I will be mounting my ECU in the glove box. This way it will be easy to get to, and I can see the LED if I am having problems. I had it ontop the OEM ecu, but it sat up kinda high and the carpet looked bad. I also didnt like the idea of people putting their feet ontop the ECU.
subiekid is offline   Reply With Quote
Old 08-17-2004, 05:56 AM   #7
White 2.5rs
Scooby Guru
 
Member#: 39936
Join Date: Jul 2003
Vehicle:
99RS TWE&SCAT EJ257
Hydra+HMist+PPG+35R=DEATH

Default

hehe nice
how come u didnt remove the bottom of the air box man lol
White 2.5rs is offline   Reply With Quote
Old 08-17-2004, 03:14 PM   #8
subiekid
Scooby Guru
 
Member#: 25516
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Send help, stuck in internet!
Vehicle:
1995 Legacy TURBO!!!
EJ22T/TEC3 & '12 Civic

Default

Quote:
Originally Posted by White 2.5rs
hehe nice
how come u didnt remove the bottom of the air box man lol
Do you mean instead of running an aftermarket filter? well neither of the air boxes would fit. The one from my n/a motor does not hook up to the ej22T, and the turbo box would not bolt in.
subiekid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
link plus instal porvida Other Engine Management 0 06-28-2006 08:53 PM
Car running rough after Link plus install Elliot Engine Management & Tuning 0 07-06-2004 09:42 AM
Link Plus installed , need help omarudy Normally Aspirated with bolt-on Forced Induction Powertrain 8 11-11-2003 08:32 AM
Link Plus Install Scoobymods.com cpu77 Engine Management & Tuning 2 09-21-2002 03:26 PM
How much does the Link and Link Plus go for? subyguy2 Normally Aspirated Powertrain 1 06-27-2002 03:12 AM


All times are GMT -4. The time now is 04:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.