Welcome to the North American Subaru Impreza Owners Club Saturday July 30, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-17-2004, 08:24 AM   #1
cmsrally
Scooby Newbie
 
Member#: 68308
Join Date: Aug 2004
Location: Whitemarsh, MD
Vehicle:
2000 2.5 RS
Blue

Question Dead gauge in Pod?

Im not sure if this is the right place to post this question....but, i have a 2000 2.5 RS and a 3 guage pod. the vacuum gauge isnt working.

The car is driving fine, no noticable problems, so i think its a connection or leak somewhere. Anyone know where to start looking?
* Registered users of the site do not see these ads.
cmsrally is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-17-2004, 08:55 AM   #2
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

Take the pod out and check the wiring and hose connections.

Calvin
cnk is offline   Reply With Quote
Old 08-17-2004, 03:18 PM   #3
cmsrally
Scooby Newbie
 
Member#: 68308
Join Date: Aug 2004
Location: Whitemarsh, MD
Vehicle:
2000 2.5 RS
Blue

Default

Are the hose connections on back of gauge?? I dont know where the hose are under hood.
cmsrally is offline   Reply With Quote
Old 08-17-2004, 03:45 PM   #4
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

There are hose connections on the back of the gauge and under the hood. I'm not sure where they are under the hood for a GC8 though.

Calvin
cnk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:IL: Lamco OEM boost gauge in pod from 05 STi AmSFighter Private 'For Sale' Classifieds 8 11-12-2005 07:26 PM
FS:IL: Lamco OEM boost gauge in pod from 05 STi AmSFighter Mid West Subaru Owners Club Forum -- MWSOC 22 11-12-2005 05:58 PM
FS:IL: Lamco OEM boost gauge in pod from 05 STi AmSFighter Private 'For Sale' Classifieds 20 09-06-2005 10:42 PM
WA: 3 omori wrx match gauges, in pod!! traction Private 'For Sale' Classifieds 19 04-28-2004 12:11 PM
Blitz Turbo Timer and Boost Gauge in pod trhoppe Interior & Exterior Modification 6 11-09-2001 06:06 PM

All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.