Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-26-2004, 05:48 PM   #1
jstbecauz
Scooby Newbie
 
Member#: 69122
Join Date: Aug 2004
Default 1986 GL Wagon help

Hey there, I have an 86 GL Wagon with a fuel injected 1.8 automatic transmission. The car has no spark at all, I have replaced the distributor, ECU, coil, and timing belts. When it first stopped running the last fusible link blew, the ones that are on the left hand strut tower. After replacing the fusible link it had no spark. I am still sitting here with a dead GL and wondered if anyone has run into this before. I tested the wires at the ECU and they have the correct voltage and resistance, as well as the CAS at the distributor.

Any help would be appreciated.

Thanks
* Registered users of the site do not see these ads.
jstbecauz is offline   Reply With Quote
Old 08-26-2004, 07:27 PM   #2
Sub_Speed_Guy
Scooby Specialist
 
Member#: 25007
Join Date: Sep 2002
Chapter/Region: RMIC
Location: Colorado
Vehicle:
2004 WRX
OEM +

Default

Starter?
Sub_Speed_Guy is offline   Reply With Quote
Old 08-26-2004, 09:43 PM   #3
jstbecauz
Scooby Newbie
 
Member#: 69122
Join Date: Aug 2004
Default

Quote:
Originally Posted by Sub_Speed_Guy
Starter?
It turns over, it has no spark though
jstbecauz is offline   Reply With Quote
Old 08-26-2004, 11:26 PM   #4
dusktilldawn
Scooby Newbie
 
Member#: 57766
Join Date: Mar 2004
Location: SW Iowa
Vehicle:
1987 GL Wagon 4WD
The Silver Bullet

Default

got 12v at the coil with the ignition on?
dusktilldawn is offline   Reply With Quote
Old 08-27-2004, 07:40 AM   #5
jstbecauz
Scooby Newbie
 
Member#: 69122
Join Date: Aug 2004
Default

Yes and there is 10+ volts at pins A+C and 4+ volts at pin B at the CAS harness. There is also the correct voltage and resistance at the ECU harness.
jstbecauz is offline   Reply With Quote
Old 08-27-2004, 03:25 PM   #6
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

I lost spark on mine due to a fuse blowing, fusable links were all fine. Have you checked the 15Amp fuse under the dash??
Flowmastered87GL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So CA: 1986 Subaru GL Wagon Blue $600 crowbar Private Vehicle 'For Sale' Classifieds 9 07-12-2008 08:41 PM
Free to a good home: 1986 GL-10 Turbo Wagon WJM Private Vehicle 'For Sale' Classifieds 10 04-01-2007 10:23 PM
For sale: 1986 Subaru wagon GL joshslegacygt96 Private 'For Sale' Classifieds 1 07-09-2005 10:38 PM
1986 gl wagon 1.8 wvance 'Old School' Subaru Forum 2 09-13-2004 07:09 PM


All times are GMT -4. The time now is 02:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.