Welcome to the North American Subaru Impreza Owners Club Thursday October 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-20-2004, 11:58 AM   #1
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Angry Anyone ever have a misfiring EJ205?

I think my number 2 or 4 cylinder is misfiring(because my fluctuating EGT is tapped on the manifold where 2 and 4 collect) and am wondering how to diagnose the problem for sure. If you have had a misfiring cylinder let me know what it was and what you did to fix it.
Thanks, Micah
The EGT only fluctuates when the engine makes the misfire sputter sound.
* Registered users of the site do not see these ads.
Homemade WRX is offline   Reply With Quote
Old 08-20-2004, 02:49 PM   #2
totoherbs
Scooby Guru
 
Member#: 7321
Join Date: Jun 2001
Chapter/Region: NESIC
Location: waltham, ma
Vehicle:
.... 122 IggPoints
Work... ahhh... so tired.

Default

When was the last time you check your plugs? Doesnt the CEL blink when you get a missfire?
totoherbs is offline   Reply With Quote
Old 08-20-2004, 03:52 PM   #3
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

I pulled my obd-II codes and it didn't pull any codes...never through a CEL...but I have had people (with and without subarus) tell me it sounds like its misfiring.
I check my plugs about 2k miles ago, I also compression tested it at that time and all was good.
Homemade WRX is offline   Reply With Quote
Old 08-20-2004, 10:31 PM   #4
totoherbs
Scooby Guru
 
Member#: 7321
Join Date: Jun 2001
Chapter/Region: NESIC
Location: waltham, ma
Vehicle:
.... 122 IggPoints
Work... ahhh... so tired.

Default

Hows the idle? The other day my car started to idle like **** and then the cel blinked a few times. I think it was a missfire... but it only happend once and after that she was driving fine. I dont know dude.
totoherbs is offline   Reply With Quote
Old 08-20-2004, 11:37 PM   #5
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

my car idles like crap...it's very rough. when accelerating (or attempting to) the car sounds like there is a gap in the exhaust note and makes a poping sound...also the power isn't there and then above about 4k rpms the engine cleans up but the EGT's drop...
Homemade WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone ever have trouble fitting underdrive crankshaft pulleys? Corn-Picker Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 01-25-2002 06:10 PM
Anyone ever have a strut mount replaced? have estimate, want input AC Lerok Service & Maintenance 7 12-07-2001 01:24 PM
Anyone ever have a car shipped? JasonRan General Community 2 12-05-2001 09:50 PM
Help...Anyone ever have their wheels milled? Whiplash Brakes, Steering & Suspension 6 05-09-2001 05:56 PM
('93-'01) anyone ever have this problem starting your RS? IMPRZME Impreza Forum 7 05-09-2001 01:02 AM


All times are GMT -4. The time now is 03:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.