Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-20-2004, 07:02 PM   #1
scubydrew
Scooby Specialist
 
Member#: 32609
Join Date: Feb 2003
Vehicle:
2005 saab 9-2x
rhd ej20tt sold...

Default Link Help

so today I decided it was time to install link after having it for months. Here's the problem I plug it in and try to load a map and it say unable to establish connection with link computer. What's going on. I'm thinking either the ribbon cable from the serial link is bad but then again I just replaced it or the cable from the labtop to the serial link is bad. I really don't know but this is what I'm guessing. someone help
* Registered users of the site do not see these ads.
scubydrew is offline   Reply With Quote
Old 08-21-2004, 12:29 PM   #2
Wedge
Scooby Specialist
 
Member#: 2279
Join Date: Sep 2000
Chapter/Region: South East
Location: The MIA
Vehicle:
2000 Slingshot
Pastelito Racing

Default

Is the LINK logo on the top right spinning?? It could be your version of the software you have loaded up on the laptop. At least thats what happened to me.
Wedge is offline   Reply With Quote
Old 08-21-2004, 07:53 PM   #3
WRC 555
Scooby Newbie
 
Member#: 94
Join Date: Jul 1999
Chapter/Region: MAIC
Vehicle:
1999 2.5 RS-T RBP
EJ257 Hybrid Link'd

Default

Do you the keys on 'ignition on'? If the car is completely off it will not connect.
WRC 555 is offline   Reply With Quote
Old 08-22-2004, 06:34 AM   #4
scubydrew
Scooby Specialist
 
Member#: 32609
Join Date: Feb 2003
Vehicle:
2005 saab 9-2x
rhd ej20tt sold...

Default

the car was on the on position. could it be that i made my own plug and play harness. i didn't want to have to wire it in and not be able to go back to stock so i made my own harness.
scubydrew is offline   Reply With Quote
Old 08-22-2004, 06:37 AM   #5
White 2.5rs
Scooby Guru
 
Member#: 39936
Join Date: Jul 2003
Vehicle:
99RS TWE&SCAT EJ257
Hydra+HMist+PPG+35R=DEATH

Default

what the?
if u made ur own harness and did it properly it should work
what connectors did u use?
White 2.5rs is offline   Reply With Quote
Old 08-22-2004, 02:35 PM   #6
scubydrew
Scooby Specialist
 
Member#: 32609
Join Date: Feb 2003
Vehicle:
2005 saab 9-2x
rhd ej20tt sold...

Default

i used the ecu connector from the same style ecu as mine. i have a 96 and it's seperated into 2 sections. I took the clip off the mother board of the other ecu and ran the link side wires to the back of it.
scubydrew is offline   Reply With Quote
Old 08-22-2004, 02:59 PM   #7
PHATsuby
Scooby Guru
 
Member#: 13617
Join Date: Dec 2001
Chapter/Region: MWSOC
Location: MN
Vehicle:
2001 Legacy GT back
to stock is a project too

Default

check your com port, if you have anti virus software it can mess the port up so that it wont communicate, disable any stuff you think may be messing it up.

what operating system are you using? i know on my laptop xp wont let me use my serial port so i have both 98 and xp, 98 for tuning.

could be something like that but do wedge's suggestion first as he has the link.

Ben
PHATsuby is offline   Reply With Quote
Old 08-22-2004, 09:53 PM   #8
scubydrew
Scooby Specialist
 
Member#: 32609
Join Date: Feb 2003
Vehicle:
2005 saab 9-2x
rhd ej20tt sold...

Default

i don't think it's the com port because I hooked up the wideband tonight without any problems. I'm going to load another pclink and try that.
scubydrew is offline   Reply With Quote
Old 08-24-2004, 08:57 PM   #9
scubydrew
Scooby Specialist
 
Member#: 32609
Join Date: Feb 2003
Vehicle:
2005 saab 9-2x
rhd ej20tt sold...

Default

does anyone think the problem could be with windows xp?
scubydrew is offline   Reply With Quote
Old 08-24-2004, 09:03 PM   #10
dunk
Scooby Guru
 
Member#: 15359
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Fairfax, VA
Default

I'm running pclink on xp with 0 problems.

Duncan
dunk is offline   Reply With Quote
Old 08-25-2004, 02:23 PM   #11
scubydrew
Scooby Specialist
 
Member#: 32609
Join Date: Feb 2003
Vehicle:
2005 saab 9-2x
rhd ej20tt sold...

Default

does anyone know what the blue switch does inside link? there's two choices on or 1.
scubydrew is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cusco rear adjustable arms/links help wlelandj Brakes, Steering & Suspension 4 04-07-2003 09:13 AM
Link help Skulltoy Engine Management & Tuning 0 03-30-2003 10:40 PM
link help mkbvictory Engine Management & Tuning 5 01-15-2003 01:46 PM
link help!!!!! gabewrx Engine Management & Tuning 9 10-22-2002 01:49 PM
Link help Impreza Rider Normally Aspirated with bolt-on Forced Induction Powertrain 51 05-22-2002 02:18 AM


All times are GMT -4. The time now is 06:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.