Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-20-2004, 07:03 PM   #1
BATSCUBIE
Scooby Newbie
 
Member#: 56850
Join Date: Mar 2004
Location: Ft. Lauderdale
Vehicle:
1987 WHEELCHAIR
CROME

Default stupid security light

i disconnected the battery yesterday, reconnected it and now the stupid security light is flashing while the car is parked and during driving. any help would be greatly appreciated. UTEC, hks TT type 0.

thanks
ben
* Registered users of the site do not see these ads.
BATSCUBIE is offline   Reply With Quote
Old 08-20-2004, 07:23 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

This isn't about engine management, you should have posted this in the Car Stereo and Security forum. But anyway it appears that your alarm is in valet mode, to "fix" it hold down the unlock button on the remote for a few seconds with the drivers door open.
Mulder is offline   Reply With Quote
Old 08-20-2004, 07:49 PM   #3
BATSCUBIE
Scooby Newbie
 
Member#: 56850
Join Date: Mar 2004
Location: Ft. Lauderdale
Vehicle:
1987 WHEELCHAIR
CROME

Default

hey dude, thanks for the info, sorry for posting in the wrong space, dancing banna for you

ben
BATSCUBIE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
security light doesnt light up. alarm and keyless dont work? jbark1018 Car Audio, Video & Security 15 03-14-2010 08:52 PM
security light with upgraded security system? bluesubie81 Interior & Exterior Modification 3 08-07-2005 12:32 PM
stupid flashing security light BATSCUBIE South East Region Forum 3 08-21-2004 11:01 AM
stupid question about security light IncubusDude Newbies & FAQs 1 04-23-2002 10:49 AM


All times are GMT -4. The time now is 07:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.